Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Issue with Internet Explorer.

26 Sep 2012   #1
darkhorse

Windows 7 Ultimate
 
 
Issue with Internet Explorer.

Forgive me. This issue is on a Vista notebook.

It can go on the network, but cannot get on the Internet with Internet Explorer.

I installed Google Chrome, and this is working fine.

For info, here's what I get, if I would got on the Inet via IE.

What can cause this issue ?




Attached Thumbnails
-ieissue.jpg  
My System SpecsSystem Spec
.

26 Sep 2012   #2
Debbie B

Windows 7 Enterprise x64
 
 

Hi,

I would suggest you to follow the below mentioned steps in order which could fix the issue:

Run an Internet Explorer reset Fix it http://go.microsoft.com/?linkid=9646978
Did you try uninstalling and reinstalling IE. If not, then use the following FIXIT for uninstalling the same http://go.microsoft.com/?linkid=9787447 Then proceed with downloading an updated version of IE from the: http://windows.microsoft.com/en-IN/internet-explorer/products/ie/home
If the issue still persists, try creating a New User account to check if the problem persists.

Share your comments if it solved your problem.
My System SpecsSystem Spec
27 Sep 2012   #3
darkhorse

Windows 7 Ultimate
 
 

Thanks for your reply.

The link http://go.microsoft.com/?linkid=9787447

Does not work for Vista 32 bit
My System SpecsSystem Spec
.


27 Sep 2012   #4
darkhorse

Windows 7 Ultimate
 
 

I got it uninstalled/installed.

But if I will download, and reply save, this doesn't work. I have to choose the save as option.

Why ?
My System SpecsSystem Spec
27 Sep 2012   #5
darkhorse

Windows 7 Ultimate
 
 

Attached dumps shows what I mean :-)


Attached Thumbnails
-run.jpg   -save.jpg  
My System SpecsSystem Spec
27 Sep 2012   #6
Debbie B

Windows 7 Enterprise x64
 
 

Hi,

Glad to hear from you. Hope the Internet Explorer is working fine now?

You can try right clicking the file you are trying to download and chooseSave Target As”. This option will let you download the file you are trying to download. If that doesn’t work kindly let us know if this same issue occurs on different browsers as well?
My System SpecsSystem Spec
27 Sep 2012   #7
darkhorse

Windows 7 Ultimate
 
 

Hi again.

The owner of the notebook now has it again.

The right click worked ok. In Google Chrome all there was working.

I don't think the owner needs to download at all, but we'll see what happens.

Thanks again for your great help
My System SpecsSystem Spec
27 Sep 2012   #8
Debbie B

Windows 7 Enterprise x64
 
 

Hi,

Its been a pleasure helping you
My System SpecsSystem Spec
Reply

 Issue with Internet Explorer.




Thread Tools





Similar help and support threads
Thread Forum
Desktop WIFI Internet Issue - Connected, but Slow/Dropped Internet
I've been battling this particular issue for a couple of weeks now without much success. I have a custom built desktop where my WIFI connection will deteriorate to the point where internet (and gaming over Steam, etc...) will be either painfully slow or unable to load pages at all. Windows claims...
Network & Sharing
Internet Explorer Issue
How do I permanently stop getting this in Internet Explorer 9: Internet Explorer cannot display the webpage and The webpage cannot be found. THE WEBPAGE HONESTLY DOES EXIST SO HOW DO I permanently stop getting this in Internet Explorer: Internet Explorer cannot display the webpage and The webpage...
Browsers & Mail
Internet Explorer 10 Browser issue
every time I go online and go to www.google.com the address changes to a weird value I seem to think my browser has been hijacked but my antivirus wont pick up a virus or spyware. I have used malwarebytes spybot all sorts of programs to fix the issue but it wont would like some help on how to...
Browsers & Mail
Internet Explorer 10 & Active X issue.
Hi Guys, I am using Windows 7 64 bit Service Pack 1 and Internet Explorer Version 10.0.9200.16540 and I am having trouble with installing an Active X control. I looked at my browser security settings (and everything appears to be OK), disabled my pop-up blocker... but I still can't install...
Browsers & Mail
Internet explorer 10 issue
Hi guys I made the decision to download IE10. To be honest I cannot make any distinguishable difference to IE9 in terms of speed. I don't like the fact that to switch to 64 bit browsing you need to change enabled protection something or other and reboot. Seems a pain. Anyway the main...
Browsers & Mail
Internet Explorer 8 Issue
Hello, I am using Windows 7 which has IE8. Suppose if i am on yahoo.com and then i press Ctrl+N key then insead of opening new window with blank page it opens yahoo.com in new window also. Why and how to fix ? Thanks.
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App