Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Firefox 3.5.3 : Flash progress bar problem

20 Sep 2009   #1
Lebon14

Windows 7 Home Premium x64 SP1
 
 
Firefox 3.5.3 : Flash progress bar problem

Hi guys.
I have one of those problems that has been a big bother since I upload lots of file to friends and stuff.

Each time I try to use Megaupload, MediaFire or any other place that use Flash-based upload interface, the progress bar goes at 100% without even starting.

Exemple. I want to upload a 25MB file to megaupload. Select the file, enter the comment and press send.

The progress portion appears. The progress bar goes from 0% to 100% and stops the upload (that had probably only a few bytes sent). Then, when the verification progress ends, ERROR! (see Edit2).

I tried to desactivate all my additional Add-ons like AdBlock Plus, MultiRowToolbar and Test Pilot but nothing.

I've also asked the official forum with no good answer.

I hope you guys can shed some light on this.

Later

EDIT

I uploaded a file, then it gave a succesful link... I download the resulting link and the file worked... how the hell did I upload a 35MB big in two seconds?!?

Also, it depends on the websites, some will do that but the upload is not actually finished. I think of Youtube and Photobucket.

EDIT 2

Tried another file on Megaupload. This time it gave me an error. "Undefined" :\


My System SpecsSystem Spec
.
22 Sep 2009   #2
Lebon14

Windows 7 Home Premium x64 SP1
 
 

Bump. Coz I need help.
My System SpecsSystem Spec
25 Sep 2009   #3
Lebon14

Windows 7 Home Premium x64 SP1
 
 

please... pretty please...
My System SpecsSystem Spec
.

25 Sep 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Lebon14 View Post
please... pretty please...
Hey L

I have an idea. Set up another profile in firefox. Since the settings are individual you should work. you will have to re-install all the addons etc.

before you do there is an addon called FEBE that backs up the firefox profile. good idea to do a backup first. if the new profile doesn't work and you have a working back up you could even un-install firefox then re-install

hope this helps


ken
My System SpecsSystem Spec
25 Sep 2009   #5
Lebon14

Windows 7 Home Premium x64 SP1
 
 

I'll backup using MozBackup. And I'll try another profile.

EDIT

Nope. Still the same problem with an empty profile.

EDIT 2

Still the same problem with a Firefox re-install (I even cleaned the registery before)
My System SpecsSystem Spec
25 Sep 2009   #6
Lebon14

Windows 7 Home Premium x64 SP1
 
 

Alright, me and zigazag amde these :
- New Profile
- Re-Install.
Now, we suspect two things
- Viruses
- Hardware problem

The scan, with NOD32, is underway but stuck on a 2GB file that was on my desktop (at 91%).

After that, I will try my other network card to see if the problem appears there too.
Also, here is a nice Speedtest for ya (in case) :


EDIT

Anti-virus scan finished. Log is attached (P.S it's in in French... but should be straight forward)


Attached Files
File Type: txt log_nod32.txt (57.4 KB, 39 views)
My System SpecsSystem Spec
25 Sep 2009   #7
zigzag3143

Win 8 Release candidate 8400
 
 

Lebon14

You know that NOD32 is generating error messages on the 7Zip files. You might want to use either winzip, or winrar, which NOD32 like better. It didnt show any errors but most of the files it couldn't read are Javascript files and Gif files, both of witch are great places for a virus to hide.

Ken
My System SpecsSystem Spec
25 Sep 2009   #8
Lebon14

Windows 7 Home Premium x64 SP1
 
 

Well, I didn't create those 7Zip files. I don't like them either. I usually use either ZIP or RAR. And, they are in the Thrash XD.

Also tried my other network card... it didn't work.
My System SpecsSystem Spec
25 Sep 2009   #9
zigzag3143

Win 8 Release candidate 8400
 
 

Lebon14

have you run a system file check? if verifies the system files and repair them if necessary. in search type cmd> right click and run as admin.

instructions are here Elevated Command Prompt

in cmd window type sfc /scannow

when it finishes it will give you the results

let uws know what the results are


Ken
My System SpecsSystem Spec
25 Sep 2009   #10
Lebon14

Windows 7 Home Premium x64 SP1
 
 

sfc /scannow did not find any errors.
I forgot to install the SP2 for Vista. Let's see if it solves it.

EDIT

Didn't do it...
Halp
My System SpecsSystem Spec
Reply

 Firefox 3.5.3 : Flash progress bar problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 upgrade taking over 48 hours, no progress in progress bar
Hi all, I've recently tried to upgrade to windows 7 home premium 64bit from windows 7 ultimate 64bit (licencing issues). It's a bit strange, but it does seem to work for people. Anyway, I progressed to the 'upgrading windows' section of the upgrade without any problems, until I hit 'transferring...
Installation & Setup
Firefox flash problem
On my home computer I cannot enable flash player as it does not come up in the add-on menu. I have attempted to re-install Adobe Flash Player several times. This is extremly frustrating especially when I need Flash Player for BF3 Battlelog
Browsers & Mail
Firefox Flash problem!
Hello guys. Suddenly when I heard Foo Fighters, the flash crashed! I don't know if Adobe is aware of this, but I just wanted to post it to confirm it's not only me. Version: 10.3.183.10 Updated: 23. september 2011 Sorry for Dualscreen shot.
Browsers & Mail
Acronis 2010 Progress Window-Font Problem
Fonts are 1/2 height? This problem is hard to explain but using Acronis True Image Home 2010, I have the following problem. I think the best way to describe it is to use an example. I use Acronis True Image Backup. When you are doing a backup, it shows a "Progress" screen...
Backup and Restore
Firefox and Flash player crash problem
Firefox started to give me some trouble a couple of days and it seems I can't view pages who have Flash content installed. It seems to crash for no apparent reason, or if I let it play, after 2 seconds or so the browser also stops responding. I updated both, Flash player and Firefox to their latest...
Software
Boot Problem - W7x64 Stuck At Green Progress Bar, XP OK
I'm having a Windows 7 x64 boot problem that has me stumped. My system is per my profile. I have a dual boot (Windows 7 64 bit and XP 32 bit) system that has been working flawlessly for about 3 months but now, after rebooting into Windows 7 for the first time in a couple weeks, I can't get past the...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App