Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Firefox 3.5.3 : Flash progress bar problem


20 Sep 2009   #1

Windows 7 Home Premium x64 SP1
 
 
Firefox 3.5.3 : Flash progress bar problem

Hi guys.
I have one of those problems that has been a big bother since I upload lots of file to friends and stuff.

Each time I try to use Megaupload, MediaFire or any other place that use Flash-based upload interface, the progress bar goes at 100% without even starting.

Exemple. I want to upload a 25MB file to megaupload. Select the file, enter the comment and press send.

The progress portion appears. The progress bar goes from 0% to 100% and stops the upload (that had probably only a few bytes sent). Then, when the verification progress ends, ERROR! (see Edit2).

I tried to desactivate all my additional Add-ons like AdBlock Plus, MultiRowToolbar and Test Pilot but nothing.

I've also asked the official forum with no good answer.

I hope you guys can shed some light on this.

Later

EDIT

I uploaded a file, then it gave a succesful link... I download the resulting link and the file worked... how the hell did I upload a 35MB big in two seconds?!?

Also, it depends on the websites, some will do that but the upload is not actually finished. I think of Youtube and Photobucket.

EDIT 2

Tried another file on Megaupload. This time it gave me an error. "Undefined" :\


My System SpecsSystem Spec
.

22 Sep 2009   #2

Windows 7 Home Premium x64 SP1
 
 

Bump. Coz I need help.
My System SpecsSystem Spec
25 Sep 2009   #3

Windows 7 Home Premium x64 SP1
 
 

please... pretty please...
My System SpecsSystem Spec
.


25 Sep 2009   #4

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Lebon14 View Post
please... pretty please...
Hey L

I have an idea. Set up another profile in firefox. Since the settings are individual you should work. you will have to re-install all the addons etc.

before you do there is an addon called FEBE that backs up the firefox profile. good idea to do a backup first. if the new profile doesn't work and you have a working back up you could even un-install firefox then re-install

hope this helps


ken
My System SpecsSystem Spec
25 Sep 2009   #5

Windows 7 Home Premium x64 SP1
 
 

I'll backup using MozBackup. And I'll try another profile.

EDIT

Nope. Still the same problem with an empty profile.

EDIT 2

Still the same problem with a Firefox re-install (I even cleaned the registery before)
My System SpecsSystem Spec
25 Sep 2009   #6

Windows 7 Home Premium x64 SP1
 
 

Alright, me and zigazag amde these :
- New Profile
- Re-Install.
Now, we suspect two things
- Viruses
- Hardware problem

The scan, with NOD32, is underway but stuck on a 2GB file that was on my desktop (at 91%).

After that, I will try my other network card to see if the problem appears there too.
Also, here is a nice Speedtest for ya (in case) :


EDIT

Anti-virus scan finished. Log is attached (P.S it's in in French... but should be straight forward)


Attached Files
File Type: txt log_nod32.txt (57.4 KB, 39 views)
My System SpecsSystem Spec
25 Sep 2009   #7

Win 8 Release candidate 8400
 
 

Lebon14

You know that NOD32 is generating error messages on the 7Zip files. You might want to use either winzip, or winrar, which NOD32 like better. It didnt show any errors but most of the files it couldn't read are Javascript files and Gif files, both of witch are great places for a virus to hide.

Ken
My System SpecsSystem Spec
25 Sep 2009   #8

Windows 7 Home Premium x64 SP1
 
 

Well, I didn't create those 7Zip files. I don't like them either. I usually use either ZIP or RAR. And, they are in the Thrash XD.

Also tried my other network card... it didn't work.
My System SpecsSystem Spec
25 Sep 2009   #9

Win 8 Release candidate 8400
 
 

Lebon14

have you run a system file check? if verifies the system files and repair them if necessary. in search type cmd> right click and run as admin.

instructions are here Elevated Command Prompt

in cmd window type sfc /scannow

when it finishes it will give you the results

let uws know what the results are


Ken
My System SpecsSystem Spec
25 Sep 2009   #10

Windows 7 Home Premium x64 SP1
 
 

sfc /scannow did not find any errors.
I forgot to install the SP2 for Vista. Let's see if it solves it.

EDIT

Didn't do it...
Halp
My System SpecsSystem Spec
Reply

 Firefox 3.5.3 : Flash progress bar problem




Thread Tools



Similar help and support threads for2: Firefox 3.5.3 : Flash progress bar problem
Thread Forum
Windows 7 upgrade taking over 48 hours, no progress in progress bar Installation & Setup
Solved Firefox flash problem Browsers & Mail
Firefox Flash problem! Browsers & Mail
Solved Acronis 2010 Progress Window-Font Problem Backup and Restore
Firefox and Flash player crash problem Software
Boot Problem - W7x64 Stuck At Green Progress Bar, XP OK BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:45 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33