Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer and Google Chrome not loading but Firefox is

07 Oct 2012   #1

windows 7 64bit
 
 
Internet Explorer and Google Chrome not loading but Firefox is

this is a really strange problem that I just started experiencing yesterday. when I click on google chrome or internet explorer it will not load, if I keep attempting to load it, it will eventually load after the 4th or 5th try, all other programs load instantly. I have uninstalled Chrome, reset my profile and ran both Virus and malware scans and it finds nothing, the only thing it may have something to do with is I noticed my search engine had changed to searchonme which I guess is malware. I deleted all instances of searchonme from the registry and used ccleaner to delete browsing data and cache but still google chrome will not load and if it does then the pages don't load, just hang and I eventually get page unresponsive. when internet explorer eventually loads the pages load fine, but I use Chrome as my main browser so would like it working again! anything you need just let me know.

thanks

My System SpecsSystem Spec
.

Reply

 Internet Explorer and Google Chrome not loading but Firefox is




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:39 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33