Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Browsers not exploring www.google.com


09 Oct 2012   #1

 
 
Browsers not exploring www.google.com

I installed "Hotspot Shield" and got a problem with the website www.google.com. My both browsers IE9 and Mozilla firefox explore all websites except Google website. Plz help me solving this problem. waiting .....

My System SpecsSystem Spec
.

09 Oct 2012   #2

Windows 7 Enterprise x64
 
 

Hi,

If this issue started occurring after doing some recent software changes on your computer, then I would suggest you to restore your system back to a date when it was working fine. System Restore will affect Windows system files, programs, and registry settings only.

For System Restore steps, you can refer to the URL mentioned: http://windows.microsoft.com/en-US/windows7/products/features/system-restore
My System SpecsSystem Spec
09 Oct 2012   #3

 
 

DEBBIE B ! system restoring didn't work. plz tell another way of solving the issue. the issue is created all because of "Hotspot Shield".
My System SpecsSystem Spec
.


09 Oct 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

Have you removed Hotspot Shield? What is the purpose of Hotspot Shield too?
My System SpecsSystem Spec
09 Oct 2012   #5

 
 

yes i have removed hotspot shield. the purpose of it is to access the websites blocked by country
My System SpecsSystem Spec
09 Oct 2012   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

Are you sure that Hotspot shield is a trustworthy program? Please download Microsoft Security Essentials (link in my signature) and run a full scan of your system.

Please post back your results.

Thanks,

Harry
My System SpecsSystem Spec
09 Oct 2012   #7

 
 

OK i will try MSE and will inform you HARRY
My System SpecsSystem Spec
09 Oct 2012   #8

 
 

Microsoft Security Essentials also failed to solve the problem. If i try to install a fresh copy of Windows7, will the problem be solved ?
My System SpecsSystem Spec
10 Oct 2012   #9

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

You could try it by using:

Clean Reinstall - Factory OEM Windows 7

However, if the browser is able to redirect to other webpages then I don't think it is a problem with your Windows installation. Have you contacted your ISP (Internet Service Provider) about the problem?
My System SpecsSystem Spec
10 Oct 2012   #10

Windows 7 Pro. 64/SP-1
 
 

Quote   Quote: Originally Posted by x BlueRobot View Post
Have you removed Hotspot Shield? What is the purpose of Hotspot Shield too?
This might help.
Free VPN for iPhone, Android, Mac and Windows for secure and private browsing, accessing blocked sites and unblocking Facebook and Youtube - Hotspot Shield
My System SpecsSystem Spec
Reply

 Browsers not exploring www.google.com




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:45 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33