Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems after re-installing internet explorer 9

22 Oct 2012   #1
Northerner

Windows 7 Home Premium 32bit.
 
 
Problems after re-installing internet explorer 9

I removed IE9 last week, but because of problems (lost screen gadgets ) I decided to re-install it. It appears to have loaded but there are no icon or mention of it in the "all programs" menu.If I type explorer in the search box I get (internet explorer no add-ons).
Is something missing from the program?.

Regards
Northerner


My System SpecsSystem Spec
.
22 Oct 2012   #2
Brink

64-bit Windows 10 Pro
 
 

Hello Northerner,

Double check to see if you have the C:\Program Files\Internet Explorer\iexplore.exe file.

If so, then you could create a new Internet Explorer shortcut in Start Menu -> All Programs to this file to have one. You could also right click on the iexplore.exe file to "Pin to Taskbar".
Start Menu All Programs - Add or Delete Shortcuts
Hope this helps,
Shawn
My System SpecsSystem Spec
Reply

 Problems after re-installing internet explorer 9




Thread Tools




Similar help and support threads
Thread Forum
impossible installing internet explorer 10 and 11
I'm italian.Hi everyone. I'm problem whit installation of internet explorer 10 and 11. Error WINDOWS UPDATE 9C47 I have run sfc /scannow Here the folder CBS Wikisend: free file sharing service I Copied the content of the Packages folder to the folder ...
Windows Updates & Activation
Installing Internet Explorer 10, Error 9C59
Hi, I keep on getting 9C59 error code while trying to install Internet Explorer 10 through windows update. I also fail to install using the standalone installer. Please assist me. Thanks
Windows Updates & Activation
Installing from DVD drive opens in Internet Explorer
This is frustrating, just did a fresh install on SSD of WIndows 7 x64 and went to install the AVG disc and it opens up in an internet explorer window. How do I turn this junk off, does it to me now with all Discs
Hardware & Devices
Problem installing Internet Explorer 9
Problem installing Internet Explorer 9 Whenever I want to install Internet Explorer 9 in my windows 7 ultimate x86 i got this error http://im26.gulfup.com/2012-03-13/1331639865221.jpg Thanks in advance for help
Browsers & Mail
Windows Explorer (Not Internet Explorer) Causing problems
I've never posted on a help forum before, so please bear with me. I have a Dell Studio 1749 laptop, running Windows 7 Home Premium 64bit. Windows Explorer is not working. That is, Windows Explorer, not Internet Explorer. It seemed like every forum I already checked this confused people....
General Discussion
Internet Explorer Problems
When i open internet explorer it will load and if i click any where it will freeze for about five minutes then be fine and also whenever i close a tab or a window or even open a new tab it will tell me internet explorer has stoped responding if i hit cancel it is fine but will pop up again later
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App