Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can no longer send e-mail with Windows Live Mail, error 0x800ccc78


24 Oct 2012   #1
Ooh

Windows 7, 64-bit, SP1
 
 
Can no longer send e-mail with Windows Live Mail, error 0x800ccc78

Hi,

I have been using WLM for some years. Yesterday, it stopped sending emails and now just leaves them in the Outbox. Here is most of what appears in the error box:

The message could not be sent because the server rejected the sender's email address. The sender's email address was 'xxxx@yyyy.com'.
Subject 'Newsflash'
Server Error: 553
Server Response: 553 Sorry, over your daily relay limit.
Server: 'smtpout.secureserver.net'
Windows Live Mail Error ID: 0x800CCC78
Protocol: SMTP
Port: 80
Secure(SSL): No

I don't send many emails and don't send emails with large attachments, so I don't know why the "over your daily relay limit" message appears.

Port 80 has worked for a long time and works (sends emails) from the other computers on the network, so it doesn't seem like I should need to select a different port number.

The "My server requires authentication" box is selected/ticked.

None of the settings have been changed for a long time.

Our ISP is GoDaddy.

Thanks for any advice.

My System SpecsSystem Spec
.

24 Oct 2012   #2

win7 ultimate / virtual box
 
 

have you changed your isp ?
what firewall and AV are you using ?

have you tried running through all your settings from the godaddy setup page .........
My System SpecsSystem Spec
24 Oct 2012   #3
Ooh

Windows 7, 64-bit, SP1
 
 

Quote   Quote: Originally Posted by ickymay View Post
have you changed your isp ?
what firewall and AV are you using ?

have you tried running through all your settings from the godaddy setup page .........
We have not changed our ISP.

We use Windows firewall with MS Security Essentials on all computers on network. No issues with email on the other computers; however, the others use Windows Mail whereas I use WLM.

I have not recently gone through the GoDaddy settings, but am using the exact settings they provided and reviewed with me when I set up WLM, and these same settings work fine on other computers we use.

Does this give you any ideas about how to fix the problem? Thanks.
My System SpecsSystem Spec
.


24 Oct 2012   #4

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

In WLM
1st, check your outbox
--move anything in it to a new folder in the Storage folder
-- call it WLM_OutBad

2nd, check your inbox for the Godaddy account
-- move anything in it to a new folder in the Storage folder
-- call it WLM_InBad

On your GoDaddy acount - online
check your inbox
-- move anything in that to a new folder, call it GD_InBad

This makes sure that a bad eMail stuck on one side or the other is not causing you pain. Plus you have a backup of anything in those folders.

Godaddy eMail Client settings

I took a quick look and suggest that you change your servers to use the SSL setting, different port numbers and a few checkboxes - not a lot of effort, but provides a more secure messaging environment. Plus port 80 is odd to see being used for eMail - GD says it works, you say it worked.... it's just an odd port for eMail

GD doesn't make it clear what "My server requires authentication" should be set - try it one way, then the next. Std is yes / ticked.

If you could post tab 1 and tab 4 (general and advanced) of teh account, it would help discuss settings.

Make sure you erase any personal inforamtion, such as full name, server name, and eMail address - that includes the title bar.

Double check your server names - pop.mail.GDdomain - not pop@Tmail@GDdomain (same goes for smtp)
My System SpecsSystem Spec
24 Oct 2012   #5

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Is this a new setup using WLM?

If so, try this. Edit the account and untick "Include this account when sending...." on the general tab
Create a new account but do not let WLM try to configure it for you.
tick the manual configuration box on the first screen
Make it a POP3 account and follow the GD instructions to configure WLM. If they don't have specific WLM instructions, almost any eMail client instructions will work - they pretty much have all the same fields.

I've seen WLM autoconfigure problems before. It does great when it knows, but not so great on the unknown. Plus, it often wants to make IMAP accounts

oh well.....some decisions have to be made or else it's not really automation.
My System SpecsSystem Spec
25 Oct 2012   #6
Ooh

Windows 7, 64-bit, SP1
 
 

SB:

No, it's not a new WLM account.

After reading your message last evening, I moved one of the two messages sitting in the Outbox out of the Outbox, and tried to send the remaining one, but it didn't transmit. I switched off the computer for the night. This morning when I booted up, the one remaining message got sent! So perhaps it was due to a bad email, as you mentioned.

In the meantime, I deleted the other email, as it was only going to someone in our office.

Thanks!
My System SpecsSystem Spec
25 Oct 2012   #7

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Ooh Cool!

Thanks for the info re: new WLM account.
Does this mean that you're good-to-go? Everything is working now, or were you only able to get those few msgs through?

Bill
.
My System SpecsSystem Spec
25 Oct 2012   #8
Ooh

Windows 7, 64-bit, SP1
 
 

Hey Bill,

Just tried sending an email and it went

I think the problem is resolved . . . thank goodness!

Ooh
My System SpecsSystem Spec
25 Oct 2012   #9

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Excellent news, glad to help. Could you mark this thread as solved?
Thanks.
My System SpecsSystem Spec
Reply

 Can no longer send e-mail with Windows Live Mail, error 0x800ccc78




Thread Tools



Similar help and support threads for2: Can no longer send e-mail with Windows Live Mail, error 0x800ccc78
Thread Forum
Solved Windows Live Mail 2011 Error - Unable to send emails, only can receive Browsers & Mail
Can't send e-mail using Windows Live Mail Browsers & Mail
Can't send email- windows live error ID: 0x800ccc78 Browsers & Mail
Solved Live mail trying to send deleted mail Browsers & Mail
Windows Live Mail won't send or Rx mail Browsers & Mail
Cant' Send E-mail with Windows Live Mail!! Browsers & Mail
Can receive but cannot send mail via LIVE MAIL Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:11 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33