Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WLM sending email from default account


02 Nov 2012   #1

Windows 7 Home Premium
 
 
WLM sending email from default account

Been searching for an answer for this for an hour. I have three accounts in WLM. One of them is not working properly.
FYI I had this same problem when backing up my system last year. I never resolved it and just lived with it. Now I am setting up a new computer and the problem is still here.
When I reply to a message in this account it reverts to sending it with the default email. So it does not include the signiture and does not send from the correct account. The trick is it only does this with the transfered/backed up emails. Since I've setup my new computer and configured the three accounts in WLM I have two new emails in that account. I can send from those just fine and windows recognizes the account I'm sending from and puts in the proper signiture. So it only does it to the "old" emails that I backed up. For some reason WLM is not properly reading those "old" emails and recognizing the account they are from.
Again this happened a year ago but I just lived with it. As after a few days I would be replying to new emails and it would work fine. If I went back and tried to reply to an email that was "old" or "backed up" it would revert to sending with my default email just as my new computer is doing now.
Any WLM geniuses out there?
Thanks

My System SpecsSystem Spec
.

02 Nov 2012   #2

Win7 H.Prem. 32bit+SP1
 
 

Hi bosoxwin, welcome to Seven Forums.
Please post a full page image of WLM without showing your mail address.
Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
02 Nov 2012   #3

Windows 7 Home Premium
 
 

Thanks for trying to help but I rather not as I can't/don't know how to hide stuff. What are you looking for?
I also noticed that it's happening with both secondary accounts. The new emails I send without a problem. But when I try to reply to an older email from either of those accounts, it wants to send it from my default account.
My System SpecsSystem Spec
.


Reply

 WLM sending email from default account




Thread Tools



Similar help and support threads for2: WLM sending email from default account
Thread Forum
Is default email account type deteremined by type of device? Microsoft Office
making a webmail account my default email client Browsers & Mail
Solved Outlook 2010 Problem sending email from one account Microsoft Office
Sending a fax trough Windows seven or email General Discussion
Using Gmail as default email account Browsers & Mail
email format & sending Browsers & Mail
Spell Checking when sending email Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:24 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33