Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Good site returning 404 error


03 Nov 2012   #1

Win 7 Home Premium and Win XP/SP3 Home 32 bit (desktop); Win 7 x64 Home Premium (laptop)
 
 
Good site returning 404 error

A site I visit occasionally - Sport Lemon - From Bar - From Sport - Watch Live Sports Online - FromSport - recently changed names and since then the home page shows but all of the links return a "404 - Not Found" error. Tried with four browsers - Opera (2), IE9, Waterfox 16 - with caches cleared. Works fine at public library and ISP says it's ok for them. Firewall is Comodo and Java is disabled, tho it doesn't seem the site's using it. Win 7x64. Any suggestions about what might be going on? Thanks,


My System SpecsSystem Spec
.

04 Nov 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Will the site work correctly through a web based proxy?

Hide My Ass! Free Proxy and Privacy Tools - Surf The Web Anonymously

Anonymouse.org

You might try clearing your dns cache

Open an advanced command prompt

Start> In search box type cmd> In results above right click on cmd.exe and choose Run as administrator> When command prompt opens type

ipconfig /release

Enter

ipconfig /renew

Enter

ipconfig /flushdns

Enter

See if that helps. A Guy
My System SpecsSystem Spec
04 Nov 2012   #3

Win 7 Home Premium and Win XP/SP3 Home 32 bit (desktop); Win 7 x64 Home Premium (laptop)
 
 

Thanks, but no, it didn't solve it. Nor did the web proxy, I assume because HMA's web proxy doesn't support online TV (see lower right, Web Proxy vs. ProVPN box). I'd already been thinking of subscribing to a VPN site, tho a different one than HMA. But I'd like to figure out why on my computer (and laptop from home) the site's not working right without one.
My System SpecsSystem Spec
.


04 Nov 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Sorry, I don't know what this means
Quote:
HMA's web proxy doesn't support online TV (see lower right, Web Proxy vs. ProVPN box).
Your provider? HMA? Since this started after the site changed names, it sounds like some sort of dns issue, although you say the home page opens. For me clicking one of the links opens a new, smaller window with no url bar, almost like a popup window. If you go directly to the address (C&P), does that work?

http://www.frombar.tv/v-2/18/176/v-397656.html

What happens if you go to the home page using the IP address?

88.80.13.254

A Guy
My System SpecsSystem Spec
04 Nov 2012   #5

Win 7 Home Premium and Win XP/SP3 Home 32 bit (desktop); Win 7 x64 Home Premium (laptop)
 
 

Your link got the "Not Found" message and using the IP address didn't solve it either.

I should clarify that while, as far as I know the site name changed within the past week or two, I don't know if my problem is related. My provider is Optimum, formerly Bresnan here and Cablevision back east. Their rep saw the same pop up as you and she said they don't block any sites. I use an ad blocker, Ad Muncher, so what I normally see after clicking on an event link is a new page with a video screen on the left and sometimes a chat box on the right (disabling the ad blocker has no effect on the current problem). Thanks,
My System SpecsSystem Spec
04 Nov 2012   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Try going to the site in safe mode. Choose safe mode with networking:

Safe Mode

If that works (or even just gets the new page but the video will not show), then try performing a clean start to see if there is a conflict.

Troubleshoot Application Conflicts by Performing a Clean Startup

A Guy
My System SpecsSystem Spec
04 Nov 2012   #7

Win 7 Home Premium and Win XP/SP3 Home 32 bit (desktop); Win 7 x64 Home Premium (laptop)
 
 

The problem disappeared in Safe Mode, so I'll try a clean start tomorrow and report back. Thanks,
My System SpecsSystem Spec
04 Nov 2012   #8

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

NP, let us know how it goes. A Guy
My System SpecsSystem Spec
04 Nov 2012   #9

Win 7 Home Premium and Win XP/SP3 Home 32 bit (desktop); Win 7 x64 Home Premium (laptop)
 
 

Started a quick run through and am finding no network to connect to websites. What should I do to deal with this?
My System SpecsSystem Spec
04 Nov 2012   #10

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Sorry? Not following that. A Guy
My System SpecsSystem Spec
Reply

 Good site returning 404 error




Thread Tools



Similar help and support threads for2: Good site returning 404 error
Thread Forum
Good music site Music, Pictures & Video
anybody try IE10 for windows 7-any good-it is on windows update site Browsers & Mail
Is there a good site for advanced questions? General Discussion
Good Site For Alternative Software Software
Anybody know a good free Webinar site Chillout Room
Looking for Good Site to Get Games for Asus Netbook Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:46 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33