Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WLM email problem

10 Nov 2012   #1
bensonbirdman

Windows 7
 
 
WLM email problem

Recently when sending emails with jpg attachments it takes ages to go and the recipients receive a file just containing numbers and letters which cannot be opened as a picture. file size not huge (1.87MB). When sending the 'green line' rapidly goes about 99% of the way and then stops. Sending the same thing from a Hotmail account works fine.


My System SpecsSystem Spec
.

10 Nov 2012   #2
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Hello benson mate just add the hotmail account to your WLM app.

Sign into WLM and follow pic > once you added the hotmail address it might ask for the settings in POP an STML in / out but when I added my hot address it just added the account. t just might ask if you want it as the default account - thats up to you but you can run more than one account in there. To delete an account right click on it > delete > delete? > OK.

If you want to set mail blockers PM me and I can let you know


Attached Thumbnails
-mail.png  
My System SpecsSystem Spec
10 Nov 2012   #3
Sir George

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by bensonbirdman View Post
Recently when sending emails with jpg attachments it takes ages to go and the recipients receive a file just containing numbers and letters which cannot be opened as a picture. file size not huge (1.87MB). When sending the 'green line' rapidly goes about 99% of the way and then stops. Sending the same thing from a Hotmail account works fine.
What setting do you have for encoding;

-email-encoding.jpg

HTH


My System SpecsSystem Spec
.


10 Nov 2012   #4
bensonbirdman

Windows 7
 
 
WLM email problem

Thanks for help but don't see how adding the hotmail account will help. My address book has about 2000 entries and I want to continue with my main address?

Re encoding setting - it is Western European (ISO)
My System SpecsSystem Spec
10 Nov 2012   #5
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Unfortunately you have to have a lot more posts on this Forum before I can send you a Private Message with one of my email addresses so that you could send me one of the images to test. Will try to work out another way. Here's a way!You could go to this link and just use the Contact Us page to send your email address. This is my site and all messages come to me anyway. Just fill in the contact us form and i will reply to you with an email address!
Welcome
My System SpecsSystem Spec
10 Nov 2012   #6
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Had another thought: I assume you have an up to date AV program in place. It might pay you to download and run Malwarebytes just to be on the safe side!
Malwarebytes
My System SpecsSystem Spec
10 Nov 2012   #7
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

The JPEG file you sent me opened perfectly. I notice that when running Malwarebytes, one rogue item was found and dealt with. that seems to have been the problem but perhaps you will send another file to one of your original contacts just to be sure and confirm back here.
Also mark this thread as "Solved".
My System SpecsSystem Spec
10 Nov 2012   #8
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Quote   Quote: Originally Posted by bensonbirdman View Post
Thanks for help but don't see how adding the hotmail account will help. My address book has about 2000 entries and I want to continue with my main address?

Re encoding setting - it is Western European (ISO)
Oh well mate it was just you said your Hotmail account was working and I thought it was just the easiest way out

Me I went to Hotmail cos my local ISP address kept crashing so I just got everyone to post to Hotmail - but I suppose you might get more mail then I do. The other original account still works from time to time. But it's what you want that counts.

Good luck!!
My System SpecsSystem Spec
10 Nov 2012   #9
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Quote   Quote: Originally Posted by mitchell65 View Post
Had another thought: I assume you have an up to date AV program in place. It might pay you to download and run Malwarebytes just to be on the safe side!
Malwarebytes
Yep Mitchell I would suggest running SuperAntiSpyware too - it picks up a lot of stuff the my Kaspersky and MBAM (Malwarebytes) miss.

SUPERAntiSpyware | Remove Malware | Remove Spyware - AntiMalware, AntiSpyware, AntiAdware! < red button free version
My System SpecsSystem Spec
Reply

 WLM email problem




Thread Tools





Similar help and support threads
Thread Forum
Outlook Email - Deleting Wrong Email Entry when starting new email
I have a situation where someone has 2 email addresses. One of them is now redundant and I have deleted it from the People section. However, when I am set to make a new email to that person and type the first letter of their name, in the pop up window (that you can click on) their old email...
Browsers & Mail
Persisting email problem
What I get at least twice each day is this; Unable to send or receive messages for the Bigpond account.The host 'pop3.live.com' could not be found. Please verify that you have entered the server name correctly. Server: 'pop3.live.com' Windows Live Mail Error ID: 0x800CCC0D Protocol: POP3...
Browsers & Mail
incoming Email problem
I have outlook 2013, I can send emails but for some reason I cannot receive them. My phone is receiving emails so I can only assume there is something stopping emails coming to my outlook. Can anyone help please.
Browsers & Mail
Help - Email problem
Now I have another problem. I put my e-mail account in as the default acc. I also put my wifes e-mail account in and everything looked good. BUT, she is not receiveing any e-mails at all, and all my e-mails are coming into both accounts so all my e-mails are doubled up, and she is getting nothing.
Browsers & Mail
Problem with email spamming
I have a friend with a hotmail account who is suffering spamming attacks. She only accesses Hotmail through the browser - does not use the Windows Mail or Live Mail clients. I had her scan the system with MBAM which found and cleaned up some stuff (though I didn't see the log). I followed up...
System Security
Problem with Yahoo email
I have made yahoo my default email through firefox:D BUT when I am on a website such as craigslist and I click the link to send the email, it takes me to me email but it in the email address line it has the email address and subject. How can I get rid of this? I will attach an example screen shot....
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App