Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Gmail attachments go to outbox in WLM

19 Nov 2012   #1

Windows 7 Pro 64 bit
 
 
Gmail attachments go to outbox in WLM

Good Morning

I am trying to solve a problem that has developed on my mother's laptop regarding Gmail. The laptop is running Windows 7 starter pack 32 bit, Internet Explorer 9 is the routine browser. There are three e-mail accounts being accessed through Windows Live Mail using POP3; the ISP account and two Gmail accounts.

After a year of correct operation a fault developed; any attachment or priority flag in a SENT Gmail message would cause the mail to go to the Outbox and stay there. There are no on-screen error messages, except a small icon on the WLM window above task bar. E-mails without attachments are not affected at all.

The ISP e-mail account works perfectly. Incoming mail on the two Gmail accounts is not affected. I have set up a yahoo mail account, which has identical port and TLS/SSL smtp settings as Gmail and it works perfectly.

In the following experiments a simple jpeg attachments of 6Kb was used

The Gmail accounts work well via webmail. Remembering incoming mail is not affected I have still checked the accounts are POP enabled, the POP and SMTP server settings, ports and TLS/SSL settings. There are no stacked folders on WLM. I uninstalled the anti-virus (Norton) and disabled the firewall with no effect, there are no other security products installed. All Windows, Drivers, Browser and Flash updates are up to date with no errors showing. Diagnostic Performance > Operational event viewer and Administrative Events show nothing relevant, in fact, the laptop is running well. I have uninstalled Windows Live and reinstalled but was aware that it picked up all the pre-uninstallation folders and settings.

I exported a working Gmail account from my PC's WLM and imported it into my mother's laptop, to find that the problem affected that account. I have swapped the Gmail accounts to IMAP and, at one stage, only ran a single e-mail account through WLM. I have swapped the Gmail account settings from the default Advanced to the Basic attachment features.

I temporarily installed Firefox with the 'simple mail' add-on to find that Gmails with attachments wouldn't send from there either, neither would a temporary installation of Thunderbird - logically the problem isn't exclusively WLM.

I temporarily installed SpyBot S&D but no MalWare or BHO were detected, I ran Windows Malicious Software tool but nothing was found.

Gmail aren't responding to bug reports

Does anyone have any idea ?

My System SpecsSystem Spec
19 Nov 2012   #2

Win7 H.Prem. 32bit+SP1
 
 

Hi Tim4C, welcome to Seven Forums.
It might be how your Gmail account is set.
This is how my Gmail is set.

Gmail attachments go to outbox in WLM-capture.jpg

This is my Gmail setting in WLM

Name:  Untitled.jpg
Views: 5
Size:  53.2 KB


My System SpecsSystem Spec
19 Nov 2012   #3

Windows 7 Pro 64 bit
 
 

Thank you for the prompt reply Roderunner

That's how the settings are on the laptop too.

I can send eMails without attachments which makes me think the actual settings between the eMail clients and the Gmail servers are in order, but I can't think of a setting which I have not yet tried, that would only affect the attachment-bearing e-mails

Thank you for trying though
My System SpecsSystem Spec
.


19 Nov 2012   #4

Win7 H.Prem. 32bit+SP1
 
 

Are the attachments sent from a Gmail account. Are you using WLM 2012 as other older versions were full of

Name:  Fly.gif
Views: 34
Size:  3.9 KB


My System SpecsSystem Spec
19 Nov 2012   #5

Windows 7 Pro 64 bit
 
 

Hi again

yup the glitch only affects outgoing (and only outgoing) messages sent from the Gmail accounts, all other accounts work normally

I re-downloaded WLM at the reinstall and got 2012 but please also remember that Simple Mail and Thunderbird were similarly affected
My System SpecsSystem Spec
19 Nov 2012   #6

Win7 H.Prem. 32bit+SP1
 
 

Send me a PM (personal message) and I will give my Gmail address to test sending an attachment. If you would prefer to keep your address secret I fully understand.
My System SpecsSystem Spec
20 Nov 2012   #7

Windows 7 Pro 64 bit
 
 

Roderunner, thank you for your kind offer - I am a little reluctant to hand out my mother's e-mail address, I hope you understand.

Rest assured that I have sent e-mails from all the accounts, with and without attachments, from the affected laptop to other accounts, including Gmail accounts, on the same laptop and other computers: the problem only occurs with Gmail outgoing messages with attachments or priority flags

I temporarily installed my mother's Gmail accounts into my WLM here this morning and it worked fine !
My System SpecsSystem Spec
20 Nov 2012   #8

Win7 H.Prem. 32bit+SP1
 
 

Hi Tim, it could be down to how attachments are inserted.

Name:  1.JPG
Views: 1
Size:  42.7 KB


My System SpecsSystem Spec
20 Nov 2012   #9

Windows 7 32bit
 
 

I found this thread googling for the exact same problem, you are not alone LOL

From what I have read you have tried just about every permutation between accounts and then some!! The fact that you can send emails w/out attachments suggests that the email configeration on live mail is correct and its not a firewall issue. The fact that the gmail accounts won't work on other email systems suggests that its a gmail problem, yet the fact that the account will work on another PC using live mail suggests that its a local issue

Might I suggest generating another gmail account on the good computer, checking that it works, export the settings as an IAF file to the bad computer and seeing if that works. It will rule out if its an age related Gmail problem

You say that you had uninstalled Norton, accepting that you tried your test without it, did you put it back? There is a Norton setting to inhibit attachments on outgoing emails, it picks up the settings from windows, if you installed Norton on a new computer that didn't have all the email accounts loaded, it might be affecting only those accounts that were present on Norton installation

From what you have said its likely to be an issue with the smtp port settings, the fact you disabled the firewall at some stage suggests that you were thinking along these lines but I can't see how this can only affect emails with attachments

If you get any further with the issue, please share I am in the same boat but are way behind you in sorting it out
My System SpecsSystem Spec
20 Nov 2012   #10

Windows 7 Pro 64 bit
 
 

Thanks Roderunner, that's how I am attaching the picture in all the e-mails

Thanks DaveBr, I know that I am not alone LOL - there are hundreds of people all asking the same question about Gmail attachments. I will try the IAF suggestion on a new account, thinking on it the affected accounts were converted googlemail accounts but, I feel, if that was an issue it would affect all outgoing traffic not just attachments. However, as we are in uncharted territory here, I will give it a try.

I had thought of that Norton setting and, yes, it was a clean instal on a new computer possibly (but probably not) only part of the email accounts in place. I have completely uninstalled Norton, including the registry entries, but the problem still persists. My test took place with no AVS in place. I have since replaced it with a less CPU intensive system for other reasons.

I had thought of some firewall throttling effect through the outgoing port and created a firewall exception for it, before switching it off altogether, but this wouldn't affect just the messages with a small attachment and should affect the yahoo messages that use the same smtp settings.

I will be sure to leave any progress on here

Thanks for your help guys
My System SpecsSystem Spec
Reply

 Gmail attachments go to outbox in WLM





Thread Tools



Similar help and support threads for2: Gmail attachments go to outbox in WLM
Thread Forum
Google Wallet allows money transfers as Gmail attachments News
Gmail adds support for search inside message attachments News
Solved Email stuck in outbox Browsers & Mail
oulook 2007 outbox Microsoft Office
outbox problem Browsers & Mail
Outbox Microsoft Office
Outlook 2010 and Gmail Attachments Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33