Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WiFi works, but no internet?

19 Nov 2012   #1
shiftyape

Windows 7 Home Premium 32bit
 
 
WiFi works, but no internet?

when i try to open up a browser the browser screen just says that the webpage im trying to access is either being edited or has been moved to a new domain. the error code is 137 if that helps oh yeah and im using chrome. only internet explorer x64 works!!! i HATE internet explorer. someone told me that this error could be a virus posing as my proxy then routing my internet traffic back to itslef, therefore making it seem like i have internet wvwn though i cant get online. HELP i need to get online on google chrome. oh and yes, i already tried normal internet explorer, safari, firefox, and opera. on the taskbar it says i have wifi but clearly no. help me


My System SpecsSystem Spec
.

19 Nov 2012   #2
mangoh

Windows 7 Professional 64bit
 
 

Have you tried the following?

1) Type %USERPROFILE%\Local Settings\Application Data\Google\Chrome (in the run command)
2) Delete the User Data folder (warning backup any important bookmarks etc... as it will delete everything in other words when you next launch chrome it will look like it has been installed for the first time)
3) Launch chrome - if the issue is fixed (), if not try step 4
4) Uninstall chrome (before you do this make sure you have another working browser as you will need it to install chrome again)
5) Reinstall chrome

P.S. I also recommend doing a virus scan and deleting any programs you don't need.
My System SpecsSystem Spec
20 Nov 2012   #3
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by shiftyape View Post
...only internet explorer x64 works!!!
You're specs say "OS Windows 7 Home Premium 32bit" so you should not have the 64-bit version of any program.

Also you said "...tried normal internet explorer, safari, firefox, and opera. on the taskbar it says i have wifi but clearly no..." ; so I hope you installed the proper version of all those browsers. It really doesn't make sense that only one browser will work but none of the others. If none worked I'd say we need to work on wi-fi or other internet connection issues but if one browser works then your internet is fine and we need to fix each browser, possibly by making sure you have the right version of each and if so, then reset them one at a time.
My System SpecsSystem Spec
.


Reply

 WiFi works, but no internet?




Thread Tools





Similar help and support threads
Thread Forum
internet works for a few seconds only on pc with wifi adapter
i installed a new usb wifi adapter. after a few days of working fine, it started to lose internet connection after a few seconds of switching on the pc. the wifi icon on the taskbar shows an excellent strength connection. 1. Is this a wired or wireless connection issue? wireless 2. Who is...
Network & Sharing
Notebook wifi works at home but not at hotspots
Hi all, I'm a long time lurker here, but this is my first post. I have an Acer notebook (4720G, T9300, 9600MGT, 3Gb, Intel 3945BG wifi card). I am running Windows 7 Pro 64bit, fully up to date and all my hardware has the latest available drivers. I have my AVG antivirus disabled and only...
Network & Sharing
Wifi issues. It works fine then all of a sudden can't connect.
Hello, I've been having this issue recently. On my laptop, the wifi works fine, and then a little while later, it can't connect at all (it looks like it's connected, then disconnects, and then tries connect again, etc). All the other devices connected to the router is fine, only mine is the...
Network & Sharing
cant connect to the wifi but the internet still works?
Lately i cant connect to the wifi but is says it does connect. My desktop that is connected with a cable to the router still works fine but everytime i get on like my iphone, laptop, and xbox it cant. It dosent get any internet but it says it has wifi im really not sure what to do im not so good...
Network & Sharing
Network randomly disconnecting. Wifi works fine.
Hey, My desktop is connected to my router via cable. And it randomly gets disconnected from time to time. I've tried re-installing drivers. I get the red X on my network icon in the taskbar, which usually happens when a cable is unplugged. I fixes it self after a minute or 2, its never longer...
Network & Sharing
WIFI Internet - Internal works, external doesn't
Morning all I've googled this and found heaps of people having the same issue, but nothing that actually resolves it. I'm using a laptop with internal wifi but I also have an external wifi dongle as I connect to my neighbours internet (I have permission and the passwords, etc). Both the...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App