Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Pictures only half opening

21 Nov 2012   #1

Windows 7 Home Premium 64bit
 
 
Pictures only half opening

Hi Everybody here goes first post,,,

Hope someone can help, I have lately been getting some web pages on a couple of forums that I go on where the pictures only half open, I have tried to see if I could sort it out but with no luck. One search on the web brought up about turning Atmosphere off by going to view and turning atmosphere off, I for the life of me can't find anything that would let me turn off atmosphere, what ever that is.

It's just a little more than half the picture stays greyed out for some reason.

Any Help Would be Most Appreciated.

My System SpecsSystem Spec
.

21 Nov 2012   #2

Windows 7 Professional 64bit
 
 

I've noticed if you are zoomed in past the 100% mark sometimes pictures fail to load.

Try remaining on 100% and see if that makes a difference.

If not, what browser are you using?

Have you updated your browser to the latest version?

Have you tried turning off any themes you have installed on your browser if you have any?
My System SpecsSystem Spec
21 Nov 2012   #3

Windows 7 Home Premium 64bit
 
 

Thanks for answering,
my browser is Internet explorer 9.0.8112.16421

I don't have the zoom at more than 100%, I have noticed that on the forum that I use if I go back about 20 pages the pictures open completely, the forum did seem to have an upgrade a few weeks ago, do you think it could be the forum?
When you say themes what sould I be looking for? that I may have changed.

Thanks for your input

Regards
My System SpecsSystem Spec
.


21 Nov 2012   #4

Windows 7 Professional 64bit
 
 

Okay first I would update IE9 as explained why here.

Next I would test to see if it is a browser related issue by trying an alternative browser such as chrome/firefox etc... The bug may only occur on IE9 and not chrome/firefox. If the bug really annoys you and it occurs only on IE9 you could use another browser for browsing the forum until they fix the issue.

I'd also think it's worth creating a thread on that forum to see if other users are experiencing the same issue and to alert the staff of your problem because like you said the forum got upgraded recently. It sounds like a forum related issue, a bug that needs fixing.

I'm afraid there is nothing we can do, everything indicates that it is a forum bug.
My System SpecsSystem Spec
22 Nov 2012   #5

Windows 7 Home Premium 64bit
 
 

Many Many Thanks for the prompt replies. I have indeed started a thread on that forum to see if any one else has the problem.

Again Many Thanks

BEEN CONFIRMED THAT IT IS ON THE FORUM THAT I GO ON AND NOT COMPUTER, ONLY ONE THING THEY ARE SAYING THAT IT MAY BE KASPERSKY
My System SpecsSystem Spec
22 Nov 2012   #6

Windows 7 Professional 64bit
 
 

No problem for the reply.

Edit: This is interesting

It seems to be that the Kaspersky 2012 edition has the issue but not 2013. Many forum owners are complaining as my immediate reaction as well as others I have read is that this problem is due to a forum bug but when infact it is a bug in Kaspersky 2012 that prevents images from loading on certain forums, the bug needs patching.

As one of the posts says there
Quote:
Well, asking 100,000+ momentary visitors to "update to 2013" is NOT a viable solution.
Couldn't agree more, come on Kaspersky.

The good news is that the problem should be fixed if you upgrade to Kaspersky 2013. A free upgrade is available if you have Kaspersky 2012.
My System SpecsSystem Spec
Reply

 Pictures only half opening





Thread Tools



Similar help and support threads for2: Pictures only half opening
Thread Forum
Solved Theme glitch: half aero, half classic General Discussion
Solved Desktop website shortcuts opening half sized windows Browsers & Mail
Theme being half-aero half-classic.... uhh what General Discussion
Error 512 opening new folder in Pictures Software
Windows 7 keeps opening pictures alphabetically Music, Pictures & Video
half half windows function not working General Discussion
BSOD when opening pictures or saving in word/excel BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:52 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33