Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Browser does not work after McAfee installation, restart a quick fix.

05 Dec 2012   #1
Anonmly

Windows 7 64bit
 
 
Browser does not work after McAfee installation, restart a quick fix.

Hi all,

I have installed McAfee on my computer (I know, its the worst antivirus ever, but I have a year's subscription left and I need to use it for that year being). After installation, my browser (win 8 IE9) would not work. It would say something like "Waiting for Yahoo.ca" and perpetually be like that. A quick restart would often fix the problem but more than not the next time I open the browser would not work again. I have yet to try this issue on other browsers.

Does anyone know why this is happening and what I can do to fix it?


My System SpecsSystem Spec
.
08 Dec 2012   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

You won't want to hear this, but don't use it just because you have a year left. Uninstall it and install a free AV like Microsoft Security Essentials or Avast! I can't really help with your issue, sorry. A Guy
My System SpecsSystem Spec
Reply

 Browser does not work after McAfee installation, restart a quick fix.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Help. I loose browser conection after restart.
Ih everyone! I´m a newby here and i came by after i found that my computer stoped geting access to web browsing, only afects the browser (firefox, iexp), but every other aplication thet needs network, they go fine. I saw here a solucion by running cmd and make winsock reset, it worked well, but...
Network & Sharing
quick time wont work
i install quick time and says missing plug in any ideas?
Software
Quick installation question
Hi I have a Dell laptop on which I want to install Windows 7. This is because I'm told it has (or has had at some point) a backdoor trojan on it. To complicate things, it's running an unauthorised copy of Windows XP. So... the recommended solution is to wipe everything (I have backups of my...
Installation & Setup
Quick Installation Question
Ok so vista has screwed up on my bros laptop, it doesnt load past the logo and i cant do system restore and it doesnt detect any problems, so instead of trying to figure out whats wrong with it and stuff im just gna install my copy of Win7 on it. Now the thing is that i want to be able to find...
Installation & Setup
BSOD then restart too quick to read during startup
Hi everyone. When I am on the "Starting Windows" screen when booting, I get the BSOD for a fraction of a second, then the system restarts immediately. I can't get on to the desktop at all. This has happened since I moved the Win7 partition using Acronis Partition Expert on my XP OS, to access...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App