Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Attachments in WLM


06 Dec 2012   #1

Windows 8.1.1 Pro 64-bit
 
 
Attachments in WLM

I can receive, but can't send a 4 meg. .WMV attachment in WLM 2012. The ISP says I have a 25 meg. limit. I have AVG anti virus scanner and Spybot Search and Destroy spy ware scanner. I have looked at the accounts settings, but don't see any thing obvious. Thanks for your help.

Clint


Name:  mail.JPG
Views: 11
Size:  38.5 KB




My System SpecsSystem Spec
.

06 Dec 2012   #2

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by 5Clint7 View Post
I can receive, but can't send a 4 meg. .WMV attachment in WLM 2012. The ISP says I have a 25 meg. limit...I have looked at the accounts settings, but don't see any thing obvious...
Who is the ISP? (The server and port numbers seem odd to me but if they work for other mail without an attachment, that is not the problem.) Since you have WLM, you can also set up a separate mail account in WLM using your liveID "<name>@hotmail.com". Often hotmail or gmail will let you send something that an ordinary local ISP has a problem with. Whatever account you use, the Servers tab and the Advanced must be correct to send any mail at all. (Sometimes the problem can be a hyperlink in the body of the email, unrelated to the attachment. All you can do is test sending different things to yourself from your ISP account to an account you have with hotmail or gmail if you really want to find out what your ISP has a problem with.)
My System SpecsSystem Spec
06 Dec 2012   #3

Windows 8.1.1 Pro 64-bit
 
 

The reason they look odd, is that they go through the AVG mail scanner. It's been working OK like that for about a year. I just noticed it yesterday when I tried to forward an e-mail. The ISP is Chatmosscable. I called them, They said it was Microsoft's problem. I tried disabling the AVG, but then the WLM wouldn't work at all because of the odd port settings. I don't have AVG to scan outgoing mail anyway. Thanks for looking
My System SpecsSystem Spec
.


06 Dec 2012   #4

Windows 8.1.1 Pro 64-bit
 
 

OK, Got it fixed. Under Mail Options, Advanced Tab, change Sever Time Out from 1 minuet to 5 minuets. Happy Camper. I don't know why, when it wasn't scanning outgoing????
My System SpecsSystem Spec
06 Dec 2012   #5

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by 5Clint7 View Post
...They said it was Microsoft's problem...
You never made it clear whether you can send mail without attachments, or with a different type or size of attachment. You could eliminate the email program from the equation by using Chatmoss Cable's webmail feature on their home page: http://chatmosscable.com/pages.php?section=index . If that works, uninstall AVG and use the proper server settings in WLM to see if it works then.
My System SpecsSystem Spec
06 Dec 2012   #6

Windows 8.1.1 Pro 64-bit
 
 

Quote:
You never made it clear whether you can send mail without attachments, or with a different type or size of attachment. You could eliminate the email program from the equation by using Chatmoss Cable's web mail feature on their home page: http://chatmosscable.com/pages.php?section=index . If that works, uninstall AVG and use the proper server settings in WLM to see if it works then.
I could send mail with out attachments and smaller attachments. I could send the attachment with Chatmoss's web mail. I did use proper settings in WLM and that worked, but my email were not being scanned. By changing the time out to 5 minuets, It works now and is getting scanned. Thanks for looking.
My System SpecsSystem Spec
Reply

 Attachments in WLM




Thread Tools



Similar help and support threads for2: Attachments in WLM
Thread Forum
Manage Attachments Chillout Room
Delete attachments Browsers & Mail
Webmail and attachments Browsers & Mail
Pdf attachments Browsers & Mail
eml attachments Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33