Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't access internet although connect - IE terminates?

14 Dec 2012   #1
WinchesterStoke

Windows x64 Premium
 
 
Can't access internet although connect - IE terminates?

Hi, I had a problem on my Windows 7 desktop earlier this week - Windows crashed on startup. I managed to get round it by selecting the option to start windows at the last good point (sorry can't remember the exact wording).

Anyhow, Windows is up and running, but I can't connect to the internet - although:
- My desktop icon (and TP-Link) both say I'm connected to the internet
- when I troubleshoot (from inside the control panel) - it says that there's not a problem
- when I select Internet options -> Connections -> set-up it replys with "You are already connected to the internet"?

But:
- when I start internet explorer - it pauses for a few seconds then crashes.
- when I start Chrome - any website gives me a error 137 (err_Name_resolution_failed).
- even itunes can't see the internet.

So, any ideas what may be causing this (I tried doing a restore using recovery centre - but due to doing some disk tidying on my backup drive - I don't have a sensible restore point)?

Thanks - any help really appreciated?


My System SpecsSystem Spec
.
14 Dec 2012   #2
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Since the last known good configuration, have you rebooted your system?
My System SpecsSystem Spec
14 Dec 2012   #3
joshtheman

Windows 7 Home Premium 64 bit
 
 

As BassFisher said, you should try resetting you computer if you haven't, sometimes that's all you need to do.

Other things that you can try:

-Go to control panel>network connections>right click the connection you have, click properties>right click ipv4 and make sure that your IP is set to be automatically configured. (You may want to do this with IPv6 as well)

-If you can get to another computer with working internet, try getting the latest version of IE or any other browser you might want to use (I prefer Google Chrome) and reinstall (or install the new browser).

If none of the above work, just tell me.

Hope this was helpful.
My System SpecsSystem Spec
.

16 Dec 2012   #4
WinchesterStoke

Windows x64 Premium
 
 

Thanks for your help - but still struggling big time .

I've rebooted a few times - still hasn't sorted the connection problem.

josh - can't see where to do the ipv4 properties in control panel??? Any help greatly appreciated.
Chrome is still installed and loads fine - but just can't connect (like itunes and everything else).

Other things I've noticed since I had the BSOD:
- two of my HDDs have been linked into a RAIDed logical disk (the disks contain my media library on one HDD, and my old copy of Windows 7 (which I cloned to my SSD) and user directories). I don't want these to be a logical disk - but the RAID utility says it will delete the data if I delete the logical disk?
- when I start itunes - the Bonjour service isn't started. Don't know if this is a symptom of a something else?
- when I start Windows I get the following errors:
- Steam.exe throws an exception (WSAStartup() for 2.0 returned error code 11003)
- Kies (Samsung 'phone management) - errors.
(Not certain again if these are symptom or something else).

The other strange thing I've noticed is that the wifi icon in the tray at the bottom right hand corner - instead of being the bars is a monitor with a cable/plug next to it????

It's all very strange - and I'm very puzzled.

Any help would be very much appreciated!
My System SpecsSystem Spec
21 Dec 2012   #5
WinchesterStoke

Windows x64 Premium
 
 
Update - still broken - any help please?

Still not working....but at least I know some more. Can anybody help please?

I've tried deleting and reinstalling the network driver.

I've tried uninstalling Norton.

I can ping websites successfully - but all apps (Chrome, itunes, ie etc) can't see the Internet.

The only other thing I've noticed is when I start Winzip I get an error with WZSMTP.DLL (don't know if this is related).

If i can't fix, would getting Windows 8 solve the prob or make it worse? I'd rather stick with 7 for the moment
Thanks
My System SpecsSystem Spec
22 Dec 2012   #6
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Have you tried a system restore point from before the crash?

System Restore

Also, this sounds ridiculous, but I have personally fixed a connection issue, and have had others fix theirs, by shutting down the PC, unplugging the AC cord (or switch off the switch on the PSU), hold down the power button for 10 or 15 seconds, leave the PC unplugged for 30 minutes. Plug it back in and boot into windows and test. A Guy
My System SpecsSystem Spec
23 Dec 2012   #7
WinchesterStoke

Windows x64 Premium
 
 

Thanks!

Unfortunately I don't have a restore point (I rather stupidly deleted it so I could fit a backup in. Yes I know, won't do it again.)

Have tried to unplug completely. Still no joy.

Thinking about installing Windows 8 to get my PC back.

Any ideas
My System SpecsSystem Spec
23 Dec 2012   #8
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Looks like you have many issues to be sure. It's possible you could be infected as well. If you are thinking of a clean install, you might consider trying this tool. I can't give you personal experience, but Raymond at Raymond Forums did a review of it, and I am a member there as well. It's worth trying at this point.

All In One Windows Repair Tool Fixes Majority of Known Windows Problems

A Guy
My System SpecsSystem Spec
25 Dec 2012   #9
WinchesterStoke

Windows x64 Premium
 
 

Quote   Quote: Originally Posted by A Guy View Post
Looks like you have many issues to be sure. It's possible you could be infected as well. If you are thinking of a clean install, you might consider trying this tool. I can't give you personal experience, but Raymond at Raymond Forums did a review of it, and I am a member there as well. It's worth trying at this point.

All In One Windows Repair Tool Fixes Majority of Known Windows Problems

A Guy
Thanks. Will give it a go!

Can't even download some audiobooks from itunes for one of my kids Christmas present at the moment!
My System SpecsSystem Spec
Reply

 Can't access internet although connect - IE terminates?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How to connect to a pc that has no internet access
Can some one please help me out here. I have two computers. They both are connected to the internet and i use both of them for file shearing but on one of them i don't want to have internet access. But still have the file shearing. Is that possible. Thanks
Network & Sharing
Little Yellow Triangle & no internet access - Other devices connect
Hi all, I was hoping someone could help as I have spend hours scouring forums and trying fixes with no luck.. I have recently started getting the little yellow triangle with the exclamation point on my network access system tray icon. My internet is fine as all other devices (pc, iPad, I...
Network & Sharing
can connect to the internet itself but says limited access
my laptop, gateway Model NV59C, kept on saying " connected to the internet" "limited access" it's weird since i called up Time warner cable, our internet connection, and linkys, linkys model E1000, they said it's all fine and i'm using another computer and it connects just fine onto the internet....
Network & Sharing
Connect, but no internet access
Hi guys, I'm having a strange issue. My laptop will connect perfectly fine to my home network, other private networks, and many public hotspots. But there seems to be an issue recently with a few local hotspots around town here (Starbucks, McDonalds). I can go to one Starbucks and connect...
Network & Sharing
My internet connect stops working and says no access?
Everywhere in my house my internet works but the second i go in my room it stops. It is still connected it just says no internet access. My parents computer works in my room. Is there like a setting I can change to help make it work or is it something with my actual internet?
Network & Sharing
Able to connect, but not access the internet
Hi, I am trying to setup a seven box, but I have serious problems. 5 of my 5 network card are not detected (XP detect 3/5 and Vista 4/5). 4/5 don't work even with the XP or vista driver. But I don't care about that, 1 seem to work, so I am fine. The working card use a marvell wireless G...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App