Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Do I have an IE or Win7 cookie/security problem?


16 Dec 2012   #1

Windows 7 Home Premium 64 bit SP1
 
 
Do I have an IE or Win7 cookie/security problem?

I started having problems logging in at Yahoo, Amazon, and a few forums I visit. On all but Amazon I can log in as long as I don't check the remember me box. If I check the remember me box I get a message saying cookies are not enabled even though they are. I can't log in to Amazon at all with IE but I can with Chrome. I cannot change the Safe Search setting in Bing either. This made me think IE was the problem but resetting with Microsoft's fix it tool didn't help and neither did manually setting the option's to allow these websites. Changed from IE9 to IE10 and it still won't work. No matter what I change in internet options it doesn't make a difference and Safe Search refuses to change at all.

I'm running Windows 7 64 bit with McAfee protecting it and scanning weekly. Run CCleaner weekly. Monthly scans with Malwarebytes & Superantispyware.

Is my issue with Windows 7 or IE? What else can I try before I give up and re do the system with the factory Dell disk's?

My System SpecsSystem Spec
.

17 Dec 2012   #2

Microsoft Community Contributor Award Recipient

Win 7 Pro 64-bit
 
 

Hello 49 M and welcome to Seven Forums.

Have you tried deleting your browser cache and using disk cleanup to delete your temp files?

Internet Explorer 9 - Delete Browsing History

Disk Cleanup - Open and Use
My System SpecsSystem Spec
17 Dec 2012   #3

Windows 7 Home Premium 64 bit SP1
 
 

Tried both but it didn't help. There was very little there as CCleaner takes care of those.
My System SpecsSystem Spec
.


17 Dec 2012   #4

Microsoft Community Contributor Award Recipient

Win 7 Pro 64-bit
 
 

You may have some damaged or corrupt system files. Try running a system file checker scan from an elevated command prompt (option two.) If problems are found run the scan 3 times and reboot the computer after each scan.

SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
18 Dec 2012   #5

Windows 7 Home Premium 64 bit SP1
 
 

Ran the scan 4 times restarting after each one & there are still corrupt files it can't fix. I didn't bother with the cbs log. It still didn't help my issue.
My System SpecsSystem Spec
Reply

 Do I have an IE or Win7 cookie/security problem?




Thread Tools



Similar help and support threads for2: Do I have an IE or Win7 cookie/security problem?
Thread Forum
Solved Security problem after a fresh win7 install Browsers & Mail
Is there USB Security Software to lock Win7 Hardware & Devices
Windows 7 Not genuine Problem. And 404 error (security?) Problem. BSOD Help and Support
Win7 Security: Download the Security Compliance Manager News
Win7/IE8 "Windows Security" Problem Browsers & Mail
what is the best internet security for Win7? System Security
love win7, but security? System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:45 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33