Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE9 did not finishing installing on Windows 7 64-bit

07 Jan 2014   #11
captain123

Microsoft Windows 7 Enterprise SP1 64-bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post


IE9_main.log:

02:56.204: INFO: Launched package installation: C:\Windows\system32\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE99971.tmp\IE9-neutral.Downloaded\Windows6.1-KB982861-x64.cab /quiet /norestart
08:29.640: INFO: Process exit code 0x00000490 (1168) [Element not found. ]
08:29.640: ERROR: Neutral MSU installation failed (exit code = 0x00000490 (1168)).
08:29.640: INFO: No reboot logic message NrApiInstallDone(7), lParam=0x00000490 returned 0x00000000.
08:29.640: INFO: No reboot logic message NrApiStartFinish(11), lParam=0x00000000 returned 0x00000000.
08:29.765: INFO: No reboot logic message NrApiFinish(12), lParam=0x00000000 returned 0x00000016.
08:29.968: INFO: PauseOrResumeAUThread: Successfully resumed Automatic Updates.
08:40.467: INFO: Setup exit code 0x00000490 (1168) [Element not found. ]


CBS.log:

2014-01-06 20:31:47, Error CBS Failed to resolve package 'Package_5_for_KB2647516~31bf3856ad364e35~amd64~~6.1.1.0' [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2014-01-06 20:31:47, Info CBS Failed to resolve package [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2014-01-06 20:31:47, Info CBS Failed to get next package to re-evaluate [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2014-01-06 20:31:47, Info CBS Failed to process component watch list. [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2014-01-06 20:31:47, Info CSI 00000028@2014/1/6:18:31:47.068 CSI Transaction @0x1e4c140 destroyed
2014-01-06 20:31:47, Info CBS Perf: InstallUninstallChain complete.
2014-01-06 20:31:47, Info CBS Failed to execute execution chain. [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2014-01-06 20:31:47, Error CBS Failed to process single phase execution. [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2014-01-06 20:31:47, Info CBS WER: Generating failure report for package: Microsoft-Windows-InternetExplorer-Package-TopLevel~31bf3856ad364e35~amd64~~9.4.8112.16421, status: 0x80070490, failure source: Execute, start state: Staged, target state: Installed, client id: DISM Package Manager Provider
2014-01-06 20:31:47, Info CBS Failed to query DisableWerReporting flag. Assuming not set... [HRESULT = 0x80070002 - ERROR_FILE_NOT_FOUND]
2014-01-06 20:31:47, Info CBS Failed to add %windir%\winsxs\pending.xml to WER report because it is missing. Continuing without it...
2014-01-06 20:31:47, Info CBS Failed to add %windir%\winsxs\pending.xml.bad to WER report because it is missing. Continuing without it...
2014-01-06 20:31:48, Info CBS Reboot mark refs: 0
2014-01-06 20:31:48, Info CBS SQM: Reporting package change for package: Microsoft-Windows-InternetExplorer-Package-TopLevel~31bf3856ad364e35~amd64~~9.4.8112.16421, current: Absent, pending: Default, start: Absent, applicable: Installed, target: Installed, limit: Installed, hotpatch status: DisabledBecauseNoHotpatchPackagesInitiated, status: 0x0, failure source: Execute, reboot required: False, client id: DISM Package Manager Provider, initiated offline: False, execution sequence: 601, first merged sequence: 601
2014-01-06 20:31:48, Info CBS SQM: Upload requested for report: PackageChangeBegin_Microsoft-Windows-InternetExplorer-Package-TopLevel~31bf3856ad364e35~amd64~~9.4.8112.16421, session id: 142859, sample type: Standard
2014-01-06 20:31:48, Info CBS SQM: Ignoring upload request because the sample type is not enabled: Standard
2014-01-06 20:31:48, Info CBS SQM: Reporting package change completion for package: Microsoft-Windows-InternetExplorer-Package-TopLevel~31bf3856ad364e35~amd64~~9.4.8112.16421, current: Staged, original: Absent, target: Installed, status: 0x80070490, failure source: Execute, failure details: "(null)", client id: DISM Package Manager Provider, initiated offline: False, execution sequence: 601, first merged sequence: 601
2014-01-06 20:31:48, Info CBS SQM: execute time performance datapoint is invalid. [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2014-01-06 20:31:48, Info CBS SQM: Win SAT assessment state is invalid.
2014-01-06 20:31:48, Info CBS SQM: average disk throughput datapoint is invalid [HRESULT = 0x80004005 - E_FAIL]
2014-01-06 20:31:48, Info CBS SQM: Upload requested for report: PackageChangeEnd_Microsoft-Windows-InternetExplorer-Package-TopLevel~31bf3856ad364e35~amd64~~9.4.8112.16421, session id: 142862, sample type: Standard
2014-01-06 20:31:48, Info CBS SQM: Ignoring upload request because the sample type is not enabled: Standard
2014-01-06 20:31:48, Info CBS Enabling LKG boot option
2014-01-06 20:31:48, Info CBS Exec: End: nested restore point - complete.
2014-01-06 20:31:48, Info CBS Restored system sleep block state: 0x80000000
2014-01-06 20:31:48, Info CBS Exec: Processing complete. Session: 30345997_1801635363, Package: Microsoft-Windows-InternetExplorer-Package-TopLevel~31bf3856ad364e35~amd64~~9.4.8112.16421 [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2014-01-06 20:31:48, Error CBS Failed to perform operation. [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2014-01-06 20:31:48, Info CBS Session: 30345997_1801635363 finalized. Reboot required: no [HRESULT = 0x80070490 - ERROR_NOT_FOUND]


Reliability Monitor Output looks good/reliable enough. I am able to perform all other updates successfully, I only have an issue with upgrading IE.

The error I get while installing IE9 is: "Internet Explorer did not finish installing. For more information, see the Internet Explorer Troubleshooter. This link is also on your desktop for later reference."

The error I get in Windows Event Viewer is:
"Package 982861 failed to be changed to the Installed state. Status: 0x80070490."


CheckSUR.log:

Checking System Update Readiness.
Binary Version 6.1.7601.22471
Package Version 22.0
2014-01-06 16:45
Checking Windows Servicing Packages
Checking Package Manifests and Catalogs
Checking Package Watchlist
Checking Component Watchlist
Checking Packages
Checking Component Store
Summary:
Seconds executed: 1949
No errors detected




Attached Images
IE9 did not finishing installing on Windows 7 64-bit-ie9.jpg 
My System SpecsSystem Spec
.
07 Jan 2014   #12
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

My System SpecsSystem Spec
07 Jan 2014   #13
captain123

Microsoft Windows 7 Enterprise SP1 64-bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Thank you, but this is not related to my problem in any way.
My System SpecsSystem Spec
.

07 Jan 2014   #14
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

This model originally came with Windows 7 Professional installed. Did you upgrade to Enterprise?
My System SpecsSystem Spec
08 Jan 2014   #15
captain123

Microsoft Windows 7 Enterprise SP1 64-bit
 
 

Quote   Quote: Originally Posted by Jacee View Post
This model originally came with Windows 7 Professional installed. Did you upgrade to Enterprise?
Yes, I did a clean install with Enterprise Edition and please keep in mind that SP1 was embedded, thus no way of uninstalling it and re-installing it.
My System SpecsSystem Spec
08 Jan 2014   #16
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Where did you get your copy of Windows 7 Enterprise edition?
My System SpecsSystem Spec
09 Jan 2014   #17
captain123

Microsoft Windows 7 Enterprise SP1 64-bit
 
 

After another unsuccessful attempt to install IE9 I examined the CBS.log very carefully and was able to isolate when exactly the installation breaks - CBS.log:

2014-01-09 14:20:11, Error CBS Failed to resolve package 'Package_5_for_KB2647516~31bf3856ad364e35~amd64~~6.1.1.0' [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2014-01-09 14:20:11, Info CBS Failed to resolve package [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2014-01-09 14:20:11, Info CBS Failed to get next package to re-evaluate [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2014-01-09 14:20:11, Info CBS Failed to process component watch list. [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2014-01-09 14:20:11, Info CSI 0000002d@2014/1/9:12:20:11.787 CSI Transaction @0x33b6250 destroyed
2014-01-09 14:20:11, Info CBS Perf: InstallUninstallChain complete.
2014-01-09 14:20:11, Info CBS Failed to execute execution chain. [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2014-01-09 14:20:11, Error CBS Failed to process single phase execution. [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2014-01-09 14:20:11, Info CBS WER: Generating failure report for package: Microsoft-Windows-InternetExplorer-Package-TopLevel~31bf3856ad364e35~amd64~~9.4.8112.16421, status: 0x80070490, failure source: Execute, start state: Staged, target state: Installed, client id: DISM Package Manager Provider
2014-01-09 14:20:11, Info CBS Failed to query DisableWerReporting flag. Assuming not set... [HRESULT = 0x80070002 - ERROR_FILE_NOT_FOUND]
2014-01-09 14:20:11, Info CBS Failed to add %windir%\winsxs\pending.xml to WER report because it is missing. Continuing without it...
2014-01-09 14:20:11, Info CBS Failed to add %windir%\winsxs\pending.xml.bad to WER report because it is missing. Continuing without it...
2014-01-09 14:20:12, Info CBS Reboot mark refs: 0
2014-01-09 14:20:12, Info CBS SQM: Reporting package change for package: Microsoft-Windows-InternetExplorer-Package-TopLevel~31bf3856ad364e35~amd64~~9.4.8112.16421, current: Absent, pending: Default, start: Absent, applicable: Installed, target: Installed, limit: Installed, hotpatch status: DisabledBecauseNoHotpatchPackagesInitiated, status: 0x0, failure source: Execute, reboot required: False, client id: DISM Package Manager Provider, initiated offline: False, execution sequence: 709, first merged sequence: 709
2014-01-09 14:20:12, Info CBS SQM: Upload requested for report: PackageChangeBegin_Microsoft-Windows-InternetExplorer-Package-TopLevel~31bf3856ad364e35~amd64~~9.4.8112.16421, session id: 142859, sample type: Standard
2014-01-09 14:20:12, Info CBS SQM: Ignoring upload request because the sample type is not enabled: Standard
2014-01-09 14:20:12, Info CBS SQM: Reporting package change completion for package: Microsoft-Windows-InternetExplorer-Package-TopLevel~31bf3856ad364e35~amd64~~9.4.8112.16421, current: Staged, original: Absent, target: Installed, status: 0x80070490, failure source: Execute, failure details: "(null)", client id: DISM Package Manager Provider, initiated offline: False, execution sequence: 709, first merged sequence: 709
2014-01-09 14:20:12, Info CBS SQM: execute time performance datapoint is invalid. [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2014-01-09 14:20:12, Info CBS SQM: Win SAT assessment state is invalid.
2014-01-09 14:20:12, Info CBS SQM: average disk throughput datapoint is invalid [HRESULT = 0x80004005 - E_FAIL]
2014-01-09 14:20:12, Info CBS SQM: Upload requested for report: PackageChangeEnd_Microsoft-Windows-InternetExplorer-Package-TopLevel~31bf3856ad364e35~amd64~~9.4.8112.16421, session id: 142862, sample type: Standard
2014-01-09 14:20:12, Info CBS SQM: Ignoring upload request because the sample type is not enabled: Standard
2014-01-09 14:20:12, Info CBS Enabling LKG boot option
2014-01-09 14:20:12, Info CBS Exec: End: nested restore point - complete.
2014-01-09 14:20:12, Info CBS Restored system sleep block state: 0x80000000
2014-01-09 14:20:12, Info CBS Exec: Processing complete. Session: 30346548_4092248688, Package: Microsoft-Windows-InternetExplorer-Package-TopLevel~31bf3856ad364e35~amd64~~9.4.8112.16421 [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2014-01-09 14:20:12, Error CBS Failed to perform operation. [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2014-01-09 14:20:12, Info CBS Session: 30346548_4092248688 finalized. Reboot required: no [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2014-01-09 14:20:12, Info CBS Session: 30346549_623119990 initialized by client DISM Package Manager Provider.


Please examine carefully and do let me know if something can be done to correct this. Thank you.
My System SpecsSystem Spec
11 Jan 2014   #18
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Quote   Quote: Originally Posted by Jacee View Post
Where did you get your copy of Windows 7 Enterprise edition?
I ask again.
My System SpecsSystem Spec
11 Jan 2014   #19
captain123

Microsoft Windows 7 Enterprise SP1 64-bit
 
 

Quote   Quote: Originally Posted by Jacee View Post
Quote   Quote: Originally Posted by Jacee View Post
Where did you get your copy of Windows 7 Enterprise edition?
I ask again.
I made a clean re-install of Windows and the issue is now solved. Thank you for trying to help.
My System SpecsSystem Spec
11 Jan 2014   #20
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Sorry it came to that but thanks for the update,
Cheers.
My System SpecsSystem Spec
Reply

 IE9 did not finishing installing on Windows 7 64-bit




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 gets stuck after installing restart @ Finishing Installation
Hey there, i did some searching beforehand, but cant find anything satisfying my specific needs for my troubles... I spent the whole day installing and researching... In case anyone knows where i can find further help, please let me know. System Specifics: Every part of the computer is...
Installation & Setup
Windows 7 Setup Freezes After "Finishing Installation" with Intel Q963
(Note, this is a mirror of a very similar thread over on the Microsoft forums) So I got this Optiplex 745 and figured I could just throw in a hard drive, install Windows 7, and everything would be good. This has actually been the most frustrating setup I've ever experienced - full details...
Installation & Setup
Finishing A Build, Opinions?
Sorry if this is in the wrong thread, appeared to be the most logical place to put it. I try not to clutter forums with stuff like this so I do apologize. I'll try to keep the fluff to a minimum. Was going to do a new build 7 months ago, bought parts, some stuff broke, didn't finish it, and...
PC Custom Builds and Overclocking
Build Needs Finishing
Sorry if this is in the wrong section. Rant: (Optional Info) I bought new parts to rebuild my pc during September, I put it all together and it worked for a few minutes till I shut it off. The next day I tried to start it up and it worked for 30 seconds before it crashed at the loading...
PC Custom Builds and Overclocking
Windows 7 problem after finishing install
Hello there, Ive been having a problem installing Windows 7. I have a Gateway P6860 FX, Windows Vista Home Premium 64x, that has its own RECOVERY Partition. The thing is, when I try to upgrade from Vista it tells me I cannot upgrade from 32 to 64x (although I have a 64x Vista) so I proceed to...
Installation & Setup
Need help finishing the setup
i have a error(prk) finishing the install. Please help me
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App