Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Problem with Browsers not buffering/starting downloads

23 Dec 2012   #1

64 Bit Windows 7 Home Premium
Problem with Browsers not buffering/starting downloads

Hey guys,

I wasn't sure where to put this, hopefully it's in the right spot;
I'm having an issue with one of my computers using Windows 7 when it comes to downloading certain file types and even buffering videos online. I am able to watch live streams of people playing games I play, I'm able to load Youtube videos, and I'm able to download .exe files for games I play. For some reason I can't seem to do anything else. It seems like music, movie, and .rar or .zip files all won't download. I have to right-click and "Save link as" just to get to the option of saving it, but after that the download gets stuck on "starting..."

I thought it might possibly be a specific browser problem, but Firefox, Chrome, and IE all have this problem. I tried disabling my anti-virus, turning off my Windows Firewall, and even making sure my router didn't have any funky settings but it's been to no good use. I went into the browsers and disabled all their internal security options, and that didn't help either. It's really starting to bug me, I can go to the same places and download the things with my Laptop (Vista OS). I know it sounds a bit ridiculous, has anyone else had this problem or have any ideas on what might be causing it?

My System SpecsSystem Spec
23 Dec 2012   #2

W7 Pro SP1 64bit

Quote   Quote: Originally Posted by Indecl View Post
....I tried disabling my anti-virus,...
Go beyond disabling it - uninstall it & install MSE instead (assuming you are not already using MSE).

Once that is out of the equation, we can start looking elsewhere - not sure where just yet.

...and you might as well try a scan with WDO... if you can.
My System SpecsSystem Spec
24 Dec 2012   #3
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1

Boot to Safe mode with Networking, and see if the behavior exists there as well

Safe Mode

If the problem does not occur in safe mode, boot into a clean start and see if the problem is still gone

Troubleshoot Application Conflicts by Performing a Clean Startup

If so, continue to troubleshoot what is conflicting per the tutorial.

A Guy
My System SpecsSystem Spec

24 Dec 2012   #4

64 Bit Windows 7 Home Premium

Ok, so I followed you guys' advice, or am in the process of it. I removed AVG completely as well as its toolbar. I installed, updated, and ran MSE. MSE didn't find anything. (Oh, and I was able to download MSE without issue before rebooting or doing anything but removing AVG.)

I rebooted into Safe Mode w/ Networking and I was able to start and complete a download. I'm not in the process of starting the service diagnostic. I'm still able to start a download AND buffer without anything but Microsoft processes running, looks like it's time to start the half-n-half.

I appreciate the help guys, it's killing me to figure out what's going on with this dang thing. I'll post what I find. Thanks again
My System SpecsSystem Spec

 Problem with Browsers not buffering/starting downloads

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Downloads on chrome not starting
I downloaded chrome a few days ago, it looked pretty cool but when I tried to download a program, the download did not start. I re-installed chrome 3 times and rebooted my computer, what should I do?
Browsers starting up at boot up
So I was at my friends house and he told me of a problem which I looked in to. Really weird, never seen this. The issue is he had mentioned his system has been really slow when opening browsers. He demo'd and I saw it too. He uses IE9 and Firefox. Both were really slow. So I poked around; ...
Browsers & Mail
Downloads on all browsers not showing up but still downloading
Well, weird issue I'm having here which started last week. Whenever i try to download something from a site, no prompt will show up asking where i want to save it or anything, but it will still download. Once the download is done, it THEN asks what i want to name it and where I want it to...
Browsers & Mail
Cannot open downloads from specific browsers
Hello all! Firstly, I wasn't entirely sure which subforum this belonged under, so I went for General. Sorry if this is meant somewhere else! My issue is that, inexplicably, I can no longer open downloads. This problem started randomly after I had been away from my computer for a few hours. I...
Browsers & Mail
Video buffering on youtube problem
Hi I can't figure out why, when I watch a vid on youtube, if I change it to full screen the buffering slows to a crawl. Watching them on default size or large screen I don't have any problems.
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:29.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App