Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Nothing Loads In Google Chrome


24 Dec 2012   #1

Windows 7 Ultimate x86
 
 
Nothing Loads In Google Chrome

Well today when i go to browse on chrome. Nothing loads up. If i click on a bookmark, the loading spins for a few mili seconds and stops and nothing loads but internet explorer still works. What is happening


My System SpecsSystem Spec
.

24 Dec 2012   #2

Windows 7 Ultimate 64-bit SP1
 
 

Tried to disable extensions if you have if some is failing? or try to create a new profile in case it got corrupted.
My System SpecsSystem Spec
24 Dec 2012   #3

Windows 7 Ultimate x64
 
 

use shift+ESC and manage the tasks are running.
good to close any additional programs
My System SpecsSystem Spec
.


24 Dec 2012   #4

Windows 7 Ultimate 64 bit
 
 

You could always uninstall and reinstall chrome.
My System SpecsSystem Spec
24 Dec 2012   #5

Windows 7 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by pedroc1999 View Post
Well today when i go to browse on chrome. Nothing loads up. If i click on a bookmark, the loading spins for a few mili seconds and stops and nothing loads but internet explorer still works. What is happening

I get this on sites that use flash player extensions ,it's frustrating i know other browsers i used view the page perfect google sometimes have issues
My System SpecsSystem Spec
24 Dec 2012   #6

Windows 7 Ultimate x86
 
 

It doesnt even let me view settings. No matta what i do i always get the untitled thing on top of the tab. It does let me do anything
My System SpecsSystem Spec
24 Dec 2012   #7

Windows 7 Ultimate x64
 
 

did you try to install a new fresh one?
My System SpecsSystem Spec
24 Dec 2012   #8

Windows 7 Ultimate x86
 
 

Twice
My System SpecsSystem Spec
25 Dec 2012   #9

Windows 7 Ultimate x64
 
 

use task manager, or process explorer (much user friendly one) and end task any unwanted programs. it may help you figure out the cause of the problem,watch your computer activity while opening the browser


Attached Files
File Type: rar procexp.rar (1.18 MB, 4 views)
My System SpecsSystem Spec
25 Dec 2012   #10

Windows 7 Ultimate x86
 
 

well after forcing a startup repair.... it works again... thank you all for your help
My System SpecsSystem Spec
Reply

 Nothing Loads In Google Chrome




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33