Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ? Mark in Address Bar

31 Dec 2012   #1
huffman

Windows 7 Pro
 
 
? Mark in Address Bar

Using IE9 and Windows 7 Pro fully updated.

When I type in and address into the address box in IE9 I get a ? Mark in front of the address.

Name:  whyie9.jpg
Views: 16
Size:  9.7 KB

How do I fix this? This started about a month ago. With the ? mark there is will NOT go to the address typed in.




My System SpecsSystem Spec
.

31 Dec 2012   #2
Brink
Microsoft MVP

64-bit Windows 10 build 10074
 
 

Hello Huffman,

The question mark in the address bar of IE9 is to do a search for whatever you type after it.

You should be able to backspace to remove the question mark to be able to use the address bar to type in a URL instead.

Internet Explorer 9 - Search

Hope this helps,
Shawn
My System SpecsSystem Spec
01 Jan 2013   #3
huffman

Windows 7 Pro
 
 

I am not wanting to do a search. I want it to go to that address.

The ? mark is something that only started about a month ago and a PITA.

I will give your suggest a try. Thank you
My System SpecsSystem Spec
.


02 Jan 2013   #4
huffman

Windows 7 Pro
 
 

I have tried everything I know to remove the search feature that creates the ? mark.

What puzzles me is that even if I remove the ? after it is created, it will return as soon as I click on Go

It is not funny because I can NOT type in any address and go to that site.
My System SpecsSystem Spec
02 Jan 2013   #5
Brink
Microsoft MVP

64-bit Windows 10 build 10074
 
 

Odd. Usually you would have to type the ? instead if it being there by default.

You might see if disabling all your search providers and search suggestions in IE may stop this.
Internet Explorer Search Suggestions - Enable or Disable
If that doesn't help, then you could try completely resetting IE.
Internet Explorer - Reset
My System SpecsSystem Spec
03 Jan 2013   #6
huffman

Windows 7 Pro
 
 

Right now here are my search providers:

-ie9.jpg

I use Google Search exclusively to search and it works great; I don't want or need IE to search from the address bar.


My System SpecsSystem Spec
03 Jan 2013   #7
Brink
Microsoft MVP

64-bit Windows 10 build 10074
 
 

If you select each search provider in the right pane, there should be a Search in the address bar box in the bottom pane of them to uncheck to see if that may help.

Even so, I never had it have the ? in the address bar for me by default.

If that doesn't help, then reset IE to see if that may. You can always re-enable any toolbar, add-on, search provider, etc... one by one afterwards to see if one may be the culprit.
My System SpecsSystem Spec
04 Jan 2013   #8
huffman

Windows 7 Pro
 
 

Problem solved. I finally read all the on page Manage Add-On --> Search Providers. At the bottom of that page the box was checked for "Search in Address Bar" and I unchecked it and now I am back to where I want to be.

Thanks for all the suggestions guys.
My System SpecsSystem Spec
04 Jan 2013   #9
Brink
Microsoft MVP

64-bit Windows 10 build 10074
 
 

You're most welcome. Great news.
My System SpecsSystem Spec
Reply

 ? Mark in Address Bar




Thread Tools





Similar help and support threads
Thread Forum
Exlamation mark
Hi I have a compaq CQ61 laptop running windows 7 home premium. When I open Devices & Printers folder the laptop icon is on the very top right side it has an yellow exclamation mark on it.:confused: Does anyone know why this has developed this and how to fix please. ...
General Discussion
Can the address bar always show the address?
Is there a way for the address bar to always show the address bar? The address bar normally looks like this. http://i1124.photobucket.com/albums/l562/shoober420/addbar_zps69a7663d.png When you click on the address bar, it will show the address like this: ...
Customization
3D Mark
I don't know if you guys know, but a new version of 3D Mark was released yesterday. See here for details - Futuremark Press Releases Download here - 3DMark cross-platform benchmark for Windows, Windows RT, Android and iOS I am just downloading it now, will post my results in a little...
PC Custom Builds and Overclocking
'No Internet Access' IP address shows router not the modem IP address
Hey everyone. I've ran into a problem that I can't quite figure out. My internet connection shows 'no internet access' even though my ISP shows the connection is coming into the house just fine. I usually use a router (NetGear-WNR3500U) but I right now I have the Ethernet connection plugged...
Network & Sharing
rounter address externally and ftp address??
Hey, I have a dlink pre N wireless router. From within my network, I can access my router (192.168.2.1), but how do I access my router from outside my network? I did use the address found in "whats my ip" site, but I did not access my router. Also, if I setup my network storage's FTP feature,...
Network & Sharing
Fur Mark Results...?
Hello~ I'm posting my FurMark results for some quick feedback. I was told to test out my graphics card but I have no idea what any of it means. OpenGL Graphics Benchmarks Scores | oZone3D.Net Thanks in advance for any input.
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App