Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Chrome does not work, no web page opens. Opens as a blank page.

02 Jan 2013   #1
aspendox

Windows 7 x64
 
 
Chrome does not work, no web page opens. Opens as a blank page.

I've been experiencing this issue and at last I was able to solve it yesterday.

Right Click to Google Chrome exe file, select Properties. In the opened window
select Compatibility column, Set Compatibility Mode to Windows 7. Mine was set
to Windows XP SP2, that was the problem...

For more information go to:

https://productforums.google.com/for...me/IJhXv5OlK7k


My System SpecsSystem Spec
.
02 Jan 2013   #2
Forz19

Microsoft Windows 7 Ultimate 64-bit
 
 

If you had already solved this issue there was no need to create a new thread for the solution. Your post

Google Chrome doesn't work anymore ...

was sufficient. You can mark this thread as solved now.
My System SpecsSystem Spec
Reply

 Chrome does not work, no web page opens. Opens as a blank page.




Thread Tools




Similar help and support threads
Thread Forum
NEW TAB opens to a BLANK PAGE
I open IE-11 with MSN as my home page. Then I type in anything in search field like Google, yahoo, msn, etc.... then hit enter, a new tab opens and it is a blank page. this also happen on other web pages when i click on a link, if it opens to a new tab. I have had this happen on different computers...
Browsers & Mail
click new tab and it comes up blank page rather than first home page
would someone please help me with this problem? I click on a new tab and it comes up as a blank page rather than your first home page. so I change the setting in: tools > internet options > tabs > settings > when a new tab is opened, open..... ok ok). It works fine during the...
Browsers & Mail
IE9 opens with the blank page
I am Opening IE9.I made the settings to open a New tab in same window whenever i click the web link in that opened window.Just i am trying to click any web link.The New tab is opening But it displays Nothing(Blank Page). Is this problem can rectify?
General Discussion
Internet Explorer New Tab - Change What Page it Opens To
How to Change What Page a "New Tab" Opens to in IE9 and IE10 When you open a new tab by clicking on the New Tab button or by pressing Ctrl+T in IE9, the new tab page (about:Tabs) opens by default. This tutorial will show you how to have new tabs in IE9 or IE10 open to either a Blank...
Tutorials
ie8 opens very slow to the home page
Opening ie8 is slow but after it is up is is super fast
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App