Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: google plus tab


13 Jan 2013   #1

windows Ultimate
 
 
google plus tab

How do I get rid of the google plus my name on the top of the google search.
I will attached screenshot for you all to see. I also circle what I don't want.



Attached Thumbnails
google plus tab-google-tab.png  
My System SpecsSystem Spec
.

13 Jan 2013   #2

Windows 7 Ultimate x64
 
 

Log out off your Google account.
My System SpecsSystem Spec
13 Jan 2013   #3

windows Ultimate
 
 

Quote   Quote: Originally Posted by parman View Post
Log out off your Google account.
I already cancelled my account. Name still there.
My System SpecsSystem Spec
.


13 Jan 2013   #4

Windows 7 Ultimate x64
 
 

Are u using chrome?
My System SpecsSystem Spec
13 Jan 2013   #5

windows Ultimate
 
 

Quote   Quote: Originally Posted by parman View Post
Are u using chrome?
No. I'm using Firefox browser.
My System SpecsSystem Spec
13 Jan 2013   #6

Windows 7 Ultimate x64
 
 

Have you tried clearing out your cookies and restarting the browser?
My System SpecsSystem Spec
13 Jan 2013   #7

windows Ultimate
 
 

Quote   Quote: Originally Posted by parman View Post
Have you tried clearing out your cookies and restarting the browser?
I do that everyday. No luck.
My System SpecsSystem Spec
13 Jan 2013   #8

Windows 7 Ultimate x64
 
 

Do you have any google accounts?

Also make sure you dont have any plugins related to google +
My System SpecsSystem Spec
13 Jan 2013   #9

windows Ultimate
 
 

Quote   Quote: Originally Posted by parman View Post
Do you have any google accounts?

Also make sure you dont have any plugins related to google +
Like I said on my previous post I cancelled my google plus account. No plugins for google.
My System SpecsSystem Spec
13 Jan 2013   #10

Windows 7 Ultimate x64
 
 

I'm not sure what's causing it maybe the easiest thing is a reinstall of the browser.
My System SpecsSystem Spec
Reply

 google plus tab




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:58 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33