Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Browsers not working properly on windows 7

15 Jan 2013   #1
jowend

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Browsers not working properly on windows 7

I have two problems. when I use internet explorer, it constantly flickers, especialy during videos.
When I use google chrome it doesn't flicker but youtube freezes up


My System SpecsSystem Spec
.
16 Jan 2013   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Just out of curiosity jowend why do you have both? am no expert but maybe the two are conflicting.

For my money I would download IE9 anyway IE8 is old hat to me now. Never used Chrome so cannot comment on it.
My System SpecsSystem Spec
16 Jan 2013   #3
jowend

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanks for the suggestion. downloaded ie9 and it works fine. The reason I have Google Chrome is that they save your bookmarks for you so that if you should ever get a new hard drive or computer and you log on to Google your bookmarks are there on the browser right were you left them. For some reason microsoft doesn't seem to care. I even imported my bookmarks from google to ie9 and the only ones that showed up were the bookmark bar.
My System SpecsSystem Spec
.

16 Jan 2013   #4
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by jowend View Post
I have two problems. when I use internet explorer, it constantly flickers, especialy during videos.
When I use google chrome it doesn't flicker but youtube freezes up
see if the info in this post helps:
At wits end with google chrome and facebook videos
My System SpecsSystem Spec
Reply

 Browsers not working properly on windows 7




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 gadgets not working properly
I had installed Kaspersky Internet Security 2012 in my pc. After installation a Kaspersky gadget appeared on my desktop. But when I uninstalled Kaspersky Internet Security 2012, its gadget still remained on my desktop. So I closed it down and uninstalled the gadget. But when I opened the clock,...
Gadgets
Google Chrome & other Browsers won't load properly/slowly
Lately, whenever i want to visit any web page, the browsers won't load it properly. On google chrome it said that sometimes "unable to connect to internet", and whenever it is loaded it loads jumbled on the first few times. After refreshing or reloading the slow page several times, it loads...
Browsers & Mail
Browsers do not load pages properly!
Hello everyone, im new here. I have a problem with my new laptop i have recently bought. Dell Inspiron 7537 15inch OS 8.1 (after upgrade from 8.0) 16gb RAM, Samsung SSD SM 841 256gb. Lets go to the point - When i try to load a page, usually i have to refresh that page, because i get an error like...
Browsers & Mail
Images do not load properly in all browsers
Hi guys, I couldn't figure out how to fix this by myself, so I need to post this annoying problem in here. Most images couldn't load properly in some websites, i.e Tumblr. I tried all different browsers, they are acting the same. I tried clearing all caches, cookies, etc in all browsers with...
Browsers & Mail
Windows Media Players/browsers not working in fullscreen
When i go view a video fullscreen streaming like youtube or a video on my computer half of the screen will be purple and/or green color and the other half (left side) will be playing the video but tinted to whatever color the ride side is. But this problem ONLY happens when i view videos full...
Media Center
windows not working properly
Installed Windows 7 on a new build-ssd. Windows loaded and worked properly, and was able to access anything I tried to. Installed driver for graphics card. After restart, windows shows desktop background. No icons and unable to open start menu from windows key. I am able to right click...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App