Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE9 Problems happening over simple actions

18 Jan 2013   #11
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by BinkerNate View Post
This is weird. The first step I was about to do, where I'am to disable all after hiding Microsoft services: they already are disabled (?). This is the list from there:
SAS Core Service | SUPERAntiSpyware | Running
Adobe Acrobat Update | Adobe Systems | Running
Adobe Flash Update | Adobe Systems | Stopped
Cyberlink Product | Cyberlink | Stopped
Mozilla Maintenance Service | Mozilla | Stopped
Norton Safe Web Lite | Symantec | Running
Cyberlink RichVideo Service | Unknown | Running
~~~~~~~
Can you please post a screenshot of what you are seeing?

Name:  msconfig.png
Views: 3
Size:  19.5 KB

I'm not sure how...
SAS Core Service
Adobe Acrobat Update
Norton Safe Web Lite and
Cyberlink RichVideo Service
...could be running and yet disabled.




My System SpecsSystem Spec
.
19 Jan 2013   #12
BinkerNate

Windows 7
 
 

Okay, I think I know what might be causing this: ieframe.dll The filename popped up when I accidently mininiazed my IE and obviously it was with two tabs and the website restore encountered an error, like it has been. But for the first time, one tab said ieframe.dll, so I googled it. It can cause problems if its corrupted or missing, and one problem it can do is errors. Now, I don't want to go off and say that I found the problem, but it feels like it did, but I need confirmation before I do anything (which seems that the only option is reinstalling IE, as restarting my computer didn't do it nor is there an update for IE (unless there's another option(s) people here could tell me)). So, what do you think?

EDIT: I just found out that if I right click and hit "restore" when I want to max the IE from my startbar, the error doesn't happen. Same goes for favorites.
My System SpecsSystem Spec
19 Jan 2013   #13
UsernameIssues

W7 Pro SP1 64bit
 
 

I would suggest this...
SFC /SCANNOW Command - System File Checker
...instead of re-installing IE9.

I removed all copies of ieframe.dll and ieframe.dll.mui from a virtual machine and reinstalling IE9 did not replace them.
My System SpecsSystem Spec
.

20 Jan 2013   #14
BinkerNate

Windows 7
 
 

Okay, well I did file checker for the scan and the corrupt files (the two scans), and it found nothing. Plus, I just realized that my favorites are back to normal (?) and I see that it's only if I click the tab that's yt from my startbar, it leads to that IE shut down/website restore errors, but if I click the tab that isn't yt, it's normal (??). Huh? Again, what?
My System SpecsSystem Spec
20 Jan 2013   #15
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by BinkerNate View Post
...it's only if I click the tab that's yt from my startbar,....
I'm not sure that I follow you. Are you talking about the list of items that you can select from when you hover over (or click on) the pinned shortcut for IE on the task bar? Are you using Aero and selecting from preview panes?
My System SpecsSystem Spec
20 Jan 2013   #16
BinkerNate

Windows 7
 
 

Well, here's how I can explain it: when I have two tabs with websites in it, and one of them is yt, I can't judt click the IE logo from my startbar. I have to roll my mouse over, see the mini windows that fade in that "preview" the sites, right click the one I want to go and click restore. Now, just one tab that even has yt on it, I'm fine by clicking the logo like normal.
My System SpecsSystem Spec
20 Jan 2013   #17
braddersz

Windows 7 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by BinkerNate View Post
Well, here's how I can explain it: when I have two tabs with websites in it, and one of them is yt, I can't judt click the IE logo from my startbar. I have to roll my mouse over, see the mini windows that fade in that "preview" the sites, right click the one I want to go and click restore. Now, just one tab that even has yt on it, I'm fine by clicking the logo like normal.

Thats how its ment to be.

I don't understand whats wrong?.
My System SpecsSystem Spec
20 Jan 2013   #18
braddersz

Windows 7 Home Premium 64 Bit
 
 

Are you saying that, on the task bar you want to see each Internet explorer tab? So you can switch between web pages?. Easily?.
My System SpecsSystem Spec
20 Jan 2013   #19
braddersz

Windows 7 Home Premium 64 Bit
 
 

Try this:

Right click on the task bar, Click on properties, Under Task bar buttons, change this option too: NEVER COMBINE

-untitled.jpg

Then Open more then 1 web page. Check the task bar?

If you open another TAB in IE, it will always "group" it on the task bar. You will need to open a new Explorer window each time for it to display sepertely in the Task Bar, Unless you change IE settings to always open new TAB in a new window.


My System SpecsSystem Spec
20 Jan 2013   #20
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by braddersz View Post
Quote   Quote: Originally Posted by BinkerNate View Post
Well, here's how I can explain it: when I have two tabs with websites in it, and one of them is yt, I can't judt click the IE logo from my startbar. I have to roll my mouse over, see the mini windows that fade in that "preview" the sites, right click the one I want to go and click restore. Now, just one tab that even has yt on it, I'm fine by clicking the logo like normal.

Thats how its ment to be.

I don't understand whats wrong?.
The OP is not saying that anything is wrong with those steps --- If I understand correctly, IE crashes/recovers if the preview being restored happens to be a YouTube page.
My System SpecsSystem Spec
Reply

 IE9 Problems happening over simple actions




Thread Tools




Similar help and support threads
Thread Forum
Specific actions.
I am planning to showcase specific issues, which are sort of rare and requires specific actions; as I get a chance to deal with those.
Crash and lockup debug 'How To'
ethernet, network , and pci simple communications driver problems
ok so I reinstalled windows 7 and upgraded from 32 bit to 64 bit. everything went well but my drivers for the ethernet, network, and pci simple communications controllers are not installed and i can not connect to the internet. please help :) dell vostro 430 windows 7 64 bit
Drivers
Crashes during various PC actions.
My computer has been BSODing for about a month and I've tried several remedies. I recently reformatted my hard drive to try to rid myself of the problems. While the BSODing has stopped I am still experiencing freezing/crashing in Non-BSOD form. The only programs installed currently on my computer...
BSOD Help and Support
we have 2 simple problems in server
hi we have 2 simple problmes in server of our company that make us a little angry first of all we have Windows 2003 server for server and other employees use Windows xp for theryr jobs but in our office we use Windows 7. 1: at first when we try to findout some folders in the server with...
Network & Sharing
two simple problems ...
Hi guys , 1- every time i shut down my computer i get THIS message ... it's the same message but i don't get " windows task manager " ... it's mostly blank and some times i get " windows logon " instead of the " task manager " . i'm running windows 7 32 bit ... and i didn't have this problem...
General Discussion
PCI simple communication + Front jack Problems
hello, before i installed my windows 7, i was running on windows xp(SP3) but yesterday I had installed windows 7 and all i got to say is it's Fantastic compared to windows xp. except I had kind of ran into couple problems, such as after i had used "Driver Genius pro edition" + "unknown Device" and...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App