Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: email error windows live mail/server error 0x800CCC90

22 Feb 2013   #91
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Keep the thread open until you're satisfied it is "resolved" - at least a viable workaround.

I don't know why WEmail does that, but it's been that way since Outlook Express - WEmail just inherited it.
The issue is the SMTP port doesn't stick when you specify SSL - worse it reverts back to the default SMTP port #.
I'm sure that you set it correctly, but might not have noticed it change when you ticked the SSL box.

Don't know why the authentication error happened, perhaps related to the SSL port issue. Did you exit and relaunch WEmail between attempts? Sometimes that's all it takes.

Did you exclude your "old" recreated account from the receive process? If the "old" account gets an error, it will only confuse things, so please un-tick the box on that account if you haven't already.
Quote   Quote: Originally Posted by Slartybart View Post
..... edit your "old" recreated WEmail accout and

untick "Include this account when recieveing...." on the General tab (bottom area)

Doing this will disable that account from any mail processing and keep the focus on your "new" account.
You're really getting quite good at trouble shooting.

Bill
.


My System SpecsSystem Spec
.
22 Feb 2013   #92
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

This issue has got to a point beyond my ability to help
I never set up my Bellsouth / at&t account like what I'm reading now

I don't want to jump in and confuse the issue more, but, as an fyi...
I re-read an email from at&t about the server changes, and the OLD Yahoo or NEW att servers should work!

With this post, I'll drop off posting to this thread unless someone has a question for me.
I'll follow it out of curiosity and to learn.

Screen print of an email I received about the server changes:

email error windows live mail/server error 0x800CCC90-attsp04.png


My System SpecsSystem Spec
22 Feb 2013   #93
xgdude

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
email error windows live mail/server error 0x800CCC90

Looks like we were a little premature in celerating success; This afternoon I retured to the pc and logged in to WE live mail and immediately received the prompt to enter my password for the "clone account"; theone I created from my wife'saccount for myself. I enterd the password and it rejected it. I continued by sending emails from my clone account and my original account to my wifes account and my accounts, and was unable to send/receive from the WE Live Mail. The error message was the same as before "an incorrect password was entered, Server Error 0x800CCC9.

No, I didn't have the original Email account unticked at that time.

When I was done testing I exited WE Live and went to my webmail account;there I found two of my test emails had been received in webmai: (1) test of my eriginalemail account and the cloned account sent from my wife's Account. (2) Outgoing from cloned account to both my original account and my wife's account. It appears I can't send or receive only in WE Live mail but can send to webmail and receive from WE Live an receive from WE Live in webmail.

The next issue:
When I went back to webmail Ifound a message from "Mailer Daemon at Yahoo.com to my email address
stating they were unable to deliever my email to the following address:
valentinachini@hotmail.it: remote host said 550 requuested action not taken: mailbox unavailable.
I did NOT send this email. The body contains a lot of data that means nothing to me. I tried to copy it to Paint and was unable to. Does this mean I have a trojan sending out mail from my pc? If you want to see it let me know how to get it to you.
My System SpecsSystem Spec
.

22 Feb 2013   #94
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Thanks David,

Yeah, I read that the old servers would work, but found a number of references to "old" servers (probably transition to ATT). I too will watch the outcome, I think the dude might have a workable solution - if it remains stable.

If not, the dude can decide if it worth his time to persue with ATT - sometimes barking works, sometimes a little sweetness is required. Dude has a contingency plan to establish a new free eMail account elsewhere if the problem persists.

I thought your forwarding idea was a reasonable suggestion, perhaps dude can use that if needed during a transition period.

I'm hoping the old servers will allow hiim to keep using his original eMail address.

Thanks for your valuable input as a Bellsouth user and all-around seven guru,

Bill
.
My System SpecsSystem Spec
22 Feb 2013   #95
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

I can't tell when that msgs was sent or the bounce back ws returned. I also can't tell if the bug is on the web based eMail or on your machine. So let's find out.

First, change your password on att.net (web based client and service provider [phne, cable, internet]- if that's different)
DO THIS on a known clean machine (work, a friend)

Then,
What Malware do you have on your machine? Is it up to date, do you run regular scans?

Download and run FULL system scans - tick/select all drives: PUP, PUM, and archives

Run each one at a time, and report after each scan if any threats were found, if and how they were resolved (quarantine, removed, ignored)


On Demand scans


After running each of the above demand scanners, download ONE and only ONE of the real-time apps.



Real time protection (use only one)

On a known clean machine - create a bootable disc for offline scanner



Bootable Offline scanners:When all scan report nothing found, change your password again to something new. Remember to change the password for the account in WEmail so it doesn't seem like the same problem.
My System SpecsSystem Spec
22 Feb 2013   #96
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

ok, please untick receive on the "old" account. I won't be able to help more if you don't do that, I've chased too many ghost problems.


The password error might be real or it might be a ghost. WEmail and it's predecessors get confused sometimes and all it takes is a 2nd attempt to correct.
My System SpecsSystem Spec
23 Feb 2013   #97
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

xgdue: the links in my post re: Malware wre broken. I fixed them and hopefully fixed the template I used.

Did you run the scans and was anything found/fixed?

Bill
.
My System SpecsSystem Spec
23 Feb 2013   #98
xgdude

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
email error windows live mail/server error 0x800CCC90

I grow weary of this mess. In preparation of what I perceived to be the inevitable I purchased, downloaded, and installed another email client known as postbox. I plugged in my accounts both bellsouth and att.. It's been running a few days and when I did test emails run from the webmail logged in as bellsouth, it received mail with no problem. During instalation postbox requested to be default mail and I allowed. When I went to log in at WE Live it flagged it was not default so I allowed. Now when I logged in to postbox it givs the same error,or similar message, " sending of password did not succeed. Mail server inbound.att.net responded:Incorrect user name or password."

What do you make of that?

So far, this is what I have done:
Ran full scan on Malwarebytes = no infection
KasperskyTDSS kille = no infection
ESET Online Scanner = 4 infections All were avariet oof Win32 Adware iin RealRegistry Cleaner, all 4 quarantined and removed.
Avast full scan is running now will report any threat later. I plan to go into control panel and make postbox default again.


xgdude
My System SpecsSystem Spec
23 Feb 2013   #99
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Ok, thanks.

When Avast finishes, post the results.

Did you install RealRegistry Cleaner or is it a rogue cling-on?
In general, there isn't a need for any of the so-called tuneup utilities - there are some good/safe ones (Pirirform cCleaner is one trusted app).

follow this next:
Quote   Quote: Originally Posted by Jacee View Post
Download AdWareCleaner AdwCleaner Download to your desktop

1.Right-click on adwcleaner.exe
--> select Run As Administrator to launch the application.

2.Click on Delete button.

email error windows live mail/server error 0x800CCC90-adwcleaner.png

3.Confirm each time with OK.

4.Your computer will be rebooted automatically.
--> A text file will open after the restart.
--> Please post the content of that logfile in your reply.

Note: You can find the logfile at C:\AdwCleaner[Sn].txt as well - n is the order number.


My System SpecsSystem Spec
23 Feb 2013   #100
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Let's make sure your machine is clean, there is possibly one more scan after adwCleaner - depends on what it finds/cleans

Then we'll check system file integrity and one or two system files
My System SpecsSystem Spec
Reply

 email error windows live mail/server error 0x800CCC90




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Error while downloading email using Windows Live Mail 2012
I have recently upgraded to Win7 and Windows Live Mail 2012. I have multiple email accounts that I set up in Windows Live Mail. I have previously used Windows Live Mail (earlier versions) for this same process with no problem. However, I have set up my Yahoo account in WLM and I am getting an...
Browsers & Mail
windows live email will receive but will not send; error # 0x800CCC0E
running windows live in windows 7, service provider comcast. after many months of working fine, suddenly i cannot send out emails but still can receive them. have tried changing the outgoing service port number to 465 with no result, so changed back. i have of course restarted the computer...
Browsers & Mail
Can no longer send e-mail with Windows Live Mail, error 0x800ccc78
Hi, I have been using WLM for some years. Yesterday, it stopped sending emails and now just leaves them in the Outbox. Here is most of what appears in the error box: The message could not be sent because the server rejected the sender's email address. The sender's email address was...
Browsers & Mail
Can't send email- windows live error ID: 0x800ccc78
The message could not be sent because the server rejected the sender's email address. The sender's email address was 'xxxxxxxx@xxxxxxx.net'. Subject 'Book Club - February 12, 2012' Server Error: 553 Server Response: 553 Authentication is required to send mail as <martinpalmer@uneedspeed.net>...
Browsers & Mail
Windows live mail error
windows live mail error id 0x8ccc0003 The computer is a laptop and is running Win7
Browsers & Mail
Windows Live Mail Server Error
Beginning yesterday, I can no longer connect to my msn account via WLM. If I go directly through hotmail, I can sign in and all is well. I tried reconfiguring my WLM for the msn account, but that didn't work. Here's the error message I get: Unable to send or receive messages for the Msn...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App