Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: email error windows live mail/server error 0x800CCC90

25 Feb 2013   #111
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

This thread is too confusing...

One thing I noticed in your Speccy Link is the OS Installation Date : 02/12/2013 19:43:55

Did you re-install Windows on 02/12/2013, and you are having malware found since that re-install?
If so, you need to re-consider your browsing, installing, clicking, and PC usage habits...


My System SpecsSystem Spec
.
25 Feb 2013   #112
xgdude

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
email error windows live mail/server error 0x800CCC90

That date is absolutely wrong, It's een well over a year ago when I did a clean install.
I appreciate you analysis of the problem; I have learned my lesson the hard way and I won't be going down this path again.

xgdude
My System SpecsSystem Spec
25 Feb 2013   #113
xgdude

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
email error windows live mail/server error 0x800CCC90

Sendori uninstalled without a problem. Did you get my question about Windows dfender Offfline boot scan? I was not able to get the disc to run.

Send receive seems to be working fine right now; I am gettig email from three places simultaneously.

xgdude
My System SpecsSystem Spec
.

27 Feb 2013   #114
xgdude

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
email error windows live mail/server error 0x800CCC90

Let me bring you up to date:

Post 102 Specy snapshot was posted.
Post 103 ADW log was posted.
Post 105 DDS report posted.
Post 106 You requested me to post the OTHER DDS file output. Do you ant me to run it again?
I went through your list of questionable fles to consider uninstaling and I did remove most of
I ran msconfig and left my Avast program to open at start up.
I rsn chkdskand there were no problemd detected.
Post 107 I also deleted sendori without a problem.
I ran the microsoft fixit utility and reset my hostfiles to defaut
I am considering doiga clean install of Windows 7; that's probably the solution.


xgdude
My System SpecsSystem Spec
27 Feb 2013   #115
xgdude

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
email error windows live mail/server error 0x800CCC90

Bringing you up to date:

I finally got that Windows Defender Offline boot disk to run by poking arouind in the BIOS. It ran about four hours It timed out and did not complete the scan. Would it still have a scan report; if so, where is it located

I have a question for you. About a year ago I did a clean install of myWindows 7. That was the first and only intall done using my Product code. My paperwork from that time seems to have an aditional product code that what is hown on the tower of my PC. is it possible that microsoft reassisned my product code and if I should atempt to reinstall again I might have to pay fo this istallation That being the case would it be better to purchase Windows 8 Your opinion please.


xgdude.
My System SpecsSystem Spec
28 Feb 2013   #116
xgdude

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
email error windows live mail/server error 0x800CCC90

Slartybart:

It,a been sufficient time since I heard from you to realize you must want to quit. I will fade into oblivion and not be a source of fuirthuir frustration.

I want to tell you that I feel honored to have had the opportunity to avail myself of your skills. My only regret is that we can't check the box as solved. I will sign off now; keep up the good work. Yours is a high calling.

xgdude
My System SpecsSystem Spec
02 Mar 2013   #117
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Quote   Quote: Originally Posted by xgdude View Post
Slartybart:

It,a been sufficient time since I heard from you to realize you must want to quit. I will fade into oblivion and not be a source of fuirthuir frustration.

I want to tell you that I feel honored to have had the opportunity to avail myself of your skills. My only regret is that we can't check the box as solved. I will sign off now; keep up the good work. Yours is a high calling.

xgdude
I clicked on Slartybart's profile and I see he hasn't logged in to SF for 6 days.
I doubt he is ignoring you, or has quit trying to help you.
I hope he is doing well, and has not logged in because he is on vacation, too busy with other priorities, etc. ...

As far as a re-install of Windows, you should be able to re-use your current license without purchasing a new license.

You should start a new thread in the "Installation and Setup" SF forum if you need help with this.
Read this tutorial by gregrocker (the best SF installation guru).
Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
02 Mar 2013   #118
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Please accept my apologies. I lost my internet connection and am trying to find a new provider. Until then, I will off SF more often than on.

Oh and yeah, I will be travelling at the end of the week.

I just caught up on the thread, thanks for the updates and the compliments.
Quote   Quote: Originally Posted by xgdude View Post
Let me bring you up to date:

Post 102 Specy snapshot was posted.
Post 103 ADW log was posted.
Post 105 DDS report posted.
Post 106 You requested me to post the OTHER DDS file output. Do you ant me to run it again?
I went through your list of questionable fles to consider uninstaling and I did remove most of
I ran msconfig and left my Avast program to open at start up.
I rsn chkdskand there were no problemd detected.
Post 107 I also deleted sendori without a problem.
I ran the microsoft fixit utility and reset my hostfiles to defaut
I am considering doiga clean install of Windows 7; that's probably the solution.


xgdude
Quote   Quote: Originally Posted by xgdude View Post
Bringing you up to date:

I finally got that Windows Defender Offline boot disk to run by poking arouind in the BIOS. It ran about four hours It timed out and did not complete the scan. Would it still have a scan report; if so, where is it located

I have a question for you. About a year ago I did a clean install of myWindows 7. That was the first and only intall done using my Product code. My paperwork from that time seems to have an aditional product code that what is hown on the tower of my PC. is it possible that microsoft reassisned my product code and if I should atempt to reinstall again I might have to pay fo this istallation That being the case would it be better to purchase Windows 8 Your opinion please.


xgdude.
The decision to reinstall is yours to make, here are two tutorials (Install Win7 | OEM Re-install)
Clean Install Windows 7
Clean Reinstall - Factory OEM Windows 7

There might be a third tutorial, I thought the other tutorials mentioned cleaning your disk. This is a destructive process on the entire disk.
Make a complete backup before any destructive process.
I'll look around for a post or tutorial that expalins the clean disk, install steps. Since there were a good number of Malware on your system the best way to ensure it isn't hiding below the surface is to clean the disk. This is part of a command prompt application that writes 0s to the front 100MB and end 100MB of the drive (or 0s out bits on the entire drive). The short clean is fine if you're just re-installing.

If the drive will no longer belong to you, then full clean erases all the bits making it difficult for someone else to recover your data.
My System SpecsSystem Spec
02 Mar 2013   #119
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

If you decide to wait on a re-install, I suggest running all scans again
  1. Malwarebytes
  2. ESET
  3. AdwCleaner
  4. DDS
  5. MS WDO
Collect the outputs and put them in a zip file along with a new Speccy published snapshot.

These runs might pick up some left over Malware - if new or resurfaced malware appears - your option is limited to starting fresh.
The only guarantee that your system is clean is a clean install.

Good luck, this has been an interesting problem. I'll let you know if I give up - I'll check in and see how things are going. I just won't be able to guide you on a daily basis, probably every three or fours days between my visits to the library.

Bill
My System SpecsSystem Spec
02 Mar 2013   #120
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Quote   Quote: Originally Posted by Slartybart View Post
Please accept my apologies. I lost my internet connection and am trying to find a new provider. Until then, I will off SF more often than on.
Glad to see you're still here and doing well
Sorry to hear about the ISP issue, but that is better than health or other personal issues !
My System SpecsSystem Spec
Reply

 email error windows live mail/server error 0x800CCC90




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Error while downloading email using Windows Live Mail 2012
I have recently upgraded to Win7 and Windows Live Mail 2012. I have multiple email accounts that I set up in Windows Live Mail. I have previously used Windows Live Mail (earlier versions) for this same process with no problem. However, I have set up my Yahoo account in WLM and I am getting an...
Browsers & Mail
windows live email will receive but will not send; error # 0x800CCC0E
running windows live in windows 7, service provider comcast. after many months of working fine, suddenly i cannot send out emails but still can receive them. have tried changing the outgoing service port number to 465 with no result, so changed back. i have of course restarted the computer...
Browsers & Mail
Can no longer send e-mail with Windows Live Mail, error 0x800ccc78
Hi, I have been using WLM for some years. Yesterday, it stopped sending emails and now just leaves them in the Outbox. Here is most of what appears in the error box: The message could not be sent because the server rejected the sender's email address. The sender's email address was...
Browsers & Mail
Can't send email- windows live error ID: 0x800ccc78
The message could not be sent because the server rejected the sender's email address. The sender's email address was 'xxxxxxxx@xxxxxxx.net'. Subject 'Book Club - February 12, 2012' Server Error: 553 Server Response: 553 Authentication is required to send mail as <martinpalmer@uneedspeed.net>...
Browsers & Mail
Windows live mail error
windows live mail error id 0x8ccc0003 The computer is a laptop and is running Win7
Browsers & Mail
Windows Live Mail Server Error
Beginning yesterday, I can no longer connect to my msn account via WLM. If I go directly through hotmail, I can sign in and all is well. I tried reconfiguring my WLM for the msn account, but that didn't work. Here's the error message I get: Unable to send or receive messages for the Msn...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App