Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: email error windows live mail/server error 0x800CCC90


13 Feb 2013   #61

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Opened WEmail trough WEgallery? I'm not sure that's correct, but I don't use WEgallery. It's my understanding that these wre 2 seperate apps. The are linked in some fashion though, I only fire up WEmail through WEmail.

It might require a restart of WEmail or an even bigger hammer - a system reboot for the "emptying inbox/outbox" trick to take effect.

Quote   Quote: Originally Posted by xgdude View Post
It is 5:22pm and my email client is not sending or receiving again. I opened WE Live mail through WE photo gallery and did not receive an error message until I received a notice that there was a problem sending the email. I had nothing in my Inbox so I moved the message from the outbox to the Client outbox. I then went to web mail and moved all inbox messages to the server Inbox. It still won't send or receive.

xgdude


My System SpecsSystem Spec
.

14 Feb 2013   #62

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

What firewall is running on your system.

I just recalled a few members having some issues when ZoneAlarm was their firewall
My System SpecsSystem Spec
14 Feb 2013   #63

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
email error windows live mail/server error 0x800CCC90

Yes, I am running the AVAST mail shield; however, my WE Live is back sending and receiving again. The next time it fails I try turning of AVAST.

xgdude
My System SpecsSystem Spec
.


14 Feb 2013   #64

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

ok, post your progress

In the menatime, could you update your forum system specs?

Use the Easy System Specs in my signature so you don't have to find & type all of the information.

Thanks,

Bill
.
My System SpecsSystem Spec
14 Feb 2013   #65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
email error windows live mail/server error 0x800CCC90

WE Live maiil once again will not send or receive. I disabled AVAST shields for ten minutes and tested and it still would not send or receive. I rebooted my pc and checked and still no send or receive.

Looks like Avast is not the culprit.

Xgdude.
My System SpecsSystem Spec
14 Feb 2013   #66

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

ok, one down.
Leave Mail Sheild off though - any file that hits the system will still be scanned by the file system shield and possibly the behavior shield. The Network shiled seems to prevent threats nicely (warns if I visit a site that has questionable objects) - this might be a bit heavy, so the user has to decide the risk - I normally just leave the site.

Note: I only install File, Network, Behavior, and Script shields when I install Avast 'be free'. The other shields (Mail, IM, P2P, and Web) are, in my opinion, redundant. I also disable the cloud services - a twice daily virus def update seems sufficient (I don't need constant update checks). I definitely do like the sandbox.
It's just my personal choice for Avast (or any malware product).
My System SpecsSystem Spec
14 Feb 2013   #67

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

Did you ever try forwarding as suggested in Post #8?
Did you ever try Thunderbird as suggested in Post #11?

These are free options you can use that might help determine the cause of your problem.

I've had zero problems with the new at&t servers using Outlook 2010 and WLM 2012.
I did have problems like yours with the yahoo servers, but not with the new at&t servers.
I'm in Greensboro, NC and don't know if that might make a difference for the email and DNS servers I connect to with Uverse...
My System SpecsSystem Spec
15 Feb 2013   #68

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
email error windows live mail/server error 0x800CCC90

Slartybart:
Well, it's Friday morning and once again my live mail is back sending and receiving like there has never been a problem. It has becomee very predictable; works in the morning and quits in the afternoon.
There has got to be a fix for this.

I took your advice and stopped my Avast shields for mail, IM, P2P, and web.
Also updated my system specs for the forum.

Davidw7ncus:
No, I did not try forwarding or Thunderbird as an option. Is that a possible way to discover the cause of my problem or are they an attempt to work around the problem?

xgdude
My System SpecsSystem Spec
15 Feb 2013   #69

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
email error windows live mail/server error 0x800CCC90

Just tried to email some pictures through live mail and now it will not send or receive; Didn' last long this time. I immediately moved thje email with attachment to my client-Outbox storage file then went to my web mail and moved two new emails to the server inbox storage file.

This is really irritating !!!


xgdude
My System SpecsSystem Spec
15 Feb 2013   #70

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

yeah, this is a sticky wicket.

So you've tried moving stuff out of the way, I don't think a stuck msg is the problem, so you don't have to continue moving stuff.

You've tried disabling the mail shield.

Two down, 3+ to go.
Refresh your memory - 1 & 3 yet to try.
See Post 60: email error windows live mail/server error 0x800CCC90, and
Post 62: email error windows live mail/server error 0x800CCC90 re: firewall

Also try David's suggestions - they will isolate whether the issue is WEmail or systematic.

Post 6: email error windows live mail/server error 0x800CCC90
--> This has good info re: seervers and other ATT links (auto updater). I guess you can add the servers as another itme on the test list. When you've exhausted the list of things to try, setting the servers in the account to use the OLD servers might yeild some relief - not sure, but it is onemore thing to try.

Post 8:email error windows live mail/server error 0x800CCC90
--> Forwarding ATT mail to Gmail and using using Gmail servers to retrieve your mail.

Post 11:email error windows live mail/server error 0x800CCC90
--> Using another eMail client to test connectivity
My System SpecsSystem Spec
Reply

 email error windows live mail/server error 0x800CCC90




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:11 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33