Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: email error windows live mail/server error 0x800CCC90

16 Feb 2013   #71
xgdude

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
email error windows live mail/server error 0x800CCC90

Response to post 70: reference to post 60. (Item 1)
I checked the servers tab and made the change from log on using account name to log on using same settings as my incomig mail server.
This change did not affect the send/receive problem. Tested by test email sent from web mail.
(Item 2) Email protectionm is disabled in Avast Pro.
(Item 3) created a new account in live mail using manual configuration.
tested by sending email from web mail; receive still blocked at livr mail
Leave a copy on server is checked.
Alternative port 587 tried and had no effect, Port 465 restored.
Response to Davidw7ncus re posts 6,8 & 11
I double checked all my settings in the link "setting up an email client for ATT email"
ATT Email Updater finished with "all youremail accounts already comply with ATT settigs"
I am not interested in a work around like email forwarding; I could easily change to another client. Also, I use Avast Pro for anti virus and my Windows Essentials Live Mail version is
16.7.3305.912


Regarding the blocked off note regarding getting a free ATT.net email address after June 11, 2011
I do recall getting a email address from AT&T when I began to grow tired of Live mail failing and that would have to have been after June 11, 2011. I ran some tests by sending from my regular att account at live mail to the new att.net account signed in on webmail, and it worked at that time; however when I tested today I could not get it to work.

Question: If the new att email address I have obtained after 6/11/11 is the problem, should live mail on my bellsouth account work at all. Tell me how to test this out.

xgdude


My System SpecsSystem Spec
.
16 Feb 2013   #72
xgdude

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
email error windows live mail/server error 0x800CCC90

Well, I tried something and it worked; I took the att ID and password and pugged it in to a new account in windows live and it will receive messages sent from bellsouth webmail sent from my bellsouth account.
Windows live new account received it when the original account was still in the send / receive failure.
Got to test some more to see what I have.

xgdude
My System SpecsSystem Spec
16 Feb 2013   #73
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Thanks, good feedback - too bad nothing has helped yet.

Setting up or using a different free mail account (Gmail, AOL, other free pop3 access) is a good way to isolate a server or client configuration issue. It's only for testing.
If WEmail & the new test email pop3 work without a glitch, it's definitely a Bellsouth issue (I think we're all leaning this way), if however you experience similar issues with two pop3 servers, there's something in WEmail that neither pop3 server handles well.

So, you had an eMail acount with BellSouth, you had send/recv issues with that account, you got a new acount?? from ATT and it was after 6/11/11.

Was it a new account?? or just a new eMail id (i.e. Alias).

Yeah, it's not clear to me what ATT means about free eMail accounts after 6/11/11. I agree with you - should a client work at all? I wouldn't think it would, but.... ATT isn't clear on that. You might call or eMail (sorry) them.

Yoiu could try setting a longer timeout on the Advanced tab, usually though it doesn't require very long to pass the handshakes. Worth a shot.

How about the firewall question? If you use a third party firewall, it might get in the way. Windows firewall isn't known to cause issues - unless a user has defined their own rules.

With the new account in WEmail - you can send, but not receive? I guess I should ask receive where - on the original account in WEmail? Trying to narrow it down to send or recieve or both and if both the old WEmail account and WEmail new account have the same issue.
(Item 3) created a new account in live mail using manual configuration.
tested by sending email from web mail; receive still blocked at livr mail
My System SpecsSystem Spec
.

16 Feb 2013   #74
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Just a few notes - just mining for something that might provide a clue.


bellsouth.net takes me to att.yahoo.com, slow to resolve domain name
bellsouth.com takes me to att.com, quick to resolve domain name
My System SpecsSystem Spec
16 Feb 2013   #75
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Quote   Quote: Originally Posted by Slartybart View Post
Just a few notes - just mining for something that might provide a clue.


bellsouth.net takes me to att.yahoo.com, slow to resolve domain name
bellsouth.com takes me to att.com, quick to resolve domain name
I just tried searching for bellsouth.net and bellsouth.com in a Google Search.
I get the same results as to where it takes me, att.yahoo.com or att.com.

For me there is no performance difference in clicking on a link to either of these sites.
They are both quick...
My System SpecsSystem Spec
16 Feb 2013   #76
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

I don't have an "att.net" email address.
My bellsouth.net email address is 10+ years old (since my dial-up days with bellsouth).

When I log in to at&t it shows "Your att.net mail inbox MyUserName@ bellsouth.net". (see screen print below)
I now wonder if you having an att.net and bellsouth.net email address isn't part of the problem.

I just looked into adding an alias for my account (online at&t) and the domain name is not editable and hardcoded to "@bellsouth.net" for the alias.

The reason for forwarding is to test if your WLM client program can work correctly with an email provider other than at&t.
If you can send/receive from WLM with a different email provider it shows WLM can communicate with an email server correctly.

The reason for trying Thunderbird is to test if another client program can work correctly with your at&t account.
If you can send/receive at&t email from Thunderbird, then we know it is something in your "WLM/at&t setup".

You don't have to create a new account to test with forwarding if you don't want to.
You don't have to install Thunderbird to test a different email client program if you don't want to.

These are things I would do if I was having this problem.

Screenshot showing what I see online regarding att.net / bellsouth.net

email error windows live mail/server error 0x800CCC90-attsp03.png


My System SpecsSystem Spec
16 Feb 2013   #77
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Another consideration is you did have malware on your PC...
Can you test on a different PC that is known to be clean and always has been?
Maybe there is some "lingering malware remnant" on your PC causing your problem?
My System SpecsSystem Spec
16 Feb 2013   #78
xgdude

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
email error windows live mail/server error 0x800CCC90

Slartybart: I received your private message but was unable to respond to it. i attempted to create a sub account logged in both att.net and as bellsouth.net both using the ID and PW provided. Both attempts failed with a notification "your secret answer must be 4 - 80 xharacters long. Only alphanumeric characters are allowed. Spaces and specialcharacters are not allowed."

Don't know what its referrig to. Bot offlineand online security questions have answers that meet that standard. There is also a four digit Passcode which I selected at random whch did not effect the error message. I am clearly in over myhead.


xgdude
My System SpecsSystem Spec
17 Feb 2013   #79
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

You can only reply to a PM when you're on the forum - click on User CP at the top of every page. If msgs aren't displayed, look on the left menu for List messages.

I think they're asking for a new security question for the new account. If that's true, just make one up, but write it down in case you need it. If that's wrong, you'll have to get ATT/BS to figure that out. The 4-digit passcode is probably more related to your account bundle than just your eMail.

We'll skip this for now. I think I've exhausted my list. David has a Bell south account and will probably be more help from this point forward. If I think of anything else I'll make a post.

Follow Dave's suggestions, report the results, and good luck.

Bill
.
My System SpecsSystem Spec
17 Feb 2013   #80
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Wait, I missed this post. Are you saying that it works? If that's true, use the new account.
Quote   Quote: Originally Posted by xgdude View Post
Well, I tried something and it worked; I took the att ID and password and pugged it in to a new account in windows live and it will receive messages sent from bellsouth webmail sent from my bellsouth account.
Windows live new account received it when the original account was still in the send / receive failure.
Got to test some more to see what I have.

xgdude
My System SpecsSystem Spec
Reply

 email error windows live mail/server error 0x800CCC90




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Error while downloading email using Windows Live Mail 2012
I have recently upgraded to Win7 and Windows Live Mail 2012. I have multiple email accounts that I set up in Windows Live Mail. I have previously used Windows Live Mail (earlier versions) for this same process with no problem. However, I have set up my Yahoo account in WLM and I am getting an...
Browsers & Mail
windows live email will receive but will not send; error # 0x800CCC0E
running windows live in windows 7, service provider comcast. after many months of working fine, suddenly i cannot send out emails but still can receive them. have tried changing the outgoing service port number to 465 with no result, so changed back. i have of course restarted the computer...
Browsers & Mail
Can no longer send e-mail with Windows Live Mail, error 0x800ccc78
Hi, I have been using WLM for some years. Yesterday, it stopped sending emails and now just leaves them in the Outbox. Here is most of what appears in the error box: The message could not be sent because the server rejected the sender's email address. The sender's email address was...
Browsers & Mail
Can't send email- windows live error ID: 0x800ccc78
The message could not be sent because the server rejected the sender's email address. The sender's email address was 'xxxxxxxx@xxxxxxx.net'. Subject 'Book Club - February 12, 2012' Server Error: 553 Server Response: 553 Authentication is required to send mail as <martinpalmer@uneedspeed.net>...
Browsers & Mail
Windows live mail error
windows live mail error id 0x8ccc0003 The computer is a laptop and is running Win7
Browsers & Mail
Windows Live Mail Server Error
Beginning yesterday, I can no longer connect to my msn account via WLM. If I go directly through hotmail, I can sign in and all is well. I tried reconfiguring my WLM for the msn account, but that didn't work. Here's the error message I get: Unable to send or receive messages for the Msn...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App