Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: email error windows live mail/server error 0x800CCC90


17 Jan 2013   #1

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
email error windows live mail/server error 0x800CCC90

Hello again. I continue to have problems requiring some assistance. I am running windows 7 Home, SP1, and I use windows live mail email client to service my email accounts with bellsouth.net (att.yahoo.com).
Over the past year I have been having spells when My ability to send or receive email would result in an error message 0x800CCC90 stating my password is incorrect. I know it is correct because I use it to access my web mail when Live Mail quits. These spells of broken email willl generally correct themselves on their on; however this most receent episode has lasted about two weeks and it's geting a little annoying now. My attempts to consult ATT by chat for assistance always ends in their throwing up their hands in defeat and a closing statement that the problem is my email client and not ATT and ATt support does not include Windows live mail. My mose recent chat sesssion ended with the silent treatment from the chator leaving the chatee hanging.

I know the problem is a server problem because my attempt to change my email password resulted in a statement: "There are currently no available options for you to obtain a temporary password for your account. For help retrieving or resetting your password, please contact us."

I appreciate your patience with my rather verbose complaint. Any assistance will be greatly appeciated.

xgdude

My System SpecsSystem Spec
.

17 Jan 2013   #2

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by xgdude View Post
Hello again. I continue to have problems requiring some assistance. I am running windows 7 Home, SP1, and I use windows live mail email client to service my email accounts with bellsouth.net (att.yahoo.com).
Over the past year I have been having spells when My ability to send or receive email would result in an error message 0x800CCC90 stating my password is incorrect. I know it is correct because I use it to access my web mail when Live Mail quits. These spells of broken email willl generally correct themselves on their on; however this most receent episode has lasted about two weeks and it's geting a little annoying now. My attempts to consult ATT by chat for assistance always ends in their throwing up their hands in defeat and a closing statement that the problem is my email client and not ATT and ATt support does not include Windows live mail. My mose recent chat sesssion ended with the silent treatment from the chator leaving the chatee hanging.

I know the problem is a server problem because my attempt to change my email password resulted in a statement: "There are currently no available options for you to obtain a temporary password for your account. For help retrieving or resetting your password, please contact us."

I appreciate your patience with my rather verbose complaint. Any assistance will be greatly appeciated.

xgdude
Try using Micorsoft's new "Outlook.com" as a solution.
When you upgrade to Outlook.com, you can keep your @Hotmail address or you can get an @Outlook.com address to use along with your @Hotmail address. Once you decide which option is right for you, it only takes a few minutes to set up your new address.
See the following link for more information;
HTH
My System SpecsSystem Spec
19 Jan 2013   #3

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanks for your response and your help. It's really good to have such a talented legion of technically saavy people to lean on. Let me bring you up to date.

Yesterday my email started working by itself just as it has done every prior time it goes out and rejectsmy password. It really gets to me when a problem as wide spread as this (litterly hundreds surfing the web looking for the same solution) gets no or little attention from the big companies whose fault it is that the problem even exists. AT&T, the server, litterly sticks it's head in the sand and whines that they don't provide support for email clients even though ther are the ISP for the email account. The email client (Microsoft) has no answers. It's just plain wrong that this is happening.

I really would like to see this one solved by the people who know how to solve it, the real tech guyus thjat make it all work properly. I don't want to run to another service provider to get out of a mess that should not have happened to start with. Please Help..

xgdude
My System SpecsSystem Spec
.


19 Jan 2013   #4

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by xgdude View Post
Thanks for your response and your help. It's really good to have such a talented legion of technically saavy people to lean on. Let me bring you up to date.

Yesterday my email started working by itself just as it has done every prior time it goes out and rejectsmy password. It really gets to me when a problem as wide spread as this (litterly hundreds surfing the web looking for the same solution) gets no or little attention from the big companies whose fault it is that the problem even exists. AT&T, the server, litterly sticks it's head in the sand and whines that they don't provide support for email clients even though ther are the ISP for the email account. The email client (Microsoft) has no answers. It's just plain wrong that this is happening.

I really would like to see this one solved by the people who know how to solve it, the real tech guyus thjat make it all work properly. I don't want to run to another service provider to get out of a mess that should not have happened to start with. Please Help..

xgdude
Have you tried my suggestion? Outlook.com is not a service provider, it is a cloud based storage service for your email provided by MS and uses your existing Hotmail account, if you select that option.
My System SpecsSystem Spec
20 Jan 2013   #5

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

As you say, there are others complaining of the same, intermittent problem. I can't know what you have tried already, so will try to find you some info.

Quote:
Error 0x800CCC90 usually happens when your password is unable to be verified by the POP3 server. As a result, you can’t connect to the server. It may also occur if your mailbox cannot be accessed by your e-mail client. If you encounter this error, it means that there was an invalid response from the POP3 server. Besides that, another reason for it to occur is if there is a malfunction or problem with the mail server.
Here are some suggestions from AT&T

Windows Live Mail Error - AT&T Community Support

Also, it is suggested if your Antivirus has email scanning, to disable it to test when this happens. The same is suggested for any firewall.

I have also found reference to a invalid registry entry

Quote:
ProgID, "MailFileAtt," refers to an invalid ActiveX?COM entry, "00020D05-0000-C000-000000000046}."
You might try d/l CCleaner if you don't have it already, and run the registry cleaner. It is always advised to have system image backups, but I have never seen any evidence of CCleaner causing any problems, as its registry cleaner is not very aggressive.

I don't use WLM myself, but can you access it through Safe Mode with Networking?

Safe Mode

If so, you might try that when the error occurs. If you can access it through safe mode, then get the same error when booting back into windows. You can try a clean start to see if something is conflicting.

Troubleshoot Application Conflicts by Performing a Clean Startup

I understand the problem is intermittent, does it last long enough to perform troubleshooting steps while it happening?

A Guy
My System SpecsSystem Spec
20 Jan 2013   #6

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

Hello xgdude,

I also have an old Bellsouth.net email account and have had problems with at&t(Bellsouth) email using Outlook.
I currently use at&t Uverse with my old Bellsouth.net email account.

at&t is making some server changes again, as we speak!


I recently got emails from them and I'm in the process of updating my Account in my Client Programs to use the NEW servers with:

OLD servers
pop.mail.yahoo.com
smtp.mail.yahoo.com

NEW servers
inbound.att.net
outbound.att.net

Here is a link in the email I received from at&t about updating email settings:
AT&T - Launch the AT&T Email Updater*

Here is the link I get to for updating an account with manual instructions:
AT&T - Setting up an email client for AT&T email*

I did not use the auto updater, I manually configured the changes.
So far the new server settings have worked for me without errors.

Feel free to PM me if you want to, and I'll try and help.

Hope this helps,
David
My System SpecsSystem Spec
20 Jan 2013   #7

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
email error windows livemail/server error 0x800ccc90

Thanks for all the help; your responses were awesome. Sincve my last response, my email has returned to full operation on it's own twice and diabled itself twice. No apparent reason for either; it appears to be possesed.
Sir George; I have considered your suggestion and as my webmail is still working I will stic with that as long as it continues to function.
AGUY; I agree, the problemlies with the server and not my settings which remain constant where the server's response is not. The web mail works and accepts the same password when live mail says the server has a conflict. AGREED..The server is the problem. Also, have disabled anti virus and firewall and neither is the problem. Allso haven't tried safemode yet, will let you know.
Davidw7ncus; Have made the server changes to inbound and outbound.att.net; not the problem.Have been through the att "setting up an email client"; have not checked the email updater yet. will get back to you.
Everyone; thanks againfor your help and expertise. I know you can solve this problem if I am able to apply your suggestions. This thing acts like when you forget your password or enter it wrong several times and the server locks you out and you have to contact the server and get a new password. I am locked out and my password does not work for email clients but doe work for webmail.

Here's something I stumbled into by accident. I was looking at my browser add on's and found a disabled add on "windows live D sign in helper" . I enabled it and did not see any immediate response. I will now reboot and Ill let you know.

xgdude
My System SpecsSystem Spec
21 Jan 2013   #8

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

Another thing you can try is to forward your at&t email to a different account such as Gmail (Google mail).
That way your client program would connect to the Gmail account to read messages sent to your at&t address.

If you're interested in this workaround, look in your "POP and Forwarding" settings in the at&t Web mail site (Options).
I've never used forwarding for at&t email, so i can't verify IT WORKS !

One more question, did at&t recently add Uverse to your neighborhood?

Here is a screen print of what I see for "POP and Forwarding".

email error windows live mail/server error 0x800CCC90-attsp01.png


My System SpecsSystem Spec
21 Jan 2013   #9

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
email error windows live mail/server error 0X800CCC90

Hello again. Here are the results of furthur attempts to solve this problem:

AGUY:
My System SpecsSystem Spec
21 Jan 2013   #10

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
email error windows live mail/server error 0X800ccc90

Hello again. Here are the results of furthur attempts to solve this problem:

AGUY: I do have ccleaner Pro and I ran the registry scan, fixed errors, and the problem persists. I also attempted to open windows live mail in safe mode with networking and it would not open; therefore,that means trouble with trouble shootiing.

DavidW7ncus: I ran the AT&T Email updater and got the message the updater has not found any email account that requires an update; This could happen if: #1 "all your email acounts already comply with att settings." 2 "you don't have any email client accounts configured". That didn't tell me anything.

What's next?

xgdude
My System SpecsSystem Spec
Reply

 email error windows live mail/server error 0x800CCC90




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33