Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer 10 - installation bug - on Windows seven SP1


24 Jan 2013   #1

Window 7 ultimate 32 bit (french) SP1
 
 
Internet Explorer 10 - installation bug - on Windows seven SP1

I am trying to install Internet explorer 10 on Windos Seven SPI (updated)

I procededed as requested, dowloaded internet Explorer 10, the installation seem to go fine, and finally (when looking to be done 100%) stop
Of course I retried many times, redownload from another source and so

I also dowloaded all suggested files, all avalaible Windows updates, (tried many microsoft fix it) and some more suggestion from Microsoft,

But Internet Eplorer 10 stubbornly refuse ton install on a Window Seven Integral SP1 (genuine) new installation...
Curiously, it was working very well before the reinstallation.

Of course the "internet explorer resolution problem" on desktop is (excuse me to say so) absolutly pointless.

Of course I checked disks, made a sfc scannow, double checked for viruses and malware, and so...
But the problem remain.

Error message and info
I have Windows Seven Ultimate 32 bits (SPI all updated), a new install, and trying to install explorer 10 32 bits

After the installation, I have a message

"Explorer is restarting the programs" (explorer redemarre les programmes)
then another box

"Internet explorer did not finish the installation" (Internet Explorer n'a pas termin l'installation)


The only clue is a link on the desptop" IE problem resolution" wich is absolutly pointless.

I already tried the update troubleshooter - which repaired a window update component", but nevertheless, istallation still stop at the same point.

Thank you for your insight.

My System SpecsSystem Spec
.

24 Jan 2013   #2

Windows 7 Ultimate
 
 

One update you want to make sure you have is KB2670838--I was getting the same error message you were, until I downloaded and installed that update...once that was done, IE10 preview installed perfectly.
My System SpecsSystem Spec
24 Jan 2013   #3

Window 7 ultimate 32 bit (french) SP1
 
 

It worked! Really! Waw!

How come you get this actual (and easy) solution so fast, and that people at Microsoft forum just keep me strugling with pointless complicated operations days after days ?

Thank you so much,

Marie-Helene
My System SpecsSystem Spec
.


24 Jan 2013   #4

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by mariehelene View Post
It worked! Really! Waw!

How come you get this actual (and easy) solution so fast, and that people at Microsoft forum just keep me strugling with pointless complicated operations days after days ?

Thank you so much,

Marie-Helene
You're welcome. Glad I was able to help. Don't ask me why the Microsoft forum people keep you struggling with pointless, complicated operations.
My System SpecsSystem Spec
Reply

 Internet Explorer 10 - installation bug - on Windows seven SP1




Thread Tools



Similar help and support threads for2: Internet Explorer 10 - installation bug - on Windows seven SP1
Thread Forum
Internet drops after Windows re-installation Network & Sharing
Solved Windows Explorer (Not Internet Explorer) Causing problems General Discussion
Windows explorer (not Internet explorer) is crashing BSOD Help and Support
Explorer.exe crash / windows installation incomplete Installation & Setup
Internet Explorer 9 and Windows 7 Browsers & Mail
Internet Explorer slowed down after Chrome installation Browsers & Mail
new windows installation but no internet access Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33