Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet explorer 9/gmail freezes when opening links

26 Jan 2013   #1
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 
Internet explorer 9/gmail freezes when opening links

I have internet explorer 9 on win7 home premium X64. When going to gmail.com and read my mail, the mail sometimes has an URL in it. If I click on that URL that URL opens in new tab (or new windows if I configure so). I can use that tab without problems... I can click on any link (url in address bar changes) on that tab and can also refresh page.

What's not working there:
  • Press HOME button
  • Open favorite websites
  • Enter a new URL myself in address bar
That tab is trying to load forever!! It's busy all the time, but doesn't do anything.

What I did so far:
  • Created a new user....same problem
  • Uninstalled IE9 and reinstalled IE9...same problem
I even clean reinstalled win7 making my computer dual boot. New fresh instance of win7 (fully updated)...same problem.

I ask a friend to test it on his win7 internet explorer 9..... same problem.

Anyone having same problem? How to solve it?

When I open the link from gmail using CTRL-click it works as expected.


My System SpecsSystem Spec
.
26 Jan 2013   #2
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

This is how I access my Gmail, hope it helps you. WLM Tips.pdf


My System SpecsSystem Spec
26 Jan 2013   #3
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Roderunner View Post
This is how I access my Gmail, hope it helps you. Attachment 252139
Thanks for posting. But I have an internet explorer/gmail problem. Not a pop3/imap/windows live mail problem. So your post is irrelevant
My System SpecsSystem Spec
.

26 Jan 2013   #4
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Mine works though.
My System SpecsSystem Spec
26 Jan 2013   #5
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Anyone having same problem? How to solve it?
I tried IE9/Gmail on a couple of systems and I see the same issue...

I couldn't find any setting change(s) that would fix it.
I couldn't find any web articles where this has been reported (or a solution).


Firefox is my primary browser and does not have this problem.

Is it a Gmail or IE problem ???
You could post the issue on a Google and/or MS site and see if/how they respond.

I don't use IE or Web mail very often, so for me it's not a problem.
I know I'm not helping much, just confirming I see the issue you have, and it should be easy for Google or MS to duplicate it.
My System SpecsSystem Spec
27 Jan 2013   #6
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I have seen issues with IE and Gmail when compatibility mode is used:

Using Internet Explorer with Compatibility View enabled - Gmail Help

Also, in IE press F12 and make sure the Browser Mode on the top menu bar is set to Internet Explorer 9, and not Internet Explorer 9 Compatibility view

A Guy
My System SpecsSystem Spec
27 Jan 2013   #7
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

I looked at that and I have this issue when the Browser Mode is IE9 (not Internet Explorer 9 Compatibility view)
When I have the issue, the HTML tab gets stuck at "Loading..."

I found one email where the link (IE9/Gmail) opened a page where the Document Mode is Quirks.
That page did not have this issue!

I wonder if IE10 / Gmail has this problem?

I don't have any problems with:
IE9 / Hotmail
Firefox / Gmail
Firefox / Hotmail

-iegmsp18.png


My System SpecsSystem Spec
27 Jan 2013   #8
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

And I rarely use IE, and don't have Gmail Thanks for testing my ideas

A Guy
My System SpecsSystem Spec
27 Jan 2013   #9
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

I don't use these much either, and I'm getting myself real confused
FF add IE open, using Gmail and Hotmail webmail
My System SpecsSystem Spec
27 Jan 2013   #10
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by DavidW7ncus View Post
Quote   Quote: Originally Posted by Kaktussoft View Post
Anyone having same problem? How to solve it?
I tried IE9/Gmail on a couple of systems and I see the same issue...

I couldn't find any setting change(s) that would fix it.
I couldn't find any web articles where this has been reported (or a solution).


Firefox is my primary browser and does not have this problem.

Is it a Gmail or IE problem ???
You could post the issue on a Google and/or MS site and see if/how they respond.

I don't use IE or Web mail very often, so for me it's not a problem.
I know I'm not helping much, just confirming I see the issue you have, and it should be easy for Google or MS to duplicate it.
Not even a reinstall helps. Neither does clean boot. I think everyone has the problem. I wonder what special tricks gmail uses to open the url in new tab/window? what I saw... it loads a google site that redirects to real url. Then is address bar is correct url.... so it's not in frame or other fancy things. I can click further without problems. Address bar changes ... displays new url.

It looks like address bar (manually changing url) can't connect to window where html should be displayed.

Pressing ctrl-click on link in gmail works as expected though.

Can't find the problem anywhere!
My System SpecsSystem Spec
Reply

 Internet explorer 9/gmail freezes when opening links




Thread Tools




Similar help and support threads
Thread Forum
Clicking on hyper links does nothing in internet Explorer
Hi Few of our users who access their CRM site through internet explorer are facing issues. They are using Internet Explorer 10 with all updates applied. When they click a hyperlink browser does nothing. Same is the case with drop down menus clicking on a button that is supposed to show a drop...
Browsers & Mail
Gmail, linkedin, youtube, facebook not opening n internet slow
Gentlemen, Pse help as I m cut out from the world...None of my routine websites e.g. gmail for email, linked in for jobsearch, facebook n youtube to kill time are opening from my lenovo 3000 Y500 laptop...I got 32 bit win 7...2 gb ram...thats all i know...celeron processer...Yday I got update...
General Discussion
Internet Explorer - links to websites on internet do not work
Windows 7 x64 Home Premium SP1 (most recent update level) 1. clicking IE10, IE10 comes up 2. first website started, Google 3. next TAB, Google comes up (configured) Problems 1. When clicking at a desktop icon (refering to a website on the internet), the next fresh screen of IE10 comes...
Browsers & Mail
Internet Explorer 8 is not opening links to new tab in Windows 7 64bit
I have win 7 x64 with IE 8. Whenever i click on link, a new tab incompletely open but a pop up displayed on screen. that link may be a pdf, a downloadable file (movie, .exe ), It does happen in IE 9 also, i tried IE 9 by upgrading IE8. A pop up shows " Internet Explorer has stopped working ...
Browsers & Mail
Internet explorer 9 problem after opening link in gmail
Hi all, If I read a message in gmail (internet explorer 9) and it has a hyperlink in the message, I click on that link. A new tab opens and I can view the contents. Also I can click on other links on that new tab. So far so good. Putting a new address (address bar) in that tab puts the...
Browsers & Mail
E-mails-Internet Explorer links
Can someone possibly help with this issue-When looking at my e-mails and there is a link which l can click on which should take me straight to that link or site on Internet Explorer,many times Internet Explorer page comes up but nothing shows and the only way to get out of the site as the red X...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App