Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Forum looks strange on IE?

30 Jan 2013   #11

Windows 7 home premium 64
 
 

Did the reset, no change


My System SpecsSystem Spec
.

31 Jan 2013   #12

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

The problem may be else where.

Do other websites load correctly or do they look like how SF does?
My System SpecsSystem Spec
31 Jan 2013   #13

Windows 7 home premium 64
 
 

Quote   Quote: Originally Posted by koolkat77 View Post
The problem may be else where.

Do other websites load correctly or do they look like how SF does?
No,I tried about a dozen sites and they all load normally
As I mentioned before sevenforums loads fine in chrome
so that should rule out any problems with my real time anti maleware?
My System SpecsSystem Spec
.


01 Feb 2013   #14

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

What real time anti malware do you use?
My System SpecsSystem Spec
01 Feb 2013   #15

Windows 8.1 Pro RTM x64
 
 

I've had this occasionally, both here and elsewhere. Refreshing the page, and cleaning cookies/temp files seems to help. It's very difficult to put a cause on this as it is random when it happens. I can go weeks (or even months) without problems, but sometimes I've come across it a few times in a session.
My System SpecsSystem Spec
01 Feb 2013   #16

 

Try switching skin from the selector at the bottom of the page.
My System SpecsSystem Spec
01 Feb 2013   #17

Windows 7 home premium 64
 
 

I have Emsisoft
I excluded the forum in host rules just to be sure it wasn't the cause

Clearing cookies and temp files help a bit,see screen shots.

Change skin at bottom of page,can't seem to find this option

As mentioned before I rarely use IE maybe I should just leave it alone?
My System SpecsSystem Spec
01 Feb 2013   #18

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

Quote   Quote: Originally Posted by Vaper View Post
Change skin at bottom of page,can't seem to find this option
You should see a dropdown list for selecting a skin.

Forum looks strange on IE?-sfsksp01.png


My System SpecsSystem Spec
01 Feb 2013   #19

Windows 7 home premium 64
 
 

Thanks David
I tried to change it and nothing happened.The choice showed in the
box but it didn't download it.
As soon as I refresh the page the box goes back to SF default cdn
My System SpecsSystem Spec
01 Feb 2013   #20

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

Hello Vaper,

Try changing the skin in your SF profile and see if that sticks.
User CP > Edit Options (Under Settings & Options)
The Skin dropdown is near the end of the page.
My System SpecsSystem Spec
Reply

 Forum looks strange on IE?




Thread Tools



Similar help and support threads for2: Forum looks strange on IE?
Thread Forum
Mac Forum Chillout Room
Strange forum issues..... Chillout Room
Solved Is there a Forum issues Forum Chillout Room
Strange Forum Message General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:42 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33