Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Forum looks strange on IE?

29 Jan 2013   #1

Windows 7 home premium 64
 
 
Forum looks strange on IE?

I rarely use Internet Explorer ,but this is what sevenforums looks like on it
I must have a setting wrong ,looks fine on chrome and other sites look fine on iE
What's up with this?
Attachment 252826

My System SpecsSystem Spec
.

29 Jan 2013   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Vaper,

Double check the address to make sure that it has "http" instead of "https".

In addition, reload the page to see if that may help.
My System SpecsSystem Spec
29 Jan 2013   #3

Windows 7 Professional x64 Linux Mint 16
 
 

It`s not downloading everything, are you getting any kind of popup before it goes to the site ? Which IE are you using.
My System SpecsSystem Spec
.


29 Jan 2013   #4

Windows 7 home premium 64
 
 

Hi,it says http,refreshed and even closed ie and reopened same thing
I am using IE9 64 bit
No pop ups

Nothing seems to be downloading
My System SpecsSystem Spec
29 Jan 2013   #5

Windows 7 Professional x64 Linux Mint 16
 
 

You could always try resetting IE to it`s default settings

Internet Explorer - Reset

at the top right

tools>internet options>advanced

Reset both categories. Close IE and try again


Attached Thumbnails
Forum looks strange on IE?-capture.png  
My System SpecsSystem Spec
29 Jan 2013   #6

Windows 7 home premium 64
 
 

Thanks AddRAM I'll give that a try.
My System SpecsSystem Spec
30 Jan 2013   #7

Windows 7 Ultimate
 
 

Clear your cookies, or even run CCleaner.
My System SpecsSystem Spec
30 Jan 2013   #8

Windows 7 home premium 64
 
 

Thanks,I deleted all cookies and temp files
It's getting better I have a little blue on top now

Attachment 252979
My System SpecsSystem Spec
30 Jan 2013   #9
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Yeah, I'd say reset IE as well.
My System SpecsSystem Spec
30 Jan 2013   #10

Windows 7 home premium 64
 
 

So I restore advance settings and reset to default?
Edit Read the tutorial,thanks AddRAM
My System SpecsSystem Spec
Reply

 Forum looks strange on IE?




Thread Tools



Similar help and support threads for2: Forum looks strange on IE?
Thread Forum
Mac Forum Chillout Room
Strange forum issues..... Chillout Room
Solved Is there a Forum issues Forum Chillout Room
Strange Forum Message General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33