Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I get this Error

05 Feb 2013   #1

Win. 7 Pro 64
 
 
I get this Error

When clicking on a link in my email I get this. It just started a few days ago.




Attached Thumbnails
I get this Error-error.jpg  
My System SpecsSystem Spec
.

05 Feb 2013   #2

 

What is the link supposed to do or open?
My System SpecsSystem Spec
05 Feb 2013   #3

Microsoft Community Contributor Award Recipient

Windows 7 enterprise 64 bit, Windows 7 Pro 64 bit ,Windows 8 64bit
 
 

Open up your favorite internet browser go to tools and insure that it is set as the default browser then try the link again.
My System SpecsSystem Spec
.


05 Feb 2013   #4

Windows 7 64bit
 
 

Hi Pentaxian,

Do you access your email using a browser or an email client? Try clicking that link with an alternate browser and share results. Also share the file format that the link is supposed to open (Is it a web page / picture / document - type / etc)? You may 'right click' and 'copy link Url' to paste the 'web address' in a browser to check results.

It looks like an issue with 'file association'. You may want to try steps in the following 'tutorial' to see if that helps: Manage - Fix "File does not have a program associated"

Note: Before attempting the above mentioned fix, please backup the 'System Registry' or 'Create a System Restore Point' for future use, if needed. You may want to refer to the following tutorials:
- Registry - Backup and Restore
- System Restore Point - Create

Hope this helps.
My System SpecsSystem Spec
05 Feb 2013   #5

Win. 7 Pro 64
 
 

Quote   Quote: Originally Posted by Dsprague View Post
Open up your favorite internet browser go to tools and insure that it is set as the default browser then try the link again.
That was the problem, Thank You
My System SpecsSystem Spec
05 Feb 2013   #6

Microsoft Community Contributor Award Recipient

Windows 7 enterprise 64 bit, Windows 7 Pro 64 bit ,Windows 8 64bit
 
 

glad we could help
My System SpecsSystem Spec
Reply

 I get this Error




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33