Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE10 Scroll Bar Arrows not showing correctly.

26 Feb 2013   #11
liverpal

Windows 7 SP1 Ultimate x86
 
 

Quote   Quote: Originally Posted by TheOneBobbyGunn View Post
Quote   Quote: Originally Posted by liverpal View Post
just fine here
That's a theme right? Classic AE? I wonder why only select few have the issue.
yes, that's right! I'm using Classic AE!


My System SpecsSystem Spec
.

27 Feb 2013   #12
TheOneBobbyGunn

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by itsbenaltogethe View Post
I also posted about this ie10 scroll arrows missing - Microsoft Community here. Letting you know in case someone on that forum comes up with something.
Thanks. I added to it. I see someone else has it too as there is a "2" showing as "Me Too".
My System SpecsSystem Spec
13 Mar 2013   #13
BobT36

Windows 7 Ultimate x64
 
 

Has anyone found a solution to this? Apparently you need the Segoe UI font.

The KB patch in the MS Community topic says "already installed" for me. I have missing checkbox symbols and scrollbar arrows now since updating to IE10. :|

Could someone with a working version send me the font maybe?
My System SpecsSystem Spec
.


15 Mar 2013   #14
cyrilhubert

Windows 7 Home Premium 64bit
 
 

Same problem here and affecting Notepad as it cannot update the history regarding recent opening of files and host of other apps.Really regret about it.Sulk!!!!!
My System SpecsSystem Spec
15 Mar 2013   #15
TheOneBobbyGunn

Windows 7 Ultimate
 
 

My System SpecsSystem Spec
Reply

 IE10 Scroll Bar Arrows not showing correctly.




Thread Tools





Similar help and support threads
Thread Forum
File Transfer Status Bar not showing correctly
When I transfer a large amount of data, (I think it's over a gig that this happens) the file transfer window shows up, but I just get a scrolling green blob on the progress bar, instead of actually showing the progress. It's not a HUGE deal, but it's rather annoying. Is there a known fix for this?
Performance & Maintenance
Gadgets Not Showing Correctly
I've tried to restore the desktop gadgets that came with Windows 7. When I click on to restore them it tells me this: There were no Windows or administrator gadgets to restore. When I try to add a gadget to the desktop I get this teeny thing on the desktop. I can take a picture of it if that...
Gadgets
memory is not showing correctly
I just built my computer this week. My problem is that my bios only post half of my 8gigs but does show when i look that the modules are there. When I am in windows it shows 8 installed but only 3.96 useable. My motherboard is an Asus M5A97 EVO there are not bios updates for it just yet. Does...
Hardware & Devices
Google Chrome 6 Not showing Images correctly?
Hey Guys. I have a problem with google chrome, It won't show images properly.. It show this red and blue icon.. LOOKS like this.. Thanks in advance! :D
Browsers & Mail
SD card icon not showing correctly
Hi all. Had a bizarre problem since installing Windows 7 that I'm hoping can be solved relatively easily. The SD card icon in Explorer has always just shown up as a generic unknown file type icon. I've tried rebuilding the icon caches and assigning an icon manually but neither has worked....
Hardware & Devices
Music not showing correctly in WMC
Good day all! All my MP3's are saved in " My Music " folder and all have been correctly tagged. In WMP the files all show up correctly (ie Artists, album, cover art etc.) When I go to Music in WMC all the music appears, however, some of it is missing cover art and some of the albums are...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App