Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE10 Scroll Bar Arrows not showing correctly.


26 Feb 2013   #1

Windows 7 Ultimate
 
 
IE10 Scroll Bar Arrows not showing correctly.

I just updated to IE10 RTM, and my scroll bar arrows are not showing correctly. This also happened with the RP, so I uninstalled that to go back to IE9. In IE9 I have no issues. The arrows show as arrows, but in IE10 they don't. I thought since IE10 is now final the arrows would be fixed, but they are not. It's not the theme I use either as I have gone back to the default Windows 7 theme, but it still is broke. I even reset the browser to default, and rebooted, disabled allowing themes to change things, but nothing fixes it. I would say it's my computer, but it is happening on two machines. One is a PC running Windows 7 Ent 32bit, and one is a laptop running Windows 7 Ult 64bit. Anyone have any ideas?



Attached Thumbnails
IE10 Scroll Bar Arrows not showing correctly.-ie10-scroll-bar-arrows-issue.png  
My System SpecsSystem Spec
.

26 Feb 2013   #2

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by TheOneBobbyGunn View Post
I just updated to IE10 RTM, and my scroll bar arrows are not showing correctly. This also happened with the RP, so I uninstalled that to go back to IE9. In IE9 I have no issues. The arrows show as arrows, but in IE10 they don't. I thought since IE10 is now final the arrows would be fixed, but they are not. It's not the theme I use either as I have gone back to the default Windows 7 theme, but it still is broke. I even reset the browser to default, and rebooted, disabled allowing themes to change things, but nothing fixes it. I would say it's my computer, but it is happening on two machines. One is a PC running Windows 7 Ent 32bit, and one is a laptop running Windows 7 Ult 64bit. Anyone have any ideas?
Do the little boxes function as arrows?
My System SpecsSystem Spec
26 Feb 2013   #3

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
Quote   Quote: Originally Posted by TheOneBobbyGunn View Post
I just updated to IE10 RTM, and my scroll bar arrows are not showing correctly. This also happened with the RP, so I uninstalled that to go back to IE9. In IE9 I have no issues. The arrows show as arrows, but in IE10 they don't. I thought since IE10 is now final the arrows would be fixed, but they are not. It's not the theme I use either as I have gone back to the default Windows 7 theme, but it still is broke. I even reset the browser to default, and rebooted, disabled allowing themes to change things, but nothing fixes it. I would say it's my computer, but it is happening on two machines. One is a PC running Windows 7 Ent 32bit, and one is a laptop running Windows 7 Ult 64bit. Anyone have any ideas?
Do the little boxes function as arrows?
Yep. And it's actually not just scroll bar arrows. Even drop down menu arrows are squares too. All arrows are like that. Ugh...
My System SpecsSystem Spec
.


26 Feb 2013   #4

Win 7 Ultimate 64 bit
 
 

Sounds like a font issue. Are using a different theme than the default?
My System SpecsSystem Spec
26 Feb 2013   #5

Windows 7 Ultimate
 
 

Yes I am currently, but it did it even when I switched back to the system default. I even un-patched the theme files, and ran sfc /scannow to fix/replace/restore anything that may have been causing it, but it still does it.
My System SpecsSystem Spec
26 Feb 2013   #6

Win7 Pro 64 bit
 
 

I just wanted to chime in that I am also having this problem. It does seem cosmetic so it's mostly just an annoyance.
My System SpecsSystem Spec
26 Feb 2013   #7

Windows 7 SP1 Ultimate x86
 
 

just fine here
My System SpecsSystem Spec
26 Feb 2013   #8

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by itsbenaltogethe View Post
I just wanted to chime in that I am also having this problem. It does seem cosmetic so it's mostly just an annoyance.
Thank you! I'm not glad you're having the same issue, but at least I know I'm not alone. Yeah it is cosmetic, but I would like to fix it for sure. I'm trying everything I can think of. It's the oddest thing since it's only IE10. I went back again to IE9, and they are normal, but updated again, and they are back to the squares.
My System SpecsSystem Spec
26 Feb 2013   #9

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by liverpal View Post
just fine here
That's a theme right? Classic AE? I wonder why only select few have the issue.
My System SpecsSystem Spec
26 Feb 2013   #10

Win7 Pro 64 bit
 
 

I also posted about this ie10 scroll arrows missing - Microsoft Community here. Letting you know in case someone on that forum comes up with something.
My System SpecsSystem Spec
Reply

 IE10 Scroll Bar Arrows not showing correctly.




Thread Tools



Similar help and support threads for2: IE10 Scroll Bar Arrows not showing correctly.
Thread Forum
Solved Gadgets Not Showing Correctly Gadgets
memory is not showing correctly Hardware & Devices
shortcut arrows General Discussion
Google Chrome 6 Not showing Images correctly? Browsers & Mail
SD card icon not showing correctly Hardware & Devices
Music not showing correctly in WMC Media Center
Having arrows always show? Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33