Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE10 A Bit Of A No Go For Me

04 Mar 2013   #31
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by GTX11 View Post
This is my Copy of shell32.dll in Sysytem32



This is the one in sysWOW64:



I still cannot install IE 10. I keep getting this error:



Any help would be appreciated.
Still working on it lol


My System SpecsSystem Spec
.
04 Mar 2013   #32
Gary

Win 10 Pro 64
 
 

http://www.tweaking....all_in_one.html

I downloaded and ran the above. It does all kinds of testing and it removed my 7tsp hudevolution Icon. I then was able to install IE 10 with no problems. Then I used 7tsp and replaced those Icons and guess what? IE 10 would not start. I reverted back to Mr Grim's Blue Icons and IE 10 works just fine. I did not have to remove any themes. So If you have anything installed with 7tsp I would remove it if you want to have IE 10. I am a die hard Firefox user but IE 10 is twice as fast.
My System SpecsSystem Spec
04 Mar 2013   #33
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

If you want Danny you can try my modified shell32.dlls it modifies the left navigation pane in control panel and the top of the control panel itself and also the animation window color background of the copy window. For some reason this link will not work with Firefox at least for me I had to use IE.
https://skydrive.live.com/redir?resi...AX9B_hnfl-lM6M

Jerry
My System SpecsSystem Spec
.

04 Mar 2013   #34
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Bongo View Post
If you want Danny you can try my modified shell32.dlls it modifies the left navigation pane in control panel and the top of the control panel itself and also the animation window color background of the copy window. For some reason this link will not work with Firefox at least for me I had to use IE.
https://skydrive.live.com/redir?resi...AX9B_hnfl-lM6M

Jerry
Thanks Jerry will give it a go.

Likewise these are my 2 shell32.dlls. http://sdrv.ms/XGKMhO They are only icon and folder changes, if you still have your VM running could you pop these in and see how you get on.
My System SpecsSystem Spec
04 Mar 2013   #35
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

I will try them out a little later today or tomorrow morning and let you know.

Jerry
My System SpecsSystem Spec
04 Mar 2013   #36
Gary

Win 10 Pro 64
 
 

IE 10 started to work fine for about 45 minutes< then my screen went black< an i got a BSOD. I am done with IE 10.
My System SpecsSystem Spec
04 Mar 2013   #37
marsmimar

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by GTX11 View Post
http://www.tweaking....all_in_one.html

I downloaded and ran the above. It does all kinds of testing and it removed my 7tsp hudevolution Icon. I then was able to install IE 10 with no problems. Then I used 7tsp and replaced those Icons and guess what? IE 10 would not start. I reverted back to Mr Grim's Blue Icons and IE 10 works just fine. I did not have to remove any themes. So If you have anything installed with 7tsp I would remove it if you want to have IE 10. I am a die hard Firefox user but IE 10 is twice as fast.
Quote   Quote: Originally Posted by GTX11 View Post
IE 10 started to work fine for about 45 minutes< then my screen went black< an i got a BSOD. I am done with IE 10.
I believe many Forum contributors will say that "tweaking" tools should not be used on Windows 7. They cause more problems than they solve. Having said that, make sure you have a current restore point available at a minimum. A system image is even better. Then let the experiments begin.
My System SpecsSystem Spec
05 Mar 2013   #38
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by marsmimar View Post
Quote   Quote: Originally Posted by ICit2lol View Post
Well don't want to start another thread on this but I want to get back to IE9 and I cannot find IE10 in Programs and Features.

I am only doing this because of a work related site that I cannot access in IE10 with or without Java as the program the department uses is Oracle based

Plus I find the constant slow downloading of web pages and the flicking of the page up and down before it finally stops pretty annoying.
John, it should be under "Installed Updates".

Trouble with IE10
Thanks Lee I will do that as it isn't working out well at all - not just on my worksite but alos loading pages with that constant flicking up and down before settling on a screen.

But the worksite is the most important issue ate the moment and I have got onto to the IT people from work and they had no idea this was happening. Just so lucky I had the old multi drive machine still with IE9
My System SpecsSystem Spec
05 Mar 2013   #39
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

Quote   Quote: Originally Posted by xxxdannyxxx View Post

Likewise these are my 2 shell32.dlls. http://sdrv.ms/XGKMhO They are only icon and folder changes, if you still have your VM running could you pop these in and see how you get on.
Just try this out Danny and IE 10 would not even start. I noticed your .dlls were quite a bit bigger than the original yours are running about 20 to 21 mb and the originals are about 12 to 13 mb. If you like I could make some for you using Restorator and see if that makes a difference.

Jerry
My System SpecsSystem Spec
05 Mar 2013   #40
Gary

Win 10 Pro 64
 
 

Quote   Quote: Originally Posted by marsmimar View Post
Quote   Quote: Originally Posted by GTX11 View Post
http://www.tweaking....all_in_one.html

I downloaded and ran the above. It does all kinds of testing and it removed my 7tsp hudevolution Icon. I then was able to install IE 10 with no problems. Then I used 7tsp and replaced those Icons and guess what? IE 10 would not start. I reverted back to Mr Grim's Blue Icons and IE 10 works just fine. I did not have to remove any themes. So If you have anything installed with 7tsp I would remove it if you want to have IE 10. I am a die hard Firefox user but IE 10 is twice as fast.
Quote   Quote: Originally Posted by GTX11 View Post
IE 10 started to work fine for about 45 minutes< then my screen went black< an i got a BSOD. I am done with IE 10.
I believe many Forum contributors will say that "tweaking" tools should not be used on Windows 7. They cause more problems than they solve. Having said that, make sure you have a current restore point available at a minimum. A system image is even better. Then let the experiments begin.
Thanks, yes I did a re image and am without IE10, which is fine with me. Maybe when it comes to Windows update, I will try it again. Thanks. This tool basically just does what you can do yourself in the cmd prompt.
My System SpecsSystem Spec
Reply

 IE10 A Bit Of A No Go For Me




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cannot run ie10, cannot install ie9/11 (ie10 installed)
ok, I believe this is due to some bad windows update, but there isn't a list that i can locate to uninstall. I've already tried force uninstall all remnants, using: --- FORFILES /P %WINDIR%\servicing\Packages /M Microsoft-Windows-InternetExplorer-*11.*.mum /c "cmd /c echo Uninstalling...
Windows Updates & Activation
What IE10 do I have?
If I go to Help/About in my IE10, it does not say it's a 64-bit version. But its exe file is in Program Files (not x86) and if I run it directly from that exe file, Help says the same thing. So what do I have? 64-bit or 32-bit? (Running in 64-bit W7 Pro) John
Browsers & Mail
How can I unblock IE10 ?
Because I kept receiving the same updates over and over again, I stupidly used a toolkit program to block installation of IE10 and now I am unable to unblock it. Can anyone tell me how I can unblock it please ?
Browsers & Mail
How to tell if IE10 is 32 bit or 64 bit.
I note from another thread, on subject of same question for IE9, that one only has to look at the Help>About where all is revealed. However, this is not the case with IE10. The same advice is true, that one selects the 32 or 64 by using the appropriate value in the shortcut, that is to say the...
Browsers & Mail
php pages in IE10
I have made some very simple php pages for different people. Since I updated to IE10 on the last Windows Updates, when I view the pages in IE 10, all I see is the code that was written. When I was using IE9 there was no problem viewing these pages. How do I get the actual page to show instead...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App