Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 x64 IE10 wiki thumbnail & 64bit tab problems

02 Mar 2013   #1
IceRevenant

Windows 7 Ultimate x64
 
 
Win 7 x64 IE10 wiki thumbnail & 64bit tab problems

Hi all, I just joined this forums after posting these two problems in two other forums but I figure with the large group base on here, I can find the answer I'm looking for easier.

I have two problems that are associated with the new Internet Explorer 10 that just came out for Windows 7 (the final IE10 for Win 7).
It is regarding the new higher security settings as well as 64bit tabs.
I tried Googling this but have found no answer.

I know these are related to IE10 because a few days ago I ran with IE9 64bit and didn't have these problems.

1)
See the attached picture.
I have problems loading thumbnail pictures.
See the red circles I made? When I hover over the "episodes", it should change the menu item just below it to "seasons 1, 2, etc." It doesn't.
Also the thumbnail pictures at the bottom: "Alex, Nikita, etc.", it only shows Alex and Nikita, Michael and the rest are blanks.

This wiki is just an example, all other wikis I go to have these problems.
I can venture a guess and say it's some of the new higher security settings that IE10 defaulted to that are doing this, but I have no idea.

2)
I installed IE10 (the final version that was released a few days ago) x64 (I know it's x64 cause I downloaded it to be 42mb, not the smaller 20mb 32bit one.
I am running 64bit Windows 7.
I start IE10 (under the x64 version in Program Files (Not the x86 one) but in the Task Manager, only the main IE10 window is a 64bit process. The other IE10 tabs are all 32bit. I have read many forums and people say running in Admin and going to IE10 settings to check "Enhanced Protection Mode" and then restarting IE10 will make all the tabs go to 64bit, but it doesn't! I have tried restarting my computer but it doesn't work.

I have read some of the IE10 forums on Sevenforums but no one seems to have my exact problem here.

Any help for the above two problems are much appreciated!!!




Attached Thumbnails
-untitled.jpg  
My System SpecsSystem Spec
.
03 Mar 2013   #2
IceRevenant

Windows 7 Ultimate x64
 
 

Hi guys, I've fixed the 1st problem by doing a System Restore to the point right before I installed IE10. I then subsequently installed the Platform update for Win 7 BEFORE I installed the IE10 and now it fixes the problem!

However, the 64bit problem still lingers. No matter what I do, I am not able to get IE10 to run its tabs in 64bit!
My System SpecsSystem Spec
04 Mar 2013   #3
IceRevenant

Windows 7 Ultimate x64
 
 

No one has this problem guys? Not a single person who installed IE10 64bit on a Windows 7 64bit has this problem?

I read other forums where similar problem occurred with the inability to run 64bit IE10 but with no answers too.
My System SpecsSystem Spec
.

Reply

 Win 7 x64 IE10 wiki thumbnail & 64bit tab problems




Thread Tools






Similar help and support threads
Thread Forum
Windows update for IE10 on win7 64bit fails with error code 9c59
Windows update for IE10 on Windows 7 64bit fails continuously with error code 9c59. I tried the stand alone updater with the same results. All other windows updates complete successfully, it's just IE10 that continually fails. Don't know if this is related but I do have problems with IE8...
Windows Updates & Activation
IE10 problems
since upgrading from 9, website passwords are no longer being saved after i close a window, and also when i open new tab instead of the usual list of 10 sites i frequent, i just get a blank page with the word "frequent". And nothing is being saved in my history tab
Browsers & Mail
Icons in My computer keep disappearing and thumbnail problems
Hi, I am having major problems with not being able to access any folders/drives/dvds etc.. sometimes they show up and other times they dont it drives me mental :mad:can anyone help. http://img607.imageshack.us/img607/949/comp1b.jpg Uploaded with ImageShack.us the other problem is if i go...
General Discussion
Can't view Thumbnail Acrobat in Windows 7 64bit
I'm using Windows 7 64bit and I'm running Acrobat Pro X (10). I wonder why I can't view acrobat file image in my windows explorer. I have many acrobat files so I need to see the cover page in large icons. without that I need to look through one by one. It's hard for me to find one acrobat file....
Software
Video thumbnail problems
I installed thumbnailer lite to try and get thumbnails for .mkv files. I didn't like the program so I uninstalled it. Now my .avi files don't have thumbnails either. Help please.
Music, Pictures & Video
Windows Wiki
Hi guys I am making a Windows Wiki. Does anyone want to help, I need lots of people to help the Wiki Grow. Thanks Guys Windows Wiki
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App