Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer - links to websites on internet do not work

07 Mar 2013   #1
Wim44

Windows7 Home Premium x64 and Ultimate x64 / x86
 
 
Internet Explorer - links to websites on internet do not work

Windows 7 x64 Home Premium SP1 (most recent update level)

1. clicking IE10, IE10 comes up
2. first website started, Google
3. next TAB, Google comes up (configured)

Problems

1. When clicking at a desktop icon (refering to a website on the internet), the next fresh screen of IE10 comes up, however the command line refering to the website is not shown and the IE10 screen is empty. The IE10 screen layout is available (normal), but there is no website info.

2. when putting a link to a website on the internet, like www.xxx.yy, in the command line of IE10, no access to a website is provided. No error message are provided. Just an empty IE10 screen as ad.1

3. when clicking a favorite in the favorites workbar of IE10, refering to an external website on the internet, no access to the website is provided. No error message is provided. The presentation of the current info on the screen does not change.

4. the return button (left above ) in the IE10 screen does not function.

5. when in Google via Startup screen of IE10 I can do a search on a word, like abc.
The resuts of abc are shown by Google on the screen.
When a result is clicked: the result refers to an external internet website link.
In the command line of IE10 the website address is shown, however the screen of IE10 keeps empty, like above situations.

6. when clinking in the Start Up menu to external website, the same problem occurs.

7. when I click of Fix It microsoft in Google Search, Fix It comes up, I hit Download or Run, the screen becomes also empty. Nothing happens, also no return code.

8/. the back-Arrow (left upper corner) of internet explorer 10 is not working

9/. when clicking favorites in webbrowser bar of ie10: the links are not working

10/. when clicking entry in the Start menu, refering to external website: does not work

11/. when clicking on short-cut on desktop to external website: does not work

12/. when clicking on short-cut on desktop to local programs: this does work
examples: Office2010, Ccleaner, Google Earth, SnagIt11, Skype, Adobe Acrobat X Pro etc. this works.


When the firewall is off, the same happens.
In Configurations Menu
1. default browser is IE
2. Program association to url, http, https is IE

Other info:

sfc /scannow
100% done
No problems with integrity


How can this problem be solved.....


My System SpecsSystem Spec
.

07 Mar 2013   #2
Wim44

Windows7 Home Premium x64 and Ultimate x64 / x86
 
 

Farbar Service Scanner Version: 03-03-2013
Ran by Wim (administrator) on 07-03-2013 at 19:40:44
Running from "C:\ZIP\Util\FSS"
Windows 7 Home Premium Service Pack 1 (X64)
Boot Mode: Normal
****************************************************************
Internet Services:
============
Connection Status:
==============
Localhost is accessible.
LAN connected.
Google IP is accessible.
Google.com is accessible.
Yahoo IP is accessible.
Yahoo.com is accessible.

Windows Firewall:
=============
Firewall Disabled Policy:
==================
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\Standard Profile]
"EnableFirewall"=DWORD:0

System Restore:
============
System Restore Disabled Policy:
========================

Action Center:
============
Windows Update:
============
Windows Autoupdate Disabled Policy:
============================

Windows Defender:
==============
WinDefend Service is not running. Checking service configuration:
The start type of WinDefend service is set to Demand. The default start type is Auto.
The ImagePath of WinDefend service is OK.
The ServiceDll of WinDefend service is OK.

Windows Defender Disabled Policy:
==========================
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Defender]
"DisableAntiSpyware"=DWORD:1

Other Services:
==============

File Check:
========
C:\Windows\System32\nsisvc.dll => MD5 is legit
C:\Windows\System32\drivers\nsiproxy.sys => MD5 is legit
C:\Windows\System32\dhcpcore.dll => MD5 is legit
C:\Windows\System32\drivers\afd.sys => MD5 is legit
C:\Windows\System32\drivers\tdx.sys => MD5 is legit
C:\Windows\System32\Drivers\tcpip.sys => MD5 is legit
C:\Windows\System32\dnsrslvr.dll => MD5 is legit
C:\Windows\System32\mpssvc.dll => MD5 is legit
C:\Windows\System32\bfe.dll => MD5 is legit
C:\Windows\System32\drivers\mpsdrv.sys => MD5 is legit
C:\Windows\System32\SDRSVC.dll => MD5 is legit
C:\Windows\System32\vssvc.exe => MD5 is legit
C:\Windows\System32\wscsvc.dll => MD5 is legit
C:\Windows\System32\wbem\WMIsvc.dll => MD5 is legit
C:\Windows\System32\wuaueng.dll => MD5 is legit
C:\Windows\System32\qmgr.dll => MD5 is legit
C:\Windows\System32\es.dll => MD5 is legit
C:\Windows\System32\cryptsvc.dll => MD5 is legit
C:\Program Files\Windows Defender\MpSvc.dll => MD5 is legit
C:\Windows\System32\ipnathlp.dll => MD5 is legit
C:\Windows\System32\iphlpsvc.dll => MD5 is legit
C:\Windows\System32\svchost.exe => MD5 is legit
C:\Windows\System32\rpcss.dll => MD5 is legit

**** End of log ****
My System SpecsSystem Spec
08 Mar 2013   #3
Wim44

Windows7 Home Premium x64 and Ultimate x64 / x86
 
 

System Update Readiness for Windows7: Hotfix of feb 2013 is installed.
Windows Update: operates.

Problems are NOT solved.
My System SpecsSystem Spec
.


11 Mar 2013   #4
Wim44

Windows7 Home Premium x64 and Ultimate x64 / x86
 
 

Solution: Windows 7 SP1 - Install Inplace update: with less windows updates preinstalled.
(This procedure takes a lot of time, so you have to be patient).

Windows Update has some issues, Fix it could not solve the issues.
Also the hotfix of febr 2013 did not solve these issues.

I manually downloaded the Windows Updates that could not be installed by WIndows Update.
The updates installed manually, solved the Windows Update problems.
After many manual updates, a reboot was needed. (takes additional time ....)

Windows Update worked after the manual updates OK.
Windows 7 x64 operates OK now.
My System SpecsSystem Spec
Reply

 Internet Explorer - links to websites on internet do not work




Thread Tools





Similar help and support threads
Thread Forum
internet explorer 11 not opening any websites
Okay so for a while I have been having multiple BSODs and in an attempt to fix the problem I've deleted a few programs including Google chrome. The reason is because without it even being opened it was saying it was crashing so yeah. Anyway after uninstalling chrome I wanted to reinstall it but IE...
Browsers & Mail
Clicking on hyper links does nothing in internet Explorer
Hi Few of our users who access their CRM site through internet explorer are facing issues. They are using Internet Explorer 10 with all updates applied. When they click a hyperlink browser does nothing. Same is the case with drop down menus clicking on a button that is supposed to show a drop...
Browsers & Mail
Internet Explorer 9 - Pin and Unpin Websites to Taskbar or Start Menu
How to Pin or Unpin Websites from IE9 and IE10 to the Taskbar or Start Menu This will show you how to Pin or Unpin a website shortcut from within Internet Explorer 9 and 10 to the taskbar or Start Menu in Windows 7, and only in the Start Menu in Vista.With Pinned Sites, you can get to your...
Tutorials
Internet Explorer - Allow or Prevent Websites to Request Your Location
How to Allow or Prevent Websites to Request Your Location in IE9, IE10, IE11, and Firefox Geolocation is a feature in new versions of web browsers. This allows websites to be able to keep a track of your physical location in order to provide custom localized services and search results. This may...
Tutorials
Internet Explorer Compatilbility View - All Websites
How to Display All Websites in Compatibility View in Internet Explorer This will show you how to turn on or off to display all websites in Compatibility View in Internet Explorer. When turned on, all websites will be displayed as if you were using an earlier version of Internet Explorer. ...
Tutorials
E-mails-Internet Explorer links
Can someone possibly help with this issue-When looking at my e-mails and there is a link which l can click on which should take me straight to that link or site on Internet Explorer,many times Internet Explorer page comes up but nothing shows and the only way to get out of the site as the red X...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App