Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: IE9 Open New Tab Problem

08 Mar 2013   #1

Windows 7 x64 Home Premium
 
 
IE9 Open New Tab Problem

Hi,

Right now i'm close to throttling someone as i've spent the entire evening trawling the internet with no luck

The problem is whenever I right click on a link in IE9 and select open in a new tab, the tab appears but there is nothing on it, it's blank. The tab takes the title of the page being opened but the address of the new tab is the same as the 'parent' where I right clicked on the link.

I have tried opening with no addons, disabling the popup blocker within IE9, disabling kaspersky all without any solution to the problem.

Whilst creating an account for this site, I clicked on the activation link in my gmail account and was kindly presented with a message informing me 'a popup blocker may be preventing the application from opening the page' - the new tab which it created was blank - this is the exect same problem I get on other sites however google was kind enought to inform me why the page wasn't opening!!

This problem is the same on every webpage but doesn't exist in firefox....

Does anyone know of a solution to this problem?

Thanks

My System SpecsSystem Spec
.

08 Mar 2013   #2

W7 Pro SP1 64bit
 
 

Welcome to the Seven Forums.

Perhaps this tool will help to reset thing in IE:
SF IE Restorator - Troubleshooting General Issues with IE
My System SpecsSystem Spec
08 Mar 2013   #3

Windows 7 x64 Home Premium
 
 

Thanks for the suggestion I hadn't seen that tool before....

Unfortunately it didn't help, it still does the same as before.

Interestingly though, if I use the IE 64-bit I don't get this issue, seens to only effect the 'normal' IE9 which I assume is 32-bit?
My System SpecsSystem Spec
.


08 Mar 2013   #4

W7 Pro SP1 64bit
 
 

That is strange: 64bit works, but 32bit does not. It appears that something is helping IE9 32bit not to work.

Just as an experiment, uninstall Kaspersky and install MSE. Do you have any other protection tools? I know that you tried starting without any add-ons, just grasping at straws here.

There are several things we can throw at the problem - none of which are very logical:
A scan with WDO (just for fun)
A scan with malwarebytes.
And this scan SFC /SCANNOW Command - System File Checker

Since IE9-64bit works, you could try Process Monitor to see what happens when new tabs work well. Compare that to IE9-32bit when they don't. But sadly, there will be a lot of info to sift thru.
My System SpecsSystem Spec
Reply

 IE9 Open New Tab Problem





Thread Tools



Similar help and support threads for2: IE9 Open New Tab Problem
Thread Forum
"A problem occurred while trying to open this message. A problem occur Browsers & Mail
Please help me I have a problem with open with General Discussion
Solved Possible File Association Problem or Open With Problem! MAJOR Software
Open with problem Software
Open with problem General Discussion
Open vpn gui problem Network & Sharing
open gl problem Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33