Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My internet browsers not working. stops after 20mins..

12 Mar 2013   #1
draegan

Windows 7 ultimate 32bit
 
 
My internet browsers not working. stops after 20mins..

My internet only works after i reboot and stops after 20mins. Internet connection to the router is fine and programmes such as utorrent works fine but i simply cant browse with the internert browsers: Opera, I.E, Torch, Safari. Please help.


My System SpecsSystem Spec
12 Mar 2013   #2
Erick Aguilar

Windows 7 professional X64
 
 

What do you mean by ''stops'' ?
My System SpecsSystem Spec
12 Mar 2013   #3
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

When it stops are you using utorrent.
My System SpecsSystem Spec
12 Mar 2013   #4
nommy the first

Microsoft Windows 8.1 64-bit Professional
 
 

I remember that problem! It's actually fairly common on Vista, but I must say, I haven't seen it on Windows 7 yet.
Are you also experiencing this problem in Safe Mode with Networking?

Oh, and do you, by any chance, use ZoneAlarm? If so, re install it will quite possibly solve your issue.

From what I know, there were little to no fixes in Vista besides upgrading to 7..

Good luck and keep us posted!
Nommy
My System SpecsSystem Spec
12 Mar 2013   #5
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I'm thinking the ISP might have a bandwidth restriction.
My System SpecsSystem Spec
12 Mar 2013   #6
indianacarnie

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
I'm thinking the ISP might have a bandwidth restriction.
Very possible and torrents can use that up quickly.
My System SpecsSystem Spec
12 Mar 2013   #7
AddRAM

Windows 7 Professional x64 Zorin OS 9 Core x64 Xubuntu 13.1 x64 Linux Mint 17 x64
 
 

Internet must have stopped working again.
My System SpecsSystem Spec
12 Mar 2013   #8
draegan

Windows 7 ultimate 32bit
 
 

Hey guys, thank you very much for the help.
By Stop i mean my browsers stop loading pages. Its gives me the message: Page not found or something like that. this happens like 20 minutes after i reboot. i tried surfing with my friends laptop today and it was working perfectly fine

But my torrents are still downloading and there's no problem with the internet connection and i have checked with my ISP.

and i haven't tried safe mode with networking.

all your help is appreciated.
My System SpecsSystem Spec
13 Mar 2013   #9
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

What browsers have you tried and do all them do the same?

What anti virus and firewall do you use?

If you don't use the torrent do you have a problem with your browsers?
My System SpecsSystem Spec
13 Mar 2013   #10
chris1neji

Windows 8 64 bit PRO
 
 

I had a similar problem, I had a problem that none of the websites would load, reinstalling Avast (after they updated from 7.0 to 8.0) did it for me.

I also used U-torrent, a lot of MMO's are distributed through torrents. Make sure to disable it, I have left it on once and it was using all my bandwidth which can also cause your websites to not load.

From now on for testing purposes please disable U-Torrent.
My System SpecsSystem Spec
Reply

 My internet browsers not working. stops after 20mins..




Thread Tools





Similar help and support threads
Thread Forum
Browsers not working but computer is connected to the internet
Hello everyone. New to the forum. The title says it all regarding the issue I'm having. It started two days ago. I tried both IE & Firefox with no success. Our other laptop computer and all smartphones surf the net fine with no problem, it's just confined to one laptop. For security I use Eset...
Browsers & Mail
Browsers not working, internet connection is fine
This problem just started today. I was browsing just fine early this afternoon but all of a sudden i couldn't connect to any websites at all. I've tried all my other browsers too. IE, Firefox, Chrome but none of them are working. The only site i was able to open is this forum. I know my internet...
Browsers & Mail
Internet working everywhere but the browsers!?
Hey! I am, as you can tell by the title, experiencing some internet issues with my web browsers. Here's the deal: Every program that uses internet works just fine, though there might be a slight delay connecting at first, but they're working (ex. Skype, Origin, Windows Mail App). However, the...
Network & Sharing
Internet stops working
mistake
Network & Sharing
Internet stops working after a while
I have a ethernet connection to a router with a limit of 4 ip addresses and there are 4 computers in my houses, with no one else hacking my internet. recently, my laptop's internet will stop working after a while and I don't know why.
Network & Sharing
Internet stops working - Why
Hi I have Windows 7 64Bit on a Fujitsu Amilo Desktop Pi3635A, brought brand new in Feb. I use AOL (UK) via a wireless connection. When I log on (boot up PC) the network connection appears in the taskbar on the right bottom of screen and everything connects as it should, with a good level...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App