Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: google is not opening


13 Mar 2013   #1
jiturajpattnaik

windows7 64bit
 
 
google is not opening

Hi all,

When I am trying to opeing www.google.com its not opeing but when I am trying to open using IP addres its working pls let me know how would I solve this issue in my office.


My System SpecsSystem Spec
13 Mar 2013   #2
Saurabh A

Windows 7 64bit
 
 

Hi jiturajpattnaik,

It appears to be an issue with the 'DNS'. Please perform the following steps:
- Click 'Start' and type 'ncpa.cpl' (without quotation) in the 'Search text box' > Tap 'Enter' to view the 'Network Connections'
- (If using a wired connection) Right-click 'Local Area Connection', and click 'Properties' > Select the 'Networking tab' > Double click 'Internet Protocol Version 4 (TCP/IPv4)' (Refer to the image below) > Please capture and share status of the 'DNS Server Address'.
- If using a 'Wireless Connection', perform the above mentioned steps with the 'Wireless Connection' listed in the 'Network Connections'.



If it is set to 'Automatic', try to flush/register the 'DNS Settings':
- Open an 'Elevated Command Prompt' Elevated Command Prompt
- Type 'ipconfig /flushdns' (Without quotation) > 'Enter'
- Type 'ipconfig /registerdns' (Without quotation) > 'Enter'
Note: Confirm the changes, if prompted.
- Restart the unit and check results.

If the issue persists, you may also try the 'Google DNS' to see if that helps:



- If there are any IP addresses listed in the 'Preferred DNS server or Alternate DNS server' , write them down for future reference > Replace those addresses with the IP addresses of the Google DNS servers: 8.8.8.8 and 8.8.4.4 > Save settings and recheck results

If the 'DNS values' are fixed, please share the details of your 'Internet Service Provider'.

Hope this helps. Do reply with the findings.

My System SpecsSystem Spec
14 Mar 2013   #3
jiturajpattnaik

windows7 64bit
 
 

Hi Saurabh A

I did as per your suggestion ipconfig /flushdns issue solved thanx a lot dear
My System SpecsSystem Spec
14 Mar 2013   #4
Saurabh A

Windows 7 64bit
 
 

Hi jiturajpattnaik,

Thank you for the reply.

It appears that the corrupt 'DNS cache' was causing issues with 'internet connectivity'. Flushing 'DNS cache' cleared the current settings and allowed a fresh start. Glad that the issue is fixed.

Do reply if you have any further questions; glad to assist.

My System SpecsSystem Spec
Reply

 google is not opening




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App