Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE10 fails to install on HP laptop running Win 7 Ultimate 32 bit

20 Mar 2013   #21
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

You could try going to the NVidia site, and use their tool to check for updates - they may have a more recent one.


My System SpecsSystem Spec
.
20 Mar 2013   #22
dalchina

Vista Ultimate 32 bit (EN)
 
 

Mm, maybe, but actually the date of the one on Nvidia's site is only 9 days newer than the one I have installed using the driver update check from Dev Mgr... which is years newer than that on HPs site of course.

Agreed, the vendor id reported by the driver update failure points to that driver- which is why I updated it despite the warning about using generic drivers on laptops..
My System SpecsSystem Spec
21 Mar 2013   #23
dalchina

Vista Ultimate 32 bit (EN)
 
 

Also tried uninstalling everything under USB in Dev Mgr, letting it reinstall.. no change.
My System SpecsSystem Spec
.

22 Mar 2013   #24
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

I'm not sure where you got that idea that USB was involved?

You currently have BitDefender installed - what other AV's have EVER been installed on this machine?

My System SpecsSystem Spec
22 Mar 2013   #25
dalchina

Vista Ultimate 32 bit (EN)
 
 

Hi, thanks.. Why USB? The error msg ref. to PnP - Plug 'n play.. and other odd references I came across. Anyway, no harm done, and it cost a few secs.

Mm, I may have had Avast AV (free) on this, but I can't remember for sure if that was just on the previous installation of Win 7. This one's only a few months old- had a minor problem on the previous installation that was irritating but also a minor security risk, and not apparently soluble except by reinstalling.

I've also updated almost every driver I can find using a combination of DriverMax, SlimDrivers and Advanced SystemCare Ultimate's Driver scan. (Its realtime protection is disabled). Also properly installed (I believe) my EasyCap device. (Audio+Video capture). 4 PCI drivers are still listed by DriverMax, but I can only do 2 in 24 hrs with the free version.
My System SpecsSystem Spec
22 Mar 2013   #26
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Just a thought.
From post #20
re: Office 2003- Mmm, ok thanks- someone gave me that in China.

Could their be some little friends that came along with the freebie from China.
My System SpecsSystem Spec
22 Mar 2013   #27
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Quote   Quote: Originally Posted by dalchina View Post
Hi, thanks.. Why USB? The error msg ref. to PnP - Plug 'n play.. and other odd references I came across. Anyway, no harm done, and it cost a few secs.

Mm, I may have had Avast AV (free) on this, but I can't remember for sure if that was just on the previous installation of Win 7. This one's only a few months old- had a minor problem on the previous installation that was irritating but also a minor security risk, and not apparently soluble except by reinstalling.

I've also updated almost every driver I can find using a combination of DriverMax, SlimDrivers and Advanced SystemCare Ultimate's Driver scan. (Its realtime protection is disabled). Also properly installed (I believe) my EasyCap device. (Audio+Video capture). 4 PCI drivers are still listed by DriverMax, but I can only do 2 in 24 hrs with the free version.
PnP covers a LOT more than just USB attachments
Ah - the CLUE!

Please UNDO anything that your registry cleaners have ever done - they are ALL dangerous to the health of your PC, and probably responsible for your current problems! Then uninstall all such products.

In particular, Advanced System Care is known to cause major problems.

I don't like using third-part driver finder/installers -they tend to misfire rather a lot.
My System SpecsSystem Spec
22 Mar 2013   #28
dalchina

Vista Ultimate 32 bit (EN)
 
 

Nothing's shown up on AV scans. And I didn't have this driver update action centre report until quite recently, and not on my previous Win 7 installation, with very similar apps installed. Could there be a correlation between attempting to install IE10 and the driver update report, I wonder?
My System SpecsSystem Spec
22 Mar 2013   #29
dalchina

Vista Ultimate 32 bit (EN)
 
 

Good idea.. but I don't remember using a registry cleaner on this build of Win 7..and I haven't used the one in Advanced System Care Ult..
My System SpecsSystem Spec
22 Mar 2013   #30
dalchina

Vista Ultimate 32 bit (EN)
 
 

Any idea what a 'Scripted Diagnostics Native Host' is? The action center reportst this initially as the source.. Summary= PnPDriverNot Found.

- I have used Revo uninstaller..
My System SpecsSystem Spec
Reply

 IE10 fails to install on HP laptop running Win 7 Ultimate 32 bit




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Update to IE10 fails!
I tried to update to IE10 but Windows Update returns a 9C59 error. I investigated the internet and the Windows KB and tried every possible solution, but without any result. I seems that IE10 is already partially installed. IE gives a IE9 installation, but the Windows Component Installer gives me...
Windows Updates & Activation
Windows update fails to install IE10 after repair install
I did a repair install of W7 Ult. x64 SP1. Applied all updates, but if fails to install IE10 update : (as you see it is a dutch version). If have run sure & sfc /scannow. Both report no problems. CBS files are attached. Please help ?
Windows Updates & Activation
*Only* IE10 install fails in Windows Update
First of all, I'm new here, so try to be patient as I stumble through the rules. :confused: Normally I'm pretty good at fixing software issues, but this one has me stumped. I have a machine running Win7 h/p which seems to have installed any other updates fine, but always chokes on IE10,...
Windows Updates & Activation
IE10 fails to install, error 0x80070643
I get this error in the event viewer: "Installation Failure: Windows failed to install the following update with error 0x80070643: Internet Explorer 10 for Windows 7 for x64-based Systems." Attached are the CBS folder items. Any help would be appreciated. I've already run the SURT 3 times and...
Windows Updates & Activation
IE 10 install fails W7 x64 ultimate
I've tried all approaches I can but IE 10 update fails with errors 9C59 and 80070643. Security and antivirus off. Manual and auto installs. I ran SURT and SFC scan (no errors). Have attached CBS.zip Very gratefull for your help
Windows Updates & Activation
Networking 7 Pro tower & Ultimate laptop fails
I have a 32-bit Win 7 tower machine (Realtek 8139 NIC) and a 64-bit Win 7 laptop (JMicron NIC) both wire-connected to the same switch as a Home Network named "Network," access type "Internet," and either computer shows the other in Network and Sharing | full map, but not on the other's Network &...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App