Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer 10 & Adobe Flash Problem


20 Mar 2013   #1

Windows 7 Home Premum 64bit Service Pack 1
 
 
Internet Explorer 10 & Adobe Flash Problem

Hi Guys

I am using Windows 7 Home Premium 64 bit Service Pack 1, Internet Explorer Version 10.0.9200.16521 RTM, Firefox Version 19.0.2 and the latest version of Flash Player Version 11.6.602.180

Anyway I have noticed that some websites say I don't have Flash installed.... regardless of whether I am using IE or Firefox.

Others do not display items I could previously see when I was using IE-8.

So my question is this:

1. Is this a website problem? e.g. the web developer has not upgraded their website to be compatible with the latest versions of Flash, Firefox and IE or what? I am just wondering because most websites seem to be just fine... and I don't have any problems with displaying Flash.

Here are the websites I am having problems with:

https://support.skype.com/en/user-gu...roubleshooting
(When I try to play any of the videos listed on the page in IE or Firefox it says that No Flash Player can be detected)


KENKEN Puzzles - NYTimes.com
Ken-Ken puzzles are not displaying in IE or Firefox. Used to get this page to display the puzzles in IE-8 32 bit.... later could see it in IE-8 64 bit too.


Playtonium Daily Jigsaw | Play Playtonium Daily Jigsaw Free Online on AT&T Games Games
Flash Jigsaw Puzzle game doesn't load in IE or Firefox


Anyway... I would be curious to see if anyone else who is using Windows 7 and IE 10 and Firefox 19 can get these to pages to work as I have uninstalled Flash and reinstalled it, cleaned out my Flash caches, unchecked hardware acceleration in Flash... and yet I still can't get these pages to work for me... no matter which browser I am using.

Cricket

My System SpecsSystem Spec
.

21 Mar 2013   #2

W7 Pro SP1 64bit
 
 

Nice post. Good details. Thanks for the sample websites.

The Skype site does not work for me in:
IE8, IE9, IE10w/32bit-tabs, IE10w/64bit-tabs or Firefox 19.02.

KENKEN and the Puzzles both work in:
IE8, IE9, IE10w/32bit-tabs, IE10w/64bit-tabs and Firefox 19.02.

32bit-tabs
Internet Explorer 10 & Adobe Flash Problem-ie10-32bit-tabs.png

64bit-tabs
Internet Explorer 10 & Adobe Flash Problem-ie10-64bit-tabs.png


My System SpecsSystem Spec
21 Mar 2013   #3

Windows 7 Home Premum 64bit Service Pack 1
 
 

Hi Username Issues,

OK... so it looks like the Skype page is a web developer/website issue.... but the other two sites prove that something is not working correctly on my computer or there is a problem with my settings...

So the question I have now is how do I fix?

When I go to the Ken-ken page all I am seeing is advertisments but no puzzle... so my Flash is working for some things. And the Jigsaw puzzle never loads... I see "loading...." but that is it.

I am using a high speed internet connection... so I am stumped as to how or where to begin to troubleshoot.

Also... where does your computer show IE10 32bit and 64bit? I used to see a 32bit and a 64 bit version of IE-8 when I would go Start/All Programs... but I am only seeing just one IE10.

Cricket
My System SpecsSystem Spec
.


21 Mar 2013   #4

Windows 7 PRO SP1 x64
 
 

Hi,

Same problem for me, I am using Windows 7 PRO x64 SP1, Internet Explorer Version 10.0.9200.16521 RTM and Flash Player Version 11.6.602.180.
IE 9 works perfectly. I did the update this morning and since Flash does not work.
I am using Firefox 19.0.2 and I have no problem.
Do you see the flash animation on this page : http://get.adobe.com/fr/flashplayer/completion/aih/?exitcode=0&type=install&appid=200
Thanks for your help.


Alex
My System SpecsSystem Spec
21 Mar 2013   #5

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

Yes I do see the animation,
Compatibility mode often confuses websites,
Try the F12 key and browser mode and see what is being used,
ie10 regular works well,
You might even try Internet options/ Advanced/ check the top box,
Use software rendering/ Apply and Okay.
My System SpecsSystem Spec
21 Mar 2013   #6

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by spywriter007 View Post
...So the question I have now is how do I fix?...
I wish that I knew. I'm working on another computer that cannot always play YouTube videos via IE9, but on that computer, Chrome randomly fails too.


Quote   Quote: Originally Posted by spywriter007 View Post
...so my Flash is working for some things....
Uninstall flash per these steps:
Uninstall Flash Player | Windows
Do not skip step 3.d.
Restart the computer
Install flash again from here: Adobe - Install Adobe Flash Player


Quote   Quote: Originally Posted by spywriter007 View Post
...Also... where does your computer show IE10 32bit and 64bit? I used to see a 32bit and a 64 bit version of IE-8 when I would go Start/All Programs... but I am only seeing just one IE10.

Cricket
On a 64 bit Windows 7 OS, IE10 will start a 64bit version of IE as the parent process. Even if you manually start IE10 32bit via Windows (file) Explorer, it will just launch the 64bit version and then exit. The default settings cause that 64bit version to launch a child process of IE10 that is 32bit so that most plug ins will work. (If you open enough tabs, you should get more 32bit instances of IE10. It is the 32bit instances that do the actual "surfing".) If you don't use many plug ins, then you can turn on "64bit tabs" via the info in this tutorial:
Internet Explorer 10 - Enable 32-bit or 64-bit IE10 in Windows 7
(See my videos in that thread. You can use Task Manager instead of Process Explorer to see the "children".)
My System SpecsSystem Spec
21 Mar 2013   #7

Windows 7 Home Premum 64bit Service Pack 1
 
 

Hi Username Issues

Well I got Adobe Flash to work in IE-10 and Firefox.. Yay! I did the uninstallation steps from Adobe that you outlined in your last post and that did the trick. The two links I previously posted for the New York Times Ken-Ken puzzle and also the jigsaw puzzle now work in both browsers....

I can even see some advertisements that I couldn't see before... haha... though it'd be nice to turn those off, lol... but anyway I got it to work.... so many thanks for your help.

I remember when I got the Windows Update for IE-10 that I also had a flash update the very same day directly after IE-10... so I am thinking that all that must have corrupted Flash or something. Glad it is fixed now.

Cricket
My System SpecsSystem Spec
22 Mar 2013   #8

Windows 7 PRO SP1 x64
 
 

Thank you UsernameIssues. It works for me too. I already tried uninstalling but I did not reboot before reinstalling.
My System SpecsSystem Spec
22 Mar 2013   #9

W7 Pro SP1 64bit
 
 

You are welcome - glad that it worked for you :-)

Thanks for posting back with your results.
My System SpecsSystem Spec
22 Mar 2013   #10

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

I've had that uninstall flash link for a Long time and did try it after I read the post,
No joy on my end,
Still can't play the darn Skype videos but youtube is fine and dandy so I suppose it's no big loss because I don't use Skype,
Still very odd.
My System SpecsSystem Spec
Reply

 Internet Explorer 10 & Adobe Flash Problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:04 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33