Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows live essentials has stopped working & internet

22 Mar 2013   #1
JKJ1

windows 7
 
 
Windows live essentials has stopped working & internet

Windows live essentials will not run and I get the above message every time I try to run it. This has been happening for about a couple of weeks. I've tried to re-install and to repair but still the same. I get the same message at times when trying to run internet explorer directly from a link. eg the microsoft fix it link. repeated error boxes keep coming up (maybe 10 times) until it can finally be crossed off.

Can someone help me please?


My System SpecsSystem Spec
.
22 Mar 2013   #2
Gary

Win 10 Pro 64
 
 

Windows is doing away with The Windows Live branding. Maybe this has something to do with your problem??

Maybe if you download it and re install it , may help.

http://www.microsoft.com/security/portal/
My System SpecsSystem Spec
22 Mar 2013   #3
JKJ1

windows 7
 
 

Thanks but I've done that several times already and it hasn't worked.
My System SpecsSystem Spec
.

22 Mar 2013   #4
robinb9

Windows 7 Pro 32/64 bit and Windows 10 Pro 32 Bit/64bit
 
 

it is not doing away with the Windows Live Mail Program, Microsoft is not doing away with that, it is only moving the web based program to be Outlook.com but the settings for WLM is the same.
Did you by chance do the bad windows update KB2670838 in last months updates?
Go into Programs and Features and look to see if you did it or go into Windows Updates and look at the history
If you did uninstall it and reboot and see if this fixes WLM
Many people who installed this onto their computers found WLM to stop working
My System SpecsSystem Spec
22 Mar 2013   #5
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

First I would use the Fix program option in uninstall a program,
If you joy uninstall windows essentials 2012 if you don't have the new version the fix program option should download it for you,
I ran across this some time back and the live forum at Answers still use it,
It a fragment uninstaller which should help after you use the conventional uninstall process,
It is a .exe file so if you use it/ it will begin to download,
Windows essentials uninstaller,
http://g.live.com/1rewlive4arp/wlarp.exe
My System SpecsSystem Spec
23 Mar 2013   #6
JKJ1

windows 7
 
 

@Robinb9 - Thank you that worked perfectly - no problems now. Thanks again
My System SpecsSystem Spec
23 Mar 2013   #7
robinb9

Windows 7 Pro 32/64 bit and Windows 10 Pro 32 Bit/64bit
 
 

You are very welcome. I have seen hundreds of posts in the Microsoft forums with the exact same issue and 2 of my clients had a similar problem , uninstall that kb and WLM came back to life
My System SpecsSystem Spec
01 Jul 2013   #8
mrrick

Windows 7 Ultimate x64
 
 
Uninstalling the "Evil" Windows Update Worked

I had the exact same problem, and could not figure it out. I came across this forum (from Google), and the robinb9 fix worked. Immediately after uninstalling the KB 2670838 Windows Update, the programs were reactivated. I did not even have to reinstall Essentials.

Thank you robinb9!
My System SpecsSystem Spec
02 Jul 2013   #9
robinb9

Windows 7 Pro 32/64 bit and Windows 10 Pro 32 Bit/64bit
 
 

Quote   Quote: Originally Posted by mrrick View Post
I had the exact same problem, and could not figure it out. I came across this forum (from Google), and the robinb9 fix worked. Immediately after uninstalling the KB 2670838 Windows Update, the programs were reactivated. I did not even have to reinstall Essentials.

Thank you robinb9!
the robinb9 says: you are very welcome

also make sure you hide the update in windows updates or you will find it will again install it and you will find the same problem AGAIN
My System SpecsSystem Spec
31 Jul 2013   #10
olylance

Windows 7 Home Premium SP1 32 bit
 
 

Thank you Robin.
I've been fighting with this for quite awhile. Got rid of that evil step child of a KB and now I can use my Essentials programs again, especially Photo Gallery.
I wish everything on my puter was that easy to fix. Most "fixes" are out there but the time it takes to track things down and trying all kinds of "suggested" fixes, Grrrr.
Thanks again.
My System SpecsSystem Spec
Reply

 Windows live essentials has stopped working & internet




Thread Tools




Similar help and support threads
Thread Forum
Windows live mail has stopped working
seems to have happened after updates including internet explorer 11. Can someone help me with this please? Thank you James
Browsers & Mail
Windows Live Essentials Has Stopped Working
My computer is a Windows 7 Home Premium 64bit, I recently have been using Windows Live Movie Maker and a few weeks ago, Windows Live Essentials stopped working. I uninstalled and reinstalled many times but yet it still hasn't worked. I restarted my computer but it just doesn't do the trick. Can...
Software
Windows Live Essentials - not working?
Hi... I'm relatively new to Win 7 Home Premium (64-bit) and have just discovered it doesn't include Windows Movie Maker which was on XP. However, I noticed online Windows Movie Maker 2.6 is supposed to work with the above. It downloaded fine but when I went into 'All Programs' and clicked on...
Software
Windows Mail Live stopped working
Windows Live Mail did not shutdown correctly - How do I resolve?
Browsers & Mail
Windows Live Messenger has stopped working
MSN messenger keeps coming up with an error. Whenever I click on the icon to open it, it gives me the message in the title. It doesn't even open. I am running Windows 7 home premium. I've tried uninstalling and reinstalling, downloading an older version and updating, etc. Please...
Software
Windows Live Messenger has stopped working
A problem caused the program to stop working correctly. Windows will close program and notify you if a solution is available ... I have the last messenger 2009 When I sign in to my msn this appear ...what can I do ...help please ?
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App