Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Yahoo Captcha not loading IE 10


24 Mar 2013   #1

Windows 7 SP1
 
 
Yahoo Captcha not loading IE 10

Greetings All.

I would appreciate some possible insight on this one please.

I am running Win 7 SP1 with IE 10 installed.

Upon wanting to create a mail account with Yahoo I fill out the details on the first screen and then go to the next for the remaining details. However I cannot complete the registration as the captcha does not load. I have tried this on my two Win 7 systems as well as in IE 9 and IE 8 mode within IE 10, and have enabled cookies and unticked the pop blocker.

However trying this on a older XP machine with IE 8, the captcha loads just fine and also works just fine in Chrome.

I am interested to know if others are experiencing the same problem for IE10 and what the work around may be.

With many thanks
Dave

My System SpecsSystem Spec
.

24 Mar 2013   #2

Windows 7 Professional SP1 64-bit
 
 

I just created a new email account using IE 10 and had no problem.

Sounds like you may have some security software blocking the captcha.
My System SpecsSystem Spec
24 Mar 2013   #3

Windows 7 SP1
 
 

Thank you for trying and clarifying that you cannot replicate the problem on your side. In following your advice I have uninstalled my security software, restarted but am unfortunately still experiencing the same problem.

I am now at a bit of a loss as it might appear to be now machine specific across the two Win 7 machines.

Any continued help or assistance would be appreciated.
My System SpecsSystem Spec
.


04 Apr 2013   #4

win 7
 
 

Same problem. You are not alone.
IE 10 will not display the captcha necessary to log into my D-Link router.
The only way in was Firefox!
My System SpecsSystem Spec
06 Apr 2013   #5

Windows 7 SP1
 
 

Thank you for trying. It certainly seems that IE 10 has some bugs still in it interpreting website coding or the sites itself are not compliant as I have now discovered other sites where some functions "like the search button" are simply just not working or drop down lists not displaying properly. I cannot repeat these errors though in the latest version of Chrome all seems to work flawlessly.

Would appreciate though to know which one it is as using the IE10 compatibility mode or even selecting IE 9 mode makes no difference.

Many thanks
Dave.
My System SpecsSystem Spec
06 Apr 2013   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

If you reload the page, does the captcha show after a reload? You might try the same page in Safe Mode with Networking to see if it works in safe mode.

Safe Mode

I rarely use IE, but have refrained from updating to IE10 due to many strange small issues reported here in other threads. Others are having zero problems.

A Guy
My System SpecsSystem Spec
07 Apr 2013   #7

Windows 7 SP1
 
 

Thank you for your reply and you input it is most appreciated.

Reloading the page does not help in either IE10 mode or compatibility mode.

Trying it in Safe Mode also does not resolve the matter.

It does appear as you say that IE 10 does have some strange small issues.

Many thanks
Dave
My System SpecsSystem Spec
07 Apr 2013   #8

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

It almost sounds like a javascript issue. Do you also find you have issues with certain "buttons" not working on web pages? Is the captcha problem universal, or only on the Yahoo sign up page?

A sample captcha test

What is reCAPTCHA?

I don't see your System Specs

System Info - See Your System Specs

Is your OS x64? I see more people having captcha issues with IE10 on x64 in searching.

A Guy
My System SpecsSystem Spec
07 Apr 2013   #9

Windows 7 Home Premium x64
 
 

I would suggest using another browser :/

I have had some compatibility issues with IE10, wish I could go back to IE9 :S
My System SpecsSystem Spec
08 Apr 2013   #10

Windows 7 SP1
 
 

Thank you so much for your continued interest. Much appreciated. I have updated my system specs to the best of my ability at this time. I am also running 32 bit.

The sample Captcha test link views perfectly without a problem.

The what is reCaptcha link also works perfectly, keying in the captcha word also is accepted without problem.

Would this maybe be indicative of a problem with Yahoo and the way their captcha is interpreted as the same problem is not experienced on the Google website with creating of a new account.

In regard to the other post, I have also thought of reverting back to IE 9, but IE 10 is loads faster for me and plus I like the spell check.
My System SpecsSystem Spec
Reply

 Yahoo Captcha not loading IE 10




Thread Tools



Similar help and support threads for2: Yahoo Captcha not loading IE 10
Thread Forum
Yahoo and other site loading WAY SLOW Browsers & Mail
SR Ware Iron Browser Icons no loading on Yahoo Browsers & Mail
cannot login/sign in yahoo mail, skype and even yahoo messenger Network & Sharing
My Yahoo home page and related yahoo pages won't display ads Browsers & Mail
Can't see the captcha code Browsers & Mail
Need an supercomputer to break your re-captcha Chillout Room
Solved Bing using CAPTCHA? Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33