Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE 9 browser problem

27 Mar 2013   #1
shaheedmarwat

windows 7 32 bit professional
 
 
IE 9 browser problem

i am using IE9 , a day before i installed Bit Defender 2013. before its installment there was no problem with browser but after installing it my defult web page turned to blank page when ever i open it. i tried a lot to set it to my choice web page but it automatically vanishes. i dont understand where the cause for this lies.


My System SpecsSystem Spec
.
27 Mar 2013   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome shaeed. Now it might not be this but I have been trialling Bitdefender (free mind you) on my tester and it is a real picky piece of work at times blocking stuff that I know are ok.

Have you got any other security running as well as the Bitdefender? if you have it might be causing some sort of conflict too.

Maybe worth just trying disabling the Bitdefender for a couple of minutes and see if it makes any difference.
My System SpecsSystem Spec
30 Mar 2013   #3
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Try visiting the page from Safe More with Networking and see if that works.

Safe Mode

It seems likely that something in Bitdefender is being over zealous. If it works in safe mode, try a clean start and see if it works then.

Troubleshoot Application Conflicts by Performing a Clean Startup

A Guy
My System SpecsSystem Spec
.

Reply

 IE 9 browser problem




Thread Tools




Similar help and support threads
Thread Forum
Browser problem
Hi, I have an annoying problem on my browsers. When I use any of my browsers (tested chrome, safari, ie) I sometimes get error while browser is trying to load the page. The error Safari gave me had something to do with decoding or something like that. This is only happening in browsers and...
Browsers & Mail
Problem while in a browser
Anyone here had experienced while using Firefox as a browser and you're in a forum typing something when all of a sudden enterfactory opens a new tab, not just one but two tabs? I'm not sure if the system was infected with a rootkit or spyware of some sort. It happened thrice already today. I'm...
Browsers & Mail
Browser problem
Dawarf thanks so much I Uninstalled port Apss I hope you do not mine another question I'm having a problem with my browsers in Windows 7 32 bit and was hoping some one here can help me find a solution. When I go to some sites which pop up a log in screen, I...
Browsers & Mail
Got a browser Problem...Anyone tell me what is this??
Some times my browser (chrome) got crashed then i click any thing like refresh its stay like strip on the screen...u can see in the attachment... I don't know what problem is that... can any one tell me what was that...either its browser fault or Os.... Thanks in advance... Mine is Lenovo...
Browsers & Mail
Browser problem?
The problem I’ve been getting is that all browsers (IE, Firefox, Chrome) stops loading pages after using it for sometime/clicking through a number of pages. There’s no error message, just a blank page with “Done” on the status bar. I could still ping those pages. My internet connection looks fine....
Browsers & Mail
Severe browser problem
Hey, this question mayor may not already be asked on here, but I couldn't find anything when I searched. I recently upgraded from Vista to 7 Ultimate, and I am loving the experience so far. But, I have ran into one slight problem, and that deals with the browser. I usually use Safari 4, or...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App