Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE10 removed for IE8 -- but addons/cab no longer work


03 Apr 2013   #1

7 p-64
 
 
IE10 removed for IE8 -- but addons/cab no longer work

This may be more appropriate in a specifc IE forum. If you folks know of one please refer me.

A user using a Classic ASP app & IE10 was working fine. I was surprised because I'd not seen any
IE10 installation and this app work well together. Today it finally became symptomatic.

The symptom was that Crystal Report 9 ActiveX report view windows would not "stick". You'd see the window initialising and then close.

So, Remove IE10 (via CP->Windows Updates-> Uninstall IE 10)
There's usually some resetting of privacy and security settings. Those were confirmed
Reversion to IE8 done. But now:

There are two issues with the ASP and IE10
1) some scripts load comdlg32.cab/dll. But IE8 is now not able to load it.

2)Crystal Reports ActiveX viewer. The "UAC/Allow program to make changes" challenge appears but not the "Install this activex control/Always trust content from this provider" dialogue. After the IE10 removal it was possible to allow the ActiveX each time requested and get a report. After a few times that stopped working completely and now no report appears in the window with the traditional red "X" in the upper left corner.

For the Comdlg32: can anyone confirm that the IE10 removal left droppings of comdlg32 that are _newer_ and thus not compatible with IE8? If so, where/what would they be and how to remedy? I've got copies of the old/original comdlg32.cab/dll/ocx -- but a search of the sick machine can find no instances of these.

For the CrystalReports: Does anyone have any info on why the activex would load a few times and then stop working as well as not "stick" the first time as a permanent add-on? I presume there's some flag somewhere that's decided the add-on is persona non-grata or that its already loaded -- but it doesn't show in Manage add-ons either enabled or disabled. In fact it seems all the previous add-ons that showed under IE10 are now gone with just a 4or5 enabled and maybe 15 more disabled.


I hope I was clear (enough!) thanks


My System SpecsSystem Spec
.

Reply

 IE10 removed for IE8 -- but addons/cab no longer work




Thread Tools



Similar help and support threads for2: IE10 removed for IE8 -- but addons/cab no longer work
Thread Forum
Solved IE10, IE8, Chrome, Firefox and Opera browsers won't work. Browsers & Mail
Solved can no longer get factory default to work Installation & Setup
USB Ports No Longer Work with Mice Drivers
Fn keys no longer work with Windows 7 Hardware & Devices
Shortcuts no longer work General Discussion
Old virtual machines don't work any longer Virtualization
Portable Hardrives No longer Work Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:05 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33