Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WLM send & receive Blank graphics, in line (embedded in text)


06 Apr 2013   #1

win 7
 
 
WLM send & receive Blank graphics, in line (embedded in text)

WLM on Win 7/Firefox will tell me that pictures cannot be found when sending
and graphics (.jpg, etc) always come in as blanks when embedded in text.
Attachment graphics are OK
Only happens w/in-line emails embedded in the text.

My System SpecsSystem Spec
.

06 Apr 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums kpup5775. I see in your specs you are using McAfee (thanks for filling that much in ), I would see if McAfee has a mail scanner that is interfering. Easiest would be to disable it temporarily to test. A Guy
My System SpecsSystem Spec
07 Apr 2013   #3

Windows 7 Home Premium 64bit
 
 

I have two Windows 7 computers with the same problem using Windows Live Mail.

The MS support forums have been of no help finding a solution for this problem that has been ongoing for several years. I have completely removed WLM several times and installed again and have always updated whenever MS offers updates.

I have tried WLM with three different email services and have tried using both POP and IMAP protocols.

The solution for me is Thunderbird, no more "pictures could not be found".
My System SpecsSystem Spec
.


Reply

 WLM send & receive Blank graphics, in line (embedded in text)




Thread Tools



Similar help and support threads for2: WLM send & receive Blank graphics, in line (embedded in text)
Thread Forum
Microsoft Outlook - What is send/Receive? Browsers & Mail
Line by line justification of text in Word 2007 Microsoft Office
Solved can't send/receive email from 2 different clients Browsers & Mail
Can't use send & receive - Office 2010 Microsoft Office
Outlook frequent send/receive Browsers & Mail
WLM - Send/Receive mails Browsers & Mail
Cannot send or receive mail with any client Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:05 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33