Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't send or receive email error 0x300CCC92

08 Apr 2013   #1
L D

Windows 7 Home Premium 64 bit
 
 
Can't send or receive email error 0x300CCC92

I cannot receive or send email in my Windows Live Mail account. I receive error ID: 0x300CCC92 and am asked to enter my username and password which are remembered and pop up on the screen. Even if I retype them, I still receive an error. My email will work sometimes so I am able to receive my email, but the majority of the time it does not work even though I change no settings. This is a pattern...I can receive email, and then I cannot. I have spoken with numerous people at AT&T, had someone change some settings via remote access, and the problem was finally fixed, but the next morning, I could no longer receive email again. This has been happening for four days. I even deleted Windows Live Essentials 2011 and then installed Windows Live Essentials 2012, but all of my email is remembered, and I have the same problem...error ID: 0x300CCC92.

I have Windows 7 and have these settings:
Incoming mail (POP 3): inbound.att.net
Outgoing mail (SMTP): outbound.att.net
Under Servers my email username and password are entered, and "Remember password" is checked.
Under Settings in the Servers tab I have checked "Use same settings as my incoming server"
"My server requires authentication" is checked under Servers
Under Advanced both boxes are checked for outgoing mail and incoming mail that read, "This server requires a secure connection (SSL)"

I have had this email account for years, I can receive email on my ipad and phone. Until the technician fixed some settings via remote access, my phone was having the same issue even though my cell phone is through Verizon and my internet is through AT&T UVerse.

My husband has an email account with a different beginning but the same ending (sbcglobal.net) as mine, and he has no problems with his email.

I tried to access my email from Windows Live email from another laptop, and I had the same problem...same error code.

I can access my email well by going directly online, but I like the format of Windows Live Mail much better.

I am also trying to transfer my email from Windows Live Mail to Outlook, but I am running into problems with that as well as Outlook is displaying a message regarding default programs and the control panel. I am hoping you can help me keep Windows Live Mail. It is a mystery why I can receive mail only during a certain window of time during the day, and I haven't yet pinpointed when those times are...very frustrating when trying to access and send mail.


My System SpecsSystem Spec
.
08 Apr 2013   #2
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

My System SpecsSystem Spec
08 Apr 2013   #3
L D

Windows 7 Home Premium 64 bit
 
 

Thank you for replying!

My port settings are 995 (Incoming) and 465 (Outgoing) just like the AT&T help topic shows. I have had those port settings for a while, and they were that way before the problem began. I just checked my email, and I am once again able to receive and send. It is just a matter of time before it will no longer work. It goes in cycles. It seems like at certain times of the day it will work and other times when it will not. My calendar and clock are accurate, so those are not the problem.
My System SpecsSystem Spec
.

08 Apr 2013   #4
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

It might be your Server having problems.
My System SpecsSystem Spec
08 Apr 2013   #5
L D

Windows 7 Home Premium 64 bit
 
 

That could be, but every time I go directly to AT&T, I can get my mail. My email is back to not receiving nor sending email again...just a small window of time.
Do you know how to COMPLETELY uninstall Windows Live Mail? When I uninstall it and reinstall it, my mail is exactly the way it was before, bug and all.
If I do completely uninstall it, will I lose other pertinent files that will affect other programs? Will I be able to reinstall it as if it were new?
My System SpecsSystem Spec
09 Apr 2013   #6
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

I have tried to completely remove WLM in the past, but for reasons unknown, it was just the same when reinstalled.
Open your account properties and check the spelling as you might have a comma (,) instead of a dot (.)
My System SpecsSystem Spec
09 Apr 2013   #7
L D

Windows 7 Home Premium 64 bit
 
 

I checked for a comma...no comma. The key is that with the very same information, sometimes my email works, and most of the time it gives me error ID 0x300CC92. How can I completely uninstall windows live mail?
My System SpecsSystem Spec
09 Apr 2013   #8
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

This is the page you must check for typing errors. I removed my Email username before making the image, yours should show your full email username.

Can't send or receive email error 0x300CCC92-untitled.jpg


My System SpecsSystem Spec
09 Apr 2013   #9
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

I've read about some people having similar issues with at&t email.
Have you set up any alias or alternate address for your at&t email?
It sounds like it may be some issue with your at&t email account, but that's just a guess.
at&t would need to figure out what the issue is...

Would you consider trying another free email client program such as Mozilla Thunderbird?

You could also try using the older at&t email servers:
Incoming: pop.mail.yahoo.com
Outgoing: smtp.mail.yahoo.com

I found this OLD article about completely removing WLM.
It's specific for XP and Vista, but I expect Win 7 would be similar in what should be done.
It does include editing the Registry...

If you do try this approach make sure you have a backup(s) before making any changes...
Use it at your own risk!

The ‘Complete’ Uninstall/Reinstall Method For Windows Live Mail | The Field Guide
My System SpecsSystem Spec
Reply

 Can't send or receive email error 0x300CCC92




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unable to send or receive messages for the Virgin Media email account
Hi, I hope someone can help. I've been using a virgin.media email account with Windows Live Mail for years without any problems, but today, whenever I try to send/receive mail, I get the following message: "Unable to send or receive messages for the Virginmedia account. The connection to the...
Browsers & Mail
windows live email will receive but will not send; error # 0x800CCC0E
running windows live in windows 7, service provider comcast. after many months of working fine, suddenly i cannot send out emails but still can receive them. have tried changing the outgoing service port number to 465 with no result, so changed back. i have of course restarted the computer...
Browsers & Mail
Outlook 2010 email accounts disappear or don't send receive
I use Outlook 2010 to process several email accounts. I noticed a few days ago that a couple of the email accounts had vanished from the list. I also noticed that one still present was not sending or receiving. I tried re-entering the password and when that didn't work I deleted and re-entered the...
Microsoft Office
can't send/receive email from 2 different clients
Mauri (Greetings) All, I've used 2 email clients for the past several months without errors in sending/receiving, but ever since, after installing MS Office Update via Windows Update yesterday morning, both my email clients just can't send/receive mails till now. I use: MS Outlook 2007 for 2...
Browsers & Mail
Receiving error 0x800ccc0e when trying to send/receive in WLM
This problem just started today and I am a bit confused when I try to get my email on WLM I get the above error. I am going through my ISP and using POP3 the POP setting is pop.midstatesd.net and smtp.midstatesd.net all of the setting are correct so not sure why I am getting the error. I should...
Browsers & Mail
Can't receive or send msn.com email in Outlook 2007
I'm trying to set up my msn.com email addresses in outlook 2007. (Ironically they set up fine in Entourage.) I don't want to use the connector program, as it receives mail in a separate folder, and I'd rather keep my email together in one inbox. I've set the proper settings for both receiving and...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App